Subject: [icnrg] Next ICNRG meetings will be held at IETF89 in London

From: Börje Ohlman <[email-masked]>
Date: Mon, 16 Dec 2013 16:20:11 +0000

Information about the next ICNRG meetings will be held at IETF89 in London can be found at:
http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg 

As agreed in Vancouver we will have a full day working meeting at the Sunday before the IETF in London, as usual…    ;-)

	Börje

--------------------------------------------

Next ICNRG meetings will be held at IETF89 in London
Proposals for agenda items and/or presentations are welcome. Please send mail to list or to chairs.

---------------
Interim ICNRG meeting @ IETF-89 in Vancouver Sunday March 2nd, 2014

The focus of this meeting will be our working documents and the new work item "ICN and video distribution" and the proposed new work item "ICN and IoT", other agenda proposals are also welcome.
	• Time: Sunday March 2nd, 2014, 9.00-17.00 (TBC)
	• Location: (TBD)

---------------
Regular ICNRG meeting @ IETF-89 in London in March 3-7th
	• Time: TBD
	• Location: TBD

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 16 Dec 2013 16:48:49 +0000

On 16 dec 2013, at 17:32, Ioannis Psaras <[email-masked]>
 wrote:

> I guess the Sunday meeting will not take place in Vancouver? :)

No, that will also be London. Cut & Paste is a difficult art to master…    ;-)

Thanks,
		Börje