Subject: [icnrg] 1st ACM Conference on Information-Centric Networking (ICN-2014)

From: Börje Ohlman <[email-masked]>
Date: Tue, 3 Dec 2013 10:18:26 +0000

Hi All,

Finally we think we got all the pieces of the puzzle together and are able to announce the 1st ACM conference on Information-centric Networking (ACM ICN-2014), to be held in Paris, France from September 24 until September 26, 2014!

The official web site is now live at: http://conferences.sigcomm.org/acm-icn/2014/

Hope to see you in Paris next fall!

	The ACM ICN-2014 organizers

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Wed, 4 Dec 2013 07:39:00 +0000

Con!
This is a important milestone for ICN.

Regards,
Shucheng LIU (Will)

From: icnrg [mailto:[email-masked]] On Behalf Of B?rje Ohlman
Sent: Tuesday, December 03, 2013 6:18 PM
To: icnrg
Subject: [icnrg] 1st ACM Conference on Information-Centric Networking (ICN-2014)

Hi All,