Subject: Re: [icnrg] Review reminder

From: GQ Wang <[email-masked]>
Date: Fri, 17 Jan 2014 20:09:29 +0000

Borje and Kostas,
  I think this version is in good shape. Only a minor update:
  "Information security and trust" was mentioned in the abstract section, but it was not duplicated in the first paragraph of introduction section.
  I would suggest you repeat this point in the introduction portion.
  Regards,
  G.Q

From: Börje Ohlman [mailto:[email-masked]]
Sent: Monday, December 16, 2013 7:58 AM
To: Mark Stapp; GQ Wang; [email-masked]
Cc: icnrg; Kostas Pentikousis
Subject: Review reminder

Hi Mark, GQ and Juan-Carlos,

This is just a very friendly reminder that you took on to review the ICNRG draft 'ICN Baseline Scenarios' and post your comments to the mailing list. We are very much looking forward to your comments.

Best regards,

                                              Börje

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 22 Jan 2014 08:42:34 +0000

Hi G.Q,

Thanks for your comments.
Let's hope we hear from the other reviewers soon.

     Börje

17 jan 2014 kl. 21:09 skrev "GQ Wang" <[email-masked]<mailto:[email-masked]>>:

Borje and Kostas,
  I think this version is in good shape. Only a minor update:
  “Information security and trust” was mentioned in the abstract section, but it was not duplicated in the first paragraph of introduction section.
  I would suggest you repeat this point in the introduction portion.
  Regards,
  G.Q

From: Börje Ohlman [mailto:[email-masked]]
Sent: Monday, December 16, 2013 7:58 AM
To: Mark Stapp; GQ Wang; [email-masked]<mailto:[email-masked]>
Cc: icnrg; Kostas Pentikousis
Subject: Review reminder

Best regards,

                                              Börje