Subject: Re: [icnrg] ICNRG next week

From: <[email-masked]>
Date: Mon, 24 Feb 2014 18:08:03 +0000

I would rather keep it on Monday.

Nacho

--
Nacho (Ignacio) Solis
Senior Research Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]

On 2/24/14, 9:53 AM, "Dirk Kutscher" <[email-masked]> wrote:

>Hi all,
>
>We have the opportunity to move the ICNRG meeting from Monday to Thursday
>evening (18:40 -- 21:10).
>
>This would deconflict it with anything else (that  is officially
>planned), so could be of interest.
>
>Please let us know until tomorrow noon CET whether there are any issues
>with doing that.
>
>Thanks,
>
>Dirk
>
>
>_______________________________________________
>icnrg mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/icnrg

---

From: Wassim Haddad <[email-masked]>
Date: Mon, 24 Feb 2014 20:21:57 +0000

+1

Wassim H.

Sent from my iPhone

> On Feb 24, 2014, at 19:08, "[email-masked]" <[email-masked]> wrote:
>

---

From: Joerg Ott <[email-masked]>
Date: Mon, 24 Feb 2014 22:52:02 +0200

+1