Subject: Re: [icnrg] ICNRG next week

From: Ioannis Psaras <[email-masked]>
Date: Mon, 24 Feb 2014 21:20:59 +0000

Thursday would work better for me.

Thanks,
Yiannis.

On 24 Feb 2014 17:53, Dirk Kutscher <[email-masked]> wrote:
>
> Hi all, 
>
> We have the opportunity to move the ICNRG meeting from Monday to Thursday evening (18:40 -- 21:10). 
>
> This would deconflict it with anything else (that  is officially planned), so could be of interest. 
>
> Please let us know until tomorrow noon CET whether there are any issues with doing that. 
>
> Thanks, 
>
> Dirk 
>
>
> _______________________________________________ 
> icnrg mailing list 
> [email-masked] 
> https://www.irtf.org/mailman/listinfo/icnrg 
>

---

From: Cedric Westphal <[email-masked]>
Date: Mon, 24 Feb 2014 21:40:10 +0000

Monday preferred.

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Ioannis Psaras
Sent: Monday, February 24, 2014 1:21 PM
To: Dirk Kutscher
Cc: [email-masked]
Subject: Re: [icnrg] ICNRG next week

Thanks,
Yiannis.

---

From: Lixia Zhang <[email-masked]>
Date: Mon, 24 Feb 2014 14:04:03 -0800

> Thursday would work better for me.

Same here.
I won't make to London till Tuesday morning.

Lixia

---

From: "Trossen, Dirk" <[email-masked]>
Date: Tue, 25 Feb 2014 02:49:02 -0500

Both works for me but Monday preferred.

-----Original Message-----
From: Cedric Westphal [[email-masked]]
Sent: Monday, February 24, 2014 04:43 PM Eastern Standard Time
To: Dirk Kutscher
Cc: [email-masked]
Subject: Re: [icnrg] ICNRG next week

Monday preferred.

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Ioannis Psaras
Sent: Monday, February 24, 2014 1:21 PM
To: Dirk Kutscher
Cc: [email-masked]
Subject: Re: [icnrg] ICNRG next week

Thanks,
Yiannis.

 

Dirk Trossen 
Principal Engineer
InterDigital UK, Inc.
Shoreditch Business Center
64 Great Eastern Street
London, EC2A 3QR
T: +44 20 7749 9178
[email-masked]
www.InterDigital.com

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.