Subject: [icnrg] Call for agenda items for the ICNRG meetings in London

From: Börje Ohlman <[email-masked]>
Date: Thu, 13 Feb 2014 19:21:56 +0000

We urgently need to put together the agendas for our ICNRG meetings in London. The plans is still to have a interim meeting on Sunday and the regular ICNRG meeting on Monday.
Please see the Wiki for details. 
http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg 

Please send me suggestions for agenda items and/or requests for presentation slots.
I’ve started listing agenda items on the Wiki. I apologize if I’ve missed someone that made a request to me, please remind me. I’m also sorry we have not got the agenda together earlier, but I was extremely busy in January and then I got sick. My co-chairs have also been pretty tied up.

Please also make your registrations for the Sunday meeting so we know how big room we will need.

	Börje

---

From: Cedric Westphal <[email-masked]>
Date: Wed, 19 Feb 2014 19:41:37 +0000

Hi,

We have put together a new version of the draft on video streaming over ICN.
You can find the draft at:
http://users.soe.ucsc.edu/~cedric/papers/draft-video-streaming-over-ICN-01.txt

Changes include expanded description of DASH over ICN (including testbed considerations), addition of P2P considerations, description of IPTV and management issues.

We welcome comments and feedback on the list. We will present this at the IRTF meeting in London.

Best,

C.

---

From: Cedric Westphal <[email-masked]>
Date: Wed, 19 Feb 2014 21:57:18 +0000

Hi,

I've also uploaded to the IRTF ICNRG wiki
http://wiki.tools.ietf.org/group/irtf/trac/attachment/wiki/icnrg/draft-video-streaming-over-ICN-01.txt

Best,

Cedric Westphal

Principal Research Architect
Innovation Center/Central R&D
Futurewei Technologies, Inc. (Huawei US R&D Center)
Tel: 408-330-5368|Loc# A1-1141
2330 Central Expressway, Santa Clara, CA 95050
Email: [email-masked]<mailto:[email-masked]> NOTES: ID#904406

From: icnrg [mailto:[email-masked]] On Behalf Of Cedric Westphal
Sent: Wednesday, February 19, 2014 11:42 AM
To: [email-masked]
Subject: [icnrg] New version of draft-video-streaming-ICN...

Hi,

Best,

C.