Subject: [icnrg] ICNRG next week

From: Dirk Kutscher <[email-masked]>
Date: Mon, 24 Feb 2014 17:53:16 +0000

Hi all,

We have the opportunity to move the ICNRG meeting from Monday to Thursday evening (18:40 -- 21:10).

This would deconflict it with anything else (that  is officially planned), so could be of interest.

Please let us know until tomorrow noon CET whether there are any issues with doing that.

Thanks,

Dirk

---

From: GQ Wang <[email-masked]>
Date: Mon, 24 Feb 2014 20:08:57 +0000

I would prefer to keep ICNRG meeting on Monday.
Regards,
G.Q

-----Original Message-----
From: Dirk Kutscher [mailto:[email-masked]] 
Sent: Monday, February 24, 2014 9:53 AM
To: [email-masked]
Subject: [icnrg] ICNRG next week

Hi all,

Thanks,

Dirk

---

From: Anders Lindgren <[email-masked]>
Date: Mon, 24 Feb 2014 23:05:10 +0100

Monday is better, already have another meeting planned for Thursday evening.

/A

24 feb 2014 kl. 18:53 skrev Dirk Kutscher <[email-masked]>:

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Ravi Ravindran <[email-masked]>
Date: Tue, 25 Feb 2014 00:04:19 +0000

Monday is preferred, plans already set.

Thanks
Ravi

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Anders Lindgren
Sent: Monday, February 24, 2014 2:05 PM
To: Dirk Kutscher
Cc: [email-masked]
Subject: Re: [icnrg] ICNRG next week

/A

---

From: Joo-Chul Lee <[email-masked]>
Date: Tue, 25 Feb 2014 09:15:38 +0900

I prefer Monday, too
(I have to leave on Wednesday.. :-) )

Thanks & Best Regards

-- 
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Joo-Chul Kevin Lee
Wire-Wireless Convergence Control Team, ETRI
161 Gajeong-dong, Yuseong-gu, daejon, 305-700, KOREA
E-mail: [email-masked]/[email-masked] Tel: +82-42-860-1021
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

---

From: Jan Seedorf <[email-masked]>
Date: Tue, 25 Feb 2014 07:44:22 +0000

I could not make it in that case, I fly out of Heathrow on THU 19:00. So I am in favor of keeping the original slot.

	- Jan

> From: icnrg [mailto:[email-masked]] On Behalf Of Dirk Kutscher
> Sent: Monday, February 24, 2014 6:53 PM
> To: [email-masked]

---

From: Diego Perino <[email-masked]>
Date: Tue, 25 Feb 2014 09:14:34 +0100

Hi,

I prefer Monday, I don' think I will be able to participate on Thursday 
as I already made travel arrangements to attend Sunday and Monday meetings.

Regards,
Diego

---

From: Daniel Corujo <[email-masked]>
Date: Tue, 25 Feb 2014 09:16:00 +0000

Dear all,

Monday is preferred.

Best regards,

Daniel Corujo, Ph.D.														
http://re.vu/dcorujo
Advanced Telecommunications and Networks Group - http://atnog.av.it.pt
Follow us - @ATNoG_ITAv

On 25 Feb 2014, at 08:14 , Diego Perino <[email-masked]> wrote:

> Hi,
> 
> I prefer Monday, I don' think I will be able to participate on Thursday as I already made travel arrangements to attend Sunday and Monday meetings.
> 
> Regards,
> Diego
>

---

From: Pasquale Cataldi <[email-masked]>
Date: Tue, 25 Feb 2014 09:24:14 +0000

Hi Dirk,

I would prefer keeping Monday, if possible.

Thank you.

Pasquale

On 25/02/2014 07:44, "Jan Seedorf" <[email-masked]> wrote:

>I could not make it in that case, I fly out of Heathrow on THU 19:00. So
>I am in favor of keeping the original slot.
>
>	- Jan
>
>> This would deconflict it with anything else (that  is officially
>>planned), so could
>> be of interest.
>>