Subject: [icnrg] ICNRG Interim Meeting Room at Hilton

From: David R Oran <[email-masked]>
Date: Sun, 2 Mar 2014 08:35:14 +0000

We are in the Park Suite, but please note that the sigan on the outside says “REGENT ROOM” in large letters, and Park Suite in small letters.

It is on the Mezzanine  level of the main part of the Hilton.

---

From: Dirk Kutscher <[email-masked]>
Date: Sun, 2 Mar 2014 09:16:05 +0000

Etherpad for notes of the Sunday meeting:

https://neclab.titanpad.com/ICNRG-IETF89-2014-03-02

Dirk

> -----Original Message-----
> From: icnrg [mailto:[email-masked]] On Behalf Of David R Oran
> Sent: Sonntag, 2. März 2014 09:35
> To: [email-masked]
> Subject: [icnrg] ICNRG Interim Meeting Room at Hilton
> 
> We are in the Park Suite, but please note that the sigan on the outside says
> "REGENT ROOM" in large letters, and Park Suite in small letters.
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg