Subject: [icnrg] ICN Baseline Scenarios Interim update

From: Kostas Pentikousis <[email-masked]>
Date: Sun, 2 Mar 2014 12:30:05 +0100

Dear All,

We have updated draft-irtf-icnrg-scenarios for the interim meeting today. The document is available from our RG wiki at http://trac.tools.ietf.org/group/irtf/trac/attachment/wiki/IcnBaselineScenarios/draft-irtf-icnrg-scenarios-02.txt

The plan for today is to go through the document and have an editing session with all interested folks, so that we can finalize all necessary worsdsmithing, and report accordingly during the regular meeting tomorrow Monday.

Best regards,

Kostas

---

From: Börje Ohlman <[email-masked]>
Date: Sun, 2 Mar 2014 20:20:37 +0000

A slightly edited version (mainly word smithing) is now available in the same location.

	Börje

On 2 mar 2014, at 11:30, Kostas Pentikousis <[email-masked]> wrote:

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Mon, 3 Mar 2014 04:24:26 -0500

Kostas, Börje,

Sorry about not attending the Interim meeting. I was at the STRINT workshop and unfortunately I also have a conflict this morning with the ICNRG session.

I took a look at the new revision and I'm happy with the way my comments were addressed. 

Cheers,

Juan Carlos 

> -----Original Message-----
> From: icnrg [mailto:[email-masked]] On Behalf Of Börje Ohlman
> Sent: Sunday, March 02, 2014 8:21 PM
> To: icnrg
> Cc: Kostas Pentikousis
> Subject: Re: [icnrg] ICN Baseline Scenarios Interim update
> 
> > We have updated draft-irtf-icnrg-scenarios for the interim meeting today.
> The document is available from our RG wiki at
> http://trac.tools.ietf.org/group/irtf/trac/attachment/wiki/IcnBaselineScenari
> os/draft-irtf-icnrg-scenarios-02.txt
> >
> > The plan for today is to go through the document and have an editing
> session with all interested folks, so that we can finalize all necessary
> worsdsmithing, and report accordingly during the regular meeting tomorrow
> Monday.
> >
> > Best regards,
> >
> > Kostas
> >
> >

---

From: Kostas Pentikousis <[email-masked]>
Date: Mon, 3 Mar 2014 11:17:13 +0100

Many thanks Juan Carlos.

Best regards,

Kostas

| -----Ursprüngliche Nachricht-----
| Von: Zuniga, Juan Carlos [mailto:[email-masked]]
| Gesendet: Montag, 3. März 2014 10:24
| An: Kostas Pentikousis; Börje Ohlman
| Cc: icnrg
| Betreff: RE: [icnrg] ICN Baseline Scenarios Interim update
| 
| Kostas, Börje,
| 
| Sorry about not attending the Interim meeting. I was at the STRINT
| workshop and unfortunately I also have a conflict this morning with the
| ICNRG session.
| 
| I took a look at the new revision and I'm happy with the way my
| comments were addressed.
| 
| Cheers,
| 
| Juan Carlos
| 
| > -----Original Message-----
| > From: icnrg [mailto:[email-masked]] On Behalf Of Börje Ohlman
| > Sent: Sunday, March 02, 2014 8:21 PM
| > To: icnrg
| > Cc: Kostas Pentikousis
| > Subject: Re: [icnrg] ICN Baseline Scenarios Interim update
| >
| > A slightly edited version (mainly word smithing) is now available in
| > the same location.
| >
| > 	Börje
| >
| > On 2 mar 2014, at 11:30, Kostas Pentikousis <[email-masked]>
| wrote:
| >
| > > Dear All,
| > >
| > > We have updated draft-irtf-icnrg-scenarios for the interim meeting
| today.
| > The document is available from our RG wiki at
| >
| http://trac.tools.ietf.org/group/irtf/trac/attachment/wiki/IcnBaseline
| > Scenari
| > os/draft-irtf-icnrg-scenarios-02.txt
| > >
| > > The plan for today is to go through the document and have an
| editing
| > session with all interested folks, so that we can finalize all
| > necessary worsdsmithing, and report accordingly during the regular
| > meeting tomorrow Monday.
| > >
| > > Best regards,
| > >
| > > Kostas
| > >
| > >
| > > _______________________________________________
| > > icnrg mailing list
| > > [email-masked]
| > > https://www.irtf.org/mailman/listinfo/icnrg