Subject: [icnrg] Final ACM ICN-2014 Call for Papers - deadline May 30th

From: George Xylomenos <[email-masked]>
Date: Fri, 09 May 2014 22:33:35 +0300

-- In case any ICNRG members are not in the TCCC-ANNOUNCE list, here is 
the final ACM ICN-2014 CFP.

Final Call For Papers
1st ACM Conference In Information-Centric Networking (ICN-2014)
Paris, France, September 24-26, 2014
http://conferences.sigcomm.org/acm-icn/2014/

ACM ICN-2014 calls for submissions on the research results in all aspects of
ICN research, with particular emphasis on contributions to architectural
designs and evaluations. It will be a single track conference featuring
paper and poster presentations, panel discussions and demonstrations. We
invite submissions describing significant research contributions including
but not limited to the following topics:
- Architecture design and evaluation
- Comparison of ICN architecture proposals
- Limits and limitations of ICN architectures
- ICN evaluation methodology and metrics
- Evaluation of ICN benefits
- Analysis of scalability issues in ICN
- ICN enabled applications
- Routing in ICN networks
- Mobility support
- Trust management
- Access control mechanisms
- ICN economics and business models
- Tools and experimentation facilities
- Measurement methodologies
- Experience from implementations and experiments
- Specific scenarios and implementation approaches
- Feasibility studies for high speed networking
- Privacy
- ICN Deployment
- ICN APIs

Submissions
Full paper submissions are expected to report new research contributions
that have not been published elsewhere. Submissions can be up to 10 pages
in length following the SIGCOMM format. The detailed submission instructions
can be found on the conference web page. Note that, for certain accepted
papers, the TPC may recommend them to be shortened to 6 pages for the final
publication. Some papers may also be accepted for poster presentations
accompanied with a 2-page extended abstract. The detailed submission
instructions
can be found on the conference web page.

ACM ICN-2014 also invites proposals for demos, tutorials and panel
sessions. Please
see Call for Demos, Call for Tutorials and Call for Panels on the
conference web page.

Important Dates
- May 23, 2014 Paper title and abstract registrations due
- May 30, 2014 Submissions due
- July 25, 2014 Acceptance notification
- September 24-26, 2014 Conference

Conference General Chairs
- Giovanna Carofiglio, Alcatel-Lucent Bell Labs, France
- Luca Muscariello, Orange Labs, France

Technical Program Committee Chairs
- Lixia Zhang, UCLA, USA
- Dirk Kutscher, NEC Laboratories Europe, Germany

Technical Program Committee Members
- Bengt Alghren, SICS, Sweden
- Mayutan Arumaithurai, Universität Göttingen, Germany
- Tohru Asami, University of Tokyo, Japan
- Nicola Blefari-Melazzi, University of Rome Tor Vergata
- Jeff Burke, UCLA, USA
- Antonio Carzaniga, University of Lugano, Switzerland
- Patrick Crowley, Washington University in St. Louis, USA
- Lars Eggert, NetApp, Germany
- Christian Esteve Rothenberg, University of Campinas, Brazil
- Kevin Fall, Carnegie Mellon University, USA
- Stephen Farrell, Trinity College Dublin, Ireland
- Serge Fdida, UPMC, France
- Volker Hilt, Bell Labs/Alcatel-Lucent, Germany
- Myeong-Wuk Jang, Samsung Electronics, Korea
- Jussi Kangasharju, Helsinki University, Finland
- Bruno Kauffmann, Orange Labs, France
- Jim Kurose, University of Massachusetts at Amherst, USA
- Ted (Taekyoung) Kwon, Seoul National University, Korea
- Edith Ngai, Uppsala University, Sweden
- Dave Oran, Cisco Research, USA
- Jörg Ott, Aalto University, Finland
- Christos Papadopoulos, University of Colorado, USA
- Craig Partridge, BBN, USA
- George Pavlou, UCL, UK
- Konstantinos Pentikousis, EICT, Germany
- Diego Perino, Bell Labs/Alcatel-Lucent, France
- K.K. Ramakrishnan, USA
- James Roberts, INRIA, France
- Jan Seedorf, NEC Laboratories Europe, Germany
- Thomas Schmidt, HAW Hamburg, Germany
- Eve M. Schooler, Intel Labs, USA
- Karen Sollins, MIT, USA
- Tian Song, Beijing Institute of Technology, China
- Christian Tschudin, Uni Basel, Switzerland
- Ersin Uzun, PARC, USA
- Lan Wang, University of Memphis, USA
- Cedric Westphal, Huawei Innovation Center, USA
- Beichuan Zhang, University of Arizona, USA

Organization Committee:
Steering Committee Chair: George C. Polyzos, AUEB, Greece
Treasurer: Ignacio Solis, PARC, USA
Tutorial Chair: Cedric Westphal, Huawei, USA
Publication Chair: Paulo Mendes, Lusófona University, Portugal
Sponsorship Chair: Börje Ohlman, Ericsson Research, Sweden
Publicity Chair: George Xylomenos, AUEB, Greece

George Xylomenos
Mobile Multimedia Laboratory
Department of Informatics
Athens University of Economics and Business
http://mm.aueb.gr/~xgeorge/

---

From: George Xylomenos <[email-masked]>
Date: Tue, 13 May 2014 13:51:50 +0300

Just a quick note: The submission site (EDAS) is now open for paper 
registrations and submissions (as well as demos).

Final Call For Papers

Submissions

Important Dates

Organization Committee:

George Xylomenos