Subject: [icnrg] Extension submission deadline: 3rd July: IEEE CLOUDNET2014 SS8: Mobile Cloud Networking and Services (MCNS)

From: <[email-masked]>
Date: Fri, 13 Jun 2014 12:06:38 +0000

**********************************************************************************************************
Call for Papers:
Special Session on Mobile Cloud Networking and Services (SS8)
3rd IEEE International Conference on Cloud Networking (IEEE CLOUDNET 2014)

October 8-10, 2014 | Luxembourg City, Luxembourg
http://www.ieee-cloudnet.org/
**********************************************************************************************************

Submit now using EDAS system: http://edas.info/N16271

---------------------------------
IMPORTANT DATES
---------------------------------
- Special sessions paper submission: Extended: July 3rd, 2014
- Notification: August 1st, 2014
- Final Paper: August 15th, 2014

In line with the IEEE CloudNet 2014 technical program and scientific objectives the special session on Mobile Cloud Networking and Services aims to discuss the recent trends in mobile communications and cloud computing and will in particular focus on challenges to be solved when integrating these technologies as well as possible synergies of these technologies.

Access to cloud storage and computing service via wireless/mobile networks should be optimized in terms of delay, bandwidth and energy consumption from an end user perspective. Moreover, there is an increasing trend to implement more and more functions of a mobile communications network in software, e.g., for signal and protocol processing. This trend is reflected in activities on Network Function Virtualization (NFV), which enables to use cloud computing infrastructures as processing platform for signal and protocol processing, namely for current and future generation mobile communications networks. In particular, the integration of protocol and application/service processing allows several opportunities to optimize performance of cloud applications and services observed by the mobile user, whose device is connected to the cloud via wireless access networks.

The special session will address the integration of two technologies that are expected to have significant impact in the ICT area for the next decade(s): next generation mobile communication networks (mainly 5G) and cloud computing. While mobile communications networks have been established decades ago and are still continuously evolving, cloud computing became a hot topic in recent years and is expected to have a significant impact on novel applications as well as on ICT infrastructures. Cloud computing and mobile communication networks have been considered separate from each other in the past, but there are various possible synergies between them, converging into cloud networking.

First, access to cloud storage and computing services via wireless/mobile networks should be optimized in terms of delay, bandwidth and energy consumption from an end user perspective.

Second, there is an increasing trend to implement more and more functions of a mobile communications network in software, e.g., for signal and protocol processing. This enables the use of cloud computing infrastructures as processing platforms for signal and protocol processing, namely for current (4G) and future (5G) generation networks. In particular, the integration of protocol and application/service processing enables several opportunities to optimize the performance of cloud applications and services observed by the mobile user, whose device is connected to the cloud via wireless access networks. This trend is also in line with the recently emerging ETSI activities in Network Functions Virtualization.

The special session solicits original contributions in the topics of interest for the workshop. Those topics include but are not limited to the following:
· Protocols and wireless network technologies for mobile cloud applications
· Network functions virtualization for mobile cloud networks
· Standardization activities in the area of Software Defined Networking (SDN) and virtualization, such as Network Function Virtualization (NFV)
· Energy-saving at mobile end systems in network elements supporting mobile cloud applications
· Distributed mobility management, including mobility prediction
· Future Internet architectures and protocols for mobile cloud computing, including content-centric / context-based networking
· Network and protocol support for delay-tolerant applications
· Cloud computing in opportunistic networks
· Management and allocation of mobile cloud resources, including SLA management
· Cloud service management and migration
· Seamless handover support for mobile cloud applications
· Resource and service monitoring in mobile cloud networks
· Physical radio resource sharing
· End-to-end performance of mobile cloud applications
· Novel cloud-based implementation architectures for mobile communication networks
· Quality-of-Experience in mobile cloud applications
· Cloud-based applications and services for mobile users, including social networks
· (Participatory) sensing and mobile cloud applications, including data aggregation
· Security and privacy issues of mobile cloud computing, including authentication and authorization
· Accounting and charging of mobile cloud services
· Test-beds and performance evaluation for mobile cloud networking and applications

Authors of papers included in should submit a manuscript on or before the deadline. Manuscripts should conform to the formatting and electronic submission guidelines of regular IEEE CloudNet 2014 papers. The papers will undergo a review process as regular papers by at least 3 independent reviewers.

---------------------------------
VENUE
---------------------------------

The conference will be held in the Abbey of Neumunster. Located in the heart of Luxembourg city, the Abbey of Neumunster is classified as World Heritage by the UNESCO.

---------------------------------
Session Organizers
---------------------------------

Thomas Bohnert, Zurich University of Applied Sciences, Switzerland
Torsten Braun, University of Bern, Switzerland
Luis M. Correia, IST-UL (University of Lisbon), Portugal
Georgios Karagiannis, University of Twente, the Netherlands
Edmundo Monteiro, University of Coimbra (UC), Portugal
Paulo Simoes, University of Coimbra, Portugal

---------------------------------
TPC Members (pending)
---------------------------------

* Marcus Brunner, Swisscom, Switzerland
* Joe Butler, Intel, UK
* Gino Carrozzo, Nextworks, Italy
* Eduardo Cerqueira, UFPA, Brazil
* Marius Corici, Fraunhofer, Germany
* Michael Devetsikiotis, North Carolina State University, USA
* Desislava Dimitrova, University of Bern, Switzerland
* Lucio Studer-Ferreira, INOV - INESC Inovacao, Portugal
* Plamen Ganchosov, CloudSigma, Switzerland
* Mario Gerla, UCLA, USA
* Ivano Guardini, Telecom Italia, Italy
* Markus Hofmann, Alcatel-Lucent Bell Labs, USA
* Peter Kropf, Université de Neuchâtel, Switzerland
* Thomas Magedanz, TU Berlin, Germany
* Saverio Mascolo, Uni Bari, Italy
* Borje Ohlman, Ericsson Research, Sweden
* David Palma, OneSource, Portugal
* Aiko Pras, University of Twente, the Netherlands
* Peter Rost, NEC Laboratories Europe, Germany
* Stefan Schmid, Robert Bosch Corporate Research, Germany
* Filip De Turck, University of Gent, Belgium
* Anna Tzanakaki, Athens Information Technology, Greece
* Weichao Wang, University of North Carolina at Charlotte, USA
* Frank Zdarsky, NEC Laboratories Europe, Germany

---------------------------------
More info at: http://www.ieee-cloudnet.org/

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 13 Jun 2014 12:17:16 +0000

Georgios,

Please don't use this mailing list for distributing CFPs for non-ICN events.

Thanks,
Dirk

From: icnrg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Freitag, 13. Juni 2014 14:07
To: [email-masked]
Subject: [icnrg] Extension submission deadline: 3rd July: IEEE CLOUDNET2014 SS8: Mobile Cloud Networking and Services (MCNS)

---

From: <[email-masked]>
Date: Fri, 13 Jun 2014 14:04:18 +0000

Hi Dirk,

Sorry for this, but please note that one of the topics mentioned in the CFP is an ICN based topic:

o) Future Internet architectures and protocols for mobile cloud computing, including content-centric / context-based networking

Best regards,

Georgios

________________________________
Van: Dirk Kutscher [[email-masked]]
Verzonden: vrijdag 13 juni 2014 14:17
Aan: Karagiannis, G. (EWI); [email-masked]
Onderwerp: RE: [icnrg] Extension submission deadline: 3rd July: IEEE CLOUDNET2014 SS8: Mobile Cloud Networking and Services (MCNS)

Georgios,

Please don’t use this mailing list for distributing CFPs for non-ICN events.

Thanks,
Dirk

• Marcus Brunner, Swisscom, Switzerland
• Joe Butler, Intel, UK
• Gino Carrozzo, Nextworks, Italy
• Eduardo Cerqueira, UFPA, Brazil
• Marius Corici, Fraunhofer, Germany
• Michael Devetsikiotis, North Carolina State University, USA
• Desislava Dimitrova, University of Bern, Switzerland
• Lucio Studer-Ferreira, INOV - INESC Inovacao, Portugal
• Plamen Ganchosov, CloudSigma, Switzerland
• Mario Gerla, UCLA, USA
• Ivano Guardini, Telecom Italia, Italy
• Markus Hofmann, Alcatel-Lucent Bell Labs, USA
• Peter Kropf, Université de Neuchâtel, Switzerland
• Thomas Magedanz, TU Berlin, Germany
• Saverio Mascolo, Uni Bari, Italy
• Borje Ohlman, Ericsson Research, Sweden
• David Palma, OneSource, Portugal
• Aiko Pras, University of Twente, the Netherlands
• Peter Rost, NEC Laboratories Europe, Germany
• Stefan Schmid, Robert Bosch Corporate Research, Germany
• Filip De Turck, University of Gent, Belgium
• Anna Tzanakaki, Athens Information Technology, Greece
• Weichao Wang, University of North Carolina at Charlotte, USA
• Frank Zdarsky, NEC Laboratories Europe, Germany

---

From: Cedric Westphal <[email-masked]>
Date: Wed, 25 Jun 2014 19:58:20 +0000

Hi,

The current schedule puts the ICNRG meeting on Friday 7/25 in the morning
https://datatracker.ietf.org/meeting/90/agenda.html

This is particularly inconvenient for those who were planning on attending the ACM ICN TPC meeting, which is on 7/20.

Question: can we reschedule either the ICNRG meeting to earlier in the week, or the ICN TPC meeting to the week-end after IETF?

As it is, I won't be able to do both.

Thanks,

C.

---

From: Jan Seedorf <[email-masked]>
Date: Thu, 26 Jun 2014 07:44:05 +0000

> Question: can we reschedule either the ICNRG meeting to earlier in the
> week
Better hurry, the final agenda is supposed to be published tomorrow, so I urge the chairs to request such a change asap

> or the ICN TPC meeting to the week-end after IETF?
I specifically booked (non-flex) flights to be in Toronto already on SUN, July 20, and leave on FRI, July 25, so I am strongly against this option

 - Jan

> -----Original Message-----
> From: icnrg [mailto:[email-masked]] On Behalf Of Cedric Westphal
> Sent: Wednesday, June 25, 2014 9:58 PM
> To: [email-masked]
> Subject: [icnrg] Schedule and Agenda for Toronto
> 
> Hi,
> 
> 
> 
> This is particularly inconvenient for those who were planning on attending
> the ACM ICN TPC meeting, which is on 7/20.
> 
> 
> 
> Question: can we reschedule either the ICNRG meeting to earlier in the
> week, or the ICN TPC meeting to the week-end after IETF?
> 
> 
>

---

From: Lixia Zhang <[email-masked]>
Date: Thu, 26 Jun 2014 05:20:13 -0700

> Question: can we reschedule either the ICNRG meeting to earlier in the week, or the ICN TPC meeting to the week-end after IETF?

I am afraid that ICN TPC meeting cannot be moved.

Lixia

>  
> As it is, I won’t be able to do both.
>  
> Thanks,
>  
> C.
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 26 Jun 2014 13:38:42 +0000

I’ve made a request to reschedule for an earlier time. Now we can only hope that they can satisfy it.

	Börje