Subject: [icnrg] I-D Action: draft-irtf-icnrg-challenges-00.txt

From: [email-masked]
Date: Mon, 01 Sep 2014 11:28:25 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Information-Centric Networking Working Group of the IETF.

        Title           : ICN Research Challenges
        Authors         : Dirk Kutscher
                          Suyong Eum
                          Kostas Pentikousis
                          Ioannis Psaras
                          Daniel Corujo
                          Damien Saucez
                          Thomas C. Schmidt
                          Matthias Waehlisch
	Filename        : draft-irtf-icnrg-challenges-00.txt
	Pages           : 31
	Date            : 2014-09-01

Abstract:
   This memo describes research challenges for Information-Centric
   Networking.  Information-Centric Networking is an approach to evolve
   the Internet infrastructure to directly support information
   distribution by introducing uniquely named data as a core Internet
   principle.  Data becomes independent from location, application,
   storage, and means of transportation, enabling in-network caching and
   replication.  Challenges include naming, security, routing, system
   scalability, mobility management, wireless networking, transport
   services, in-network caching, and network management.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-irtf-icnrg-challenges/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-irtf-icnrg-challenges-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Dirk Kutscher <[email-masked]>
Date: Wed, 3 Sep 2014 14:12:44 +0000

Hi all,

We resubmitted draft-kutscher-icnrg-challenges as draft-irtf-icnrg-challenges, as discussed at IETF90.

There are a few changes:

*  added paragraph on QoS to transport services section (thanks to Georgios for the suggestion)

*  rewrote text 4.7.4 (Staleness Detection of Cached NDOs)

* some editorial improvements throughout

Let us know in case of any questions or comments.

Thanks,
Dirk (on behalf of co-authors)

> -----Original Message-----
> From: icnrg [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Montag, 1. September 2014 20:28
> To: [email-masked]
> Cc: [email-masked]
> Subject: [icnrg] I-D Action: draft-irtf-icnrg-challenges-00.txt
> 
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg