Subject: [icnrg] ICNRG@IETF-91

From: Dirk Kutscher <[email-masked]>
Date: Mon, 6 Oct 2014 13:56:47 +0000

Hi all,

At the interim meeting in Paris we talked about meeting at IETF-91. We wanted to base this on offered contributions and interest of people to attend.

So, if people are planning to come and are interested to present/discuss a particular topic, please let the chairs and/or this list know so that we can progress the planning.

Thanks,
Dirk, Börje, Dave

---

From: Dirk Kutscher <[email-masked]>
Date: Tue, 28 Oct 2014 10:33:14 +0000

Hi all,

We have posted a draft agenda for ICNRG@IETF-91. Please let us know in case we missed something you want to propose additions.

https://datatracker.ietf.org/meeting/91/agenda/icnrg/

ICNRG Meeting @ IETF-91
Monday, November 10, 2014
15:20 -- 18:30
Room: Kahili (http://tools.ietf.org/agenda/91/venue/?room=kahili)

15:20 Welcome, Agenda Bashing, Status [Chairs] -- 15 min
      - Baseline Scenarios Status
      - ICN Challenges Last Call
      - Report from interim

15:35 Video Update [Cedric Westphal] -- 15 min
      https://tools.ietf.org/html/draft-irtf-icnrg-videostreaming

15:50 IoT Update [GQ Wang / Ravi Ravindran] -- 15 min
      http://tools.ietf.org/html/draft-zhang-iot-icn-challenges

16:05 Bloom Filter-based Name Resolution Update [Jungha Hong] -- 15 min
      https://tools.ietf.org/html/draft-hong-icnrg-bloomfilterbased-name-resolution

16:20 ICN packet format [GQ Wang / Ravi Ravindran] -- 15 min

16:35 QoE in ICN Discussion [Damien Saucez] -- 30 min

17:05 Wrap up

Thanks,
Dirk, Dave, Börje

> -----Original Message-----
> From: icnrg [mailto:[email-masked]] On Behalf Of Dirk Kutscher
> Sent: Montag, 6. Oktober 2014 15:57
> To: [email-masked]
> Subject: [icnrg] ICNRG@IETF-91
> 
> Hi all,
> 
> At the interim meeting in Paris we talked about meeting at IETF-91. We
> wanted to base this on offered contributions and interest of people to
> attend.
> 
> So, if people are planning to come and are interested to present/discuss a
> particular topic, please let the chairs and/or this list know so that we can
> progress the planning.
> 
> Thanks,
> Dirk, Börje, Dave
> 
> 
> 
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg