Subject: Re: [icnrg] ICNRG@IETF-91

From: Dirk Kutscher <[email-masked]>
Date: Thu, 16 Oct 2014 10:27:25 +0000

Hi all,

Thanks to those who responded so far.

Please let us know in case of additional suggestions.

Thanks,
Dirk, Börje, Dave

> -----Original Message-----
> From: Dirk Kutscher
> Sent: Montag, 6. Oktober 2014 15:57
> To: [email-masked]
> Subject: ICNRG@IETF-91
> 
> Hi all,
> 
> At the interim meeting in Paris we talked about meeting at IETF-91. We
> wanted to base this on offered contributions and interest of people to
> attend.
> 
> So, if people are planning to come and are interested to present/discuss a
> particular topic, please let the chairs and/or this list know so that we can
> progress the planning.
> 
> Thanks,
> Dirk, Börje, Dave
> 
> 
>

---

From: Cedric Westphal <[email-masked]>
Date: Thu, 16 Oct 2014 17:16:50 +0000

Hi,

I was planning on discussing an update of the video draft. 

C.

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: Thursday, October 16, 2014 3:27 AM
To: [email-masked]
Subject: Re: [icnrg] ICNRG@IETF-91

Hi all,

Thanks,
Dirk, Börje, Dave

> So, if people are planning to come and are interested to 
> present/discuss a particular topic, please let the chairs and/or this 
> list know so that we can progress the planning.
> 
> Thanks,
> Dirk, Börje, Dave
> 
> 
> 

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg

---

From: 홍정하 <[email-masked]>
Date: Fri, 17 Oct 2014 05:14:17 +0000

Hi,

I would like to discuss the updated draft on bloom filter based NRS for ICN.

Thanks,

Jungha Hong

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: Thursday, October 16, 2014 7:27 PM
To: [email-masked]
Subject: Re: [icnrg] ICNRG@IETF-91

Hi all,

Thanks,

Dirk, Börje, Dave

> To: [email-masked]<mailto:[email-masked]>

icnrg mailing list

[email-masked]<mailto:[email-masked]>

---

From: Ibrahim ABDULLAHI <[email-masked]>
Date: Fri, 17 Oct 2014 19:44:15 +0800

Hi,
Great innovation that will be. We are also here trying to see the
possibilities of including bloom filters to aid in fast look-ups for ICN.
We look forward to the draft.

Thanks

[email-masked]

---

From: Ravi Ravindran <[email-masked]>
Date: Fri, 17 Oct 2014 18:54:21 +0000

Hi Dirk,

We plan to provide an update on the ICN-IoT challenges draft.

Regards,
Ravi

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: Thursday, October 16, 2014 3:27 AM
To: [email-masked]
Subject: Re: [icnrg] ICNRG@IETF-91

Hi all,

Thanks,
Dirk, Börje, Dave

---

From: Jan Seedorf <[email-masked]>
Date: Thu, 30 Oct 2014 16:24:05 +0000

Dear chairs,

I would like to present a demo of a prototype implementation we have of a Web-of-Trust scheme for authenticating ICN content, similar to the one suggested in draft-seedorf-icn-wot-selfcertifying-00 (https://tools.ietf.org/html/draft-seedorf-icn-wot-selfcertifying-00). I think the demo will provide people a better understanding of what the draft is about, why this is relevant to ICN, and what needs to be standardized in the IETF.

The demo runs on Andoid, we are currently figuring out if the Samsung Tab can be connected to a projector. If not, maybe I can have the last slot in the session to show some slides about the demo, and then show the demo running on Android to folks interested right after the session closes.

 - Jan

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: Donnerstag, 16. Oktober 2014 12:27
To: [email-masked]
Subject: Re: [icnrg] ICNRG@IETF-91

Hi all,

Thanks,
Dirk, Börje, Dave