Subject: [icnrg] Minutes and meeting materials from the Paris meeting

From: Börje Ohlman <[email-masked]>
Date: Fri, 3 Oct 2014 12:54:28 +0000

Minutes and meeting materials from the Paris meeting is now available at:
http://www.ietf.org/proceedings/interim/2014/09/27/icnrg/proceedings.html 
More slides will become available as I receive them and get around to upload them.

Great thanks to all the meeting participants for a very productive meeting.

And a really GREAT THANKS to the minutes takers: Kevin, Börje, Adeel and Nacho!

Have a nice weekend,
				Börje

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 3 Oct 2014 15:43:17 +0000

As Dirk kindly pointed out it was Ken and not Kevin taking the minutes.
As most of you know I'm terrible with names, in addition I constantly mix these two guys up, as I think they have experienced at a number of occasions, sorry about that.

Anyway, a great thanks to those that took minutes, whatever there names are...      ;-)

Have a great weekend everyone!

      Börje

3 okt 2014 kl. 14:54 skrev "Börje Ohlman" <[email-masked]<mailto:[email-masked]>>:

Have a nice weekend,
Börje
_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg