Subject: [icnrg] ICNRG interim meeting in January

From: Dirk Kutscher <[email-masked]>
Date: Fri, 21 Nov 2014 11:04:55 +0000

Dear all,

We talked about having an ICNRG interim meeting in January.

We have one proposed date and hosting offer and would like to ask for feedback:

Date: Tue-Wed January 13-14, 2015
Location: Cambridge (Massachusetts)

Potential topics could be
- packet format
- Named Functions
- other things that people want to talk about
 
Let us know what you think (it's OK to reply to chairs only...).

In case this works for a reasonable number of people, we would set at a registration table on our Wiki page later.

Best regards,
Dirk

---

From: Ibrahim ABDULLAHI <[email-masked]>
Date: Sat, 22 Nov 2014 09:37:10 +0800

Dear all,
How is the configuration file set in ICARUS the ICN caching simulator?
Can we be able to animate the scenarios using ICARUS?

We are currently working on some parts in ICN

   - Naming as it relates to V2V
   - Routing in NDN
   - Caching in ICN
   - Forwarding strategies

Regards
InterNetworks Research Laboratory,
School of Computing.
Universiti Utara Malaysia

[email-masked]

On Fri, Nov 21, 2014 at 7:04 PM, Dirk Kutscher <[email-masked]>
wrote:

> In case this works for a reasonable number of people, we would set at a
> registration table on our Wiki page later.
>
> Best regards,
> Dirk
>
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>

-- 

*Regards.*

******************************************************************

*Ibrahim ABDULLAHI*

*B.Sc (UDU), M.Sc (ABU)*
*PhD Research Student, *

*InterNetworks Research Laboratory,*

*School of Computing; College of Arts and Sciences,*

*Universiti Utara Malaysia, UUM 06010 Sintok, Kedah, Darul Aman.*

*M A L A Y S I A (+60169290804)*

*http://uum.edu.my/index.php/en/ <http://uum.edu.my/index.php/en/> *

* NIGERIA: (+2348035991532) *

*Department of Mathematics/Computer Science.*

*Faculty of Natural Science, P.M.B 11*

*Ibrahim Badamasi Babangida University, Lapai.*

*Niger State. N I G E R I A*

*http://ibbu.edu.ng/ <http://ibbu.edu.ng/>*

******************************************************************

******************************************************************

---

From: Raaid Alubady <[email-masked]>
Date: Sat, 22 Nov 2014 13:23:07 +0800

Dear all,
Thank you so much.
Actually, we are a doctoral researchers members in InterNetWorks lab at
UUM-Malaysia; we are working under ICN architecture (MANET). Our question
is, which is the best simulation tool can support our work. Can this
meeting mention this issue?

**********************************************************

*Raaid Alubady*Doctoral Researcher
InterNetWorks Research Lab,
School of Computing, Universiti Utara Malaysia
06010 UUM Sintok, Kedah, M A L A Y S I A
HP: +60129636379 , +601128408117
Emails: [email-masked]
             [email-masked]
             [email-masked]

*************************************************