Subject: Re: [icnrg] [irsg] New Version Notification - draft-irtf-icnrg-challenges-01.txt

From: Dirk Kutscher <[email-masked]>
Date: Sun, 1 Feb 2015 19:56:48 +0000

Hi all,

We have updated the challenges draft. We got some comments on routing that we addressed. Also, we have added a new section on "Application Development" challenges, considering recent discussion on ICN web applications (Mark Stapp's paper at ICN-2014), video (our current ICNRG discussions), and IoT (ditto).

It would be great to get some feedback on the draft overall and in particular on the new section.

We are trying to get this draft ready for publication. For that, we want to replace the references to on-going work (Internet Drafts) with more stable references, if possible. This includes:

[I-D.irtf-icnrg-scenarios]  (already in RFC editor queue)
[I-D.irtf-icnrg-videostreaming]
[I-D.lindgren-icnrg-efficientiot]
[I-D.zhang-iot-icn-challenges]

If you have any suggestion for better references, let us know.

Thanks and best regards,
Dirk

> -----Original Message-----
> From: irsg [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Sonntag, 1. Februar 2015 20:48
> To: [email-masked]; [email-masked]; draft-irtf-icnrg-
> [email-masked]; IRSG
> Subject: [irsg] New Version Notification - draft-irtf-icnrg-challenges-01.txt
> 
> 
> A new version (-01) has been submitted for draft-irtf-icnrg-challenges:
> http://www.ietf.org/internet-drafts/draft-irtf-icnrg-challenges-01.txt
> 
> 
> The IETF datatracker page for this Internet-Draft is:
> https://datatracker.ietf.org/doc/draft-irtf-icnrg-challenges/
> 
> Diff from previous version:
> http://www.ietf.org/rfcdiff?url2=draft-irtf-icnrg-challenges-01
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> IETF Secretariat.

---

From: [email-masked]
Date: Sun, 01 Feb 2015 11:47:41 -0800

IETF Secretariat.