Subject: [icnrg] Next ICNRG: Agenda proposals are invited

From: Börje Ohlman <[email-masked]>
Date: Mon, 9 Feb 2015 08:09:53 +0000

Agenda proposals for our next ICNRG meetings in Dallas March 22-27 are invited. Please send your proposals to the mailing list or directly to the chairs.

  *   Invited agenda topics include, but are not limited to: ICN & IoT, ICN & Object security, ICN management, NFN, packet formats, ...

Registration - Please register for the interim meeting
<http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg#Registration-Pleaseregisterfortheinterimmeeting>

  *   We are looking for a sponsor of the interim meeting that could offer refreshments during the breaks. Proposals are most welcome''

For more info please see: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Börje, Dave & Dirk

---

From: Jan Seedorf <[email-masked]>
Date: Wed, 11 Feb 2015 15:05:30 +0000

Dear chairs,

by the time we will meet in Dallas, we will have updated our draft on „Using ICN in disaster scenarios” (draft-seedorf-icn-disaster-02). By now, we have several research results (implementations, simulations, …) available and published, and I would like to give an overview of this work to the community. So rather than presenting the latest changes to the document, the intention is to highlight some of our (GreenICN) project results on „Using ICN in disaster scenarios”, i.e. present some of the approaches we developed and the corresponding results we have.

20-30 Minutes would be optimal.

-          Jan

From: icnrg [mailto:[email-masked]] On Behalf Of Börje Ohlman
Sent: Montag, 9. Februar 2015 09:10
To: icnrg
Subject: [icnrg] Next ICNRG: Agenda proposals are invited

Börje, Dave & Dirk

---

From: "Dave Oran (oran)" <[email-masked]>
Date: Wed, 11 Feb 2015 15:14:39 +0000

Would you like to present at the Sunday interim, or the regular session (which is not scheduled by the secretariat yet)?

___________________________
iDevice - please excuse typos.

On Feb 11, 2015, at 10:05 AM, Jan Seedorf <[email-masked]<mailto:[email-masked]>> wrote:

Dear chairs,

-          Jan

Börje, Dave & Dirk

---

From: Jan Seedorf <[email-masked]>
Date: Wed, 11 Feb 2015 15:25:00 +0000

Both works for me :)

-          Jan

From: Dave Oran (oran) [mailto:[email-masked]]
Sent: Mittwoch, 11. Februar 2015 16:15
To: Jan Seedorf
Cc: Börje Ohlman; icnrg; Dirk Kutscher
Subject: Re: Next ICNRG: Agenda proposals are invited

by the time we will meet in Dallas, we will have updated our draft on "Using ICN in disaster scenarios" (draft-seedorf-icn-disaster-02). By now, we have several research results (implementations, simulations, ...) available and published, and I would like to give an overview of this work to the community. So rather than presenting the latest changes to the document, the intention is to highlight some of our (GreenICN) project results on "Using ICN in disaster scenarios", i.e. present some of the approaches we developed and the corresponding results we have.

-          Jan

Agenda proposals for our next ICNRG meetings in Dallas March 22-27 are invited. Please send your proposals to the mailing list or directly to the chairs.
?         Invited agenda topics include, but are not limited to: ICN & IoT, ICN & Object security, ICN management, NFN, packet formats, ...
Registration - Please register for the interim meeting
?         We are looking for a sponsor of the interim meeting that could offer refreshments during the breaks. Proposals are most welcome''
For more info please see: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Börje, Dave & Dirk