Subject: [icnrg] ICNRG @ IETF-92 (preliminary dates)

From: Dirk Kutscher <[email-masked]>
Date: Mon, 23 Feb 2015 11:03:49 +0000

Hi all,

A preliminary agenda for IETF-92 is online now:  https://datatracker.ietf.org/meeting/92/agenda.html

ICNRG will meet twice at IETF-92.

1) Sunday 09:00 -- 17:00 (detailed times and room info will be provided later)
2) Tuesday 15:20 -- 17:20, room Continental (as of preliminary IETF agenda)

As usual, please let us know of any serious conflicts and think about what you'd like to present/discuss. Thanks to those who already sent something!

We wanted to continue the protocol/format discussion (with the goal to reach consensus where possible), so please indicate what you want to contribute to this.

Our idea was to start the protocol/format discussion on Sunday, identifying convergence points and remaining differences, and then give us some time until Tuesday, trying to work on remaining open issues, updating the group on what has been achieved at the Tuesday meeting.

Best regards,
Chairs

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 23 Feb 2015 12:17:32 +0000

I would like to be there for Cedric's presentation but because of other engagements will only be at IETF around 11am (I have to be in Boston on the Saturday).

Can that be arranged?

/mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
@SocialTVMIT

> On Feb 23, 2015, at 6:03 AM, Dirk Kutscher <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg