Subject: Re: [icnrg] Drafts for our meetings

From: Daryl Malas <[email-masked]>
Date: Fri, 20 Mar 2015 21:23:13 +0000

I just wanted to clarify one item on the agenda.  I noticed the draft, draft-irtf-icnrg-videostreaming-03, is not part of the agenda.  Did I miss it as part of another topic, or will this not be discussed during this interim meeting.

Thanks,

Daryl

From: Börje Ohlman <[email-masked]<mailto:[email-masked]>>
Date: Friday, March 20, 2015 at 12:54 AM
To: icnrg <[email-masked]<mailto:[email-masked]>>
Subject: [icnrg] Drafts for our meetings

I’ve added some drafts names to the agendas, for people to ease your download of them before you get on your flights to Dallas...
http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Börje

---

From: Börje Ohlman <[email-masked]>
Date: Sat, 21 Mar 2015 01:00:37 +0000

It's an oversight, it should be on the Tuesday agenda with the other RG drafts.  I'll put it there.
Thanks for pointing it out.

      Börje

20 mar 2015 kl. 16:23 skrev Daryl Malas <[email-masked]<mailto:[email-masked]>>:

Thanks,

Daryl

Börje