Subject: Re: [icnrg] Next ICNRG: Agenda proposals are invited

From: Börje Ohlman <[email-masked]>
Date: Tue, 3 Mar 2015 18:08:12 +0000

Three things:

1)
We are about to finalize the agendas for the Dallas meetings. Please let us know if you have work you would like to present or topics you would like to have discussed. Currently we have the following proposed agenda items:

=== Proposed Agenda items ===

   * “CCN/NDN Protocol Wire Format and Functionality Considerations” - Ravi Ravindran
   * Update on draft "Using ICN in disaster scenarios” (draft-seedorf-icn-disaster-02) - Jan Seedorf
   * ICN communication privacy - Mark Stapp
   * Authenticated denial - Mark Stapp
   * NDN-based architecture for optimizing content delivery in social networks - Emile Stephan
   * …

Please let me know if I missed something.

2)
We are still looking for someone that can sponsor refreshments for the Sunday interim meeting.

3)
Please register for the Sunday meeting. Assuming we get some refreshments for the meeting, those that have registered will have the first pick of what is available…     ;-)

Börje

On 9 feb 2015, at 09:09, Börje Ohlman <[email-masked]<mailto:[email-masked]>> wrote:

Agenda proposals for our next ICNRG meetings in Dallas March 22-27 are invited. Please send your proposals to the mailing list or directly to the chairs.

  *   Invited agenda topics include, but are not limited to: ICN & IoT, ICN & Object security, ICN management, NFN, packet formats, ...

Registration - Please register for the interim meeting
<http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg#Registration-Pleaseregisterfortheinterimmeeting>

  *   We are looking for a sponsor of the interim meeting that could offer refreshments during the breaks. Proposals are most welcome''

For more info please see: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Börje, Dave & Dirk
_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 4 Mar 2015 17:05:48 +0000

Regarding registering for the Sunday meeting you can just edit the Wiki yourself, however you need to register on the Wiki to be able to do that. If you find that cumbersome you can send me your information and I can enter it for you.

Börje

On 3 mar 2015, at 19:08, Börje Ohlman <[email-masked]<mailto:[email-masked]>> wrote:

Three things:

1)

2)

3)

Börje

Börje, Dave & Dirk

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 4 Mar 2015 17:12:00 +0000

I am logged in but somehow cannot register…

mariejo at mit dot edu
I arrive the 22nd around 11 and leave the 27th late afternoon and I live in a AirBnb

Thanks

Marie-Jose Montpetit, Ph.D.

> On Mar 4, 2015, at 12:05 PM, Börje Ohlman <[email-masked]> wrote:
> 
>> On 3 mar 2015, at 19:08, Börje Ohlman <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Three things:
>> 
>> 1)
>>> On 9 feb 2015, at 09:09, Börje Ohlman <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Invited agenda topics include, but are not limited to: ICN & IoT, ICN & Object security, ICN management, NFN, packet formats, ...
>>> We are looking for a sponsor of the interim meeting that could offer refreshments during the breaks. Proposals are most welcome''
>>> For more info please see: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg <http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg>
>>> 
>>> 
>>> Börje, Dave & Dirk
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.irtf.org/mailman/listinfo/icnrg <https://www.irtf.org/mailman/listinfo/icnrg>
>> 
>> [email-masked] <mailto:[email-masked]>
> [email-masked]