Subject: [icnrg] Lufthansa Strike

From: Jan Seedorf <[email-masked]>
Date: Fri, 20 Mar 2015 13:43:00 +0000

I will not be able to make it to the meeting on Sunday, but should be there for the meeting on Tuesday (still somewhat tentative at this point in time)

-          Jan

============================================================
Dr. Jan Seedorf
Senior Researcher
NEC Europe Ltd., NEC Laboratories Europe, Network Division Kurfuerstenanlage 36, D-69115 Heidelberg Tel.     +49 (0)6221 4342-221
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked]<mailto:[email-masked]>
============================================================
NEC Europe Ltd, Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB, Registered in England 2832014

---

From: Joerg Ott <[email-masked]>
Date: Fri, 20 Mar 2015 19:43:16 +0200

+1

On 20.03.2015 15:43, Jan Seedorf wrote:
> I will not be able to make it to the meeting on Sunday, but should be
> there for the meeting on Tuesday (still somewhat tentative at this point
> in time)
>
> -Jan
>
> NEC Europe Ltd., NEC Laboratories Europe, Network Division
> Kurfuerstenanlage 36, D-69115 Heidelberg Tel.     +49 (0)6221 4342-221
>
> e-mail: [email-masked] <mailto:[email-masked]>
>
> NEC Europe Ltd, Registered Office: Athene, Odyssey Business Park, West
> End  Road, London, HA4 6QE, GB, Registered in England 2832014
>
>
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>