Subject: [icnrg] presentation slides for Monday

From: Dirk Kutscher <[email-masked]>
Date: Sun, 19 Jul 2015 13:41:20 +0000

Dear presenters in our Monday session,

Please send your slides to chairs as soon as possible.

Thanks,
Dirk

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 20 Jul 2015 06:39:10 +0000

We need your slides…

	Börje

> On 19 jul 2015, at 15:41, Dirk Kutscher <[email-masked]> wrote:
>

---

From: "Trossen, Dirk" <[email-masked]>
Date: Mon, 20 Jul 2015 06:53:11 +0000

Hmm, they should have gone out

Dirk Trossen
Principal Engineer
InterDigital UK, Inc.
Shoreditch Business Center
64 Great Eastern Street
London,  EC2A 3QR
T: +44 207.749.9178
[email-masked]
www.InterDigital.com<http://www.interdigital.com>

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

________________________________________
From: icnrg [[email-masked]] on behalf of Börje Ohlman [[email-masked]]
Sent: Monday, July 20, 2015 7:39 AM
To: Dirk Kutscher
Cc: [email-masked]; icnrg
Subject: Re: [icnrg] presentation slides for Monday

We need your slides…

       Börje

> Please send your slides to chairs as soon as possible.

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg