Subject: [icnrg] agenda for Sunday and request for note takers

From: Dirk Kutscher <[email-masked]>
Date: Sat, 18 Jul 2015 15:50:04 +0000

Hi folks,

the proposed agenda (with timings) is below.

To save some time tomorrow, we could try to find some note takers now (not for complete transcripts, just for capturing discussion points). We have four slots -- you can also volunteer for a selected slot.

If people agree, we could try to slightly shorten the breaks and move up presentation to accommodate more of the presentations on the reserve list.

Thanks for your help,
Dirk

----------------------------
Agenda

9.00-10.30
Solving the congestion problem using ICN principles - Ioannis Psaras
Information resilience in disrupted Information-Centric Networks - Vasilis Sourlas
Policy-driven cross domain name resolution - Jianping Wang

11.00-12.30
Results of implementing the Bloom filter based NRS - Jungha Hong
Update to draft-lindgren-icnrg-efficientiot - Bengt Ahlgren
ICN-IoT challenges - Ravi Ravindran

13.30-15.00
Discussion on Privacy - Mark Stapp
Fragmentation proposal (update) -Marc Mosko
Manifest proposal - Nacho

15.30-17.00
Elastic ICN packet format - Ravi Ravindran
Link negotiation discussion (also discussed on NDN list) - Marc Mosko
CCNx over UDP specification (enabling interop, related to link negotiation) - Nacho

TENTATIVELY (time permitting)
C-DAX project - Michael Menth
POINT project - Dirk Trossen
Bon Voyage project -- Alfredo Grieco

---

From: "Trossen, Dirk" <[email-masked]>
Date: Sat, 18 Jul 2015 16:31:01 +0000

Dirk,

Hmm, I'm sorry if I sound like a party pooper but Borje's email to the list from the 23rd of June pointed out 15 to 20 mins slots for the Sunday meeting. We now have 30 mins slots - so there's no wonder that there's seemingly no time left anymore.

What motivated this change? I've come to Prague under the impression that time was available, only to find being possibly squeezed out by extending the timing of slots. I really hope that time will be found tomorrow.

Dirk

Dirk Trossen
Principal Engineer
InterDigital UK, Inc.
Shoreditch Business Center
64 Great Eastern Street
London,  EC2A 3QR
T: +44 207.749.9178
[email-masked]
www.InterDigital.com<http://www.interdigital.com>

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: 18 July 2015 16:50
To: [email-masked]
Subject: [icnrg] agenda for Sunday and request for note takers

Hi folks,

Thanks for your help,
Dirk

9.00-10.30
Solving the congestion problem using ICN principles - Ioannis Psaras Information resilience in disrupted Information-Centric Networks - Vasilis Sourlas Policy-driven cross domain name resolution - Jianping Wang

11.00-12.30
Results of implementing the Bloom filter based NRS - Jungha Hong Update to draft-lindgren-icnrg-efficientiot - Bengt Ahlgren ICN-IoT challenges - Ravi Ravindran

13.30-15.00
Discussion on Privacy - Mark Stapp
Fragmentation proposal (update) -Marc Mosko Manifest proposal - Nacho

15.30-17.00
Elastic ICN packet format - Ravi Ravindran Link negotiation discussion (also discussed on NDN list) - Marc Mosko CCNx over UDP specification (enabling interop, related to link negotiation) - Nacho

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg