Subject: [icnrg] UMOBILE project

From: Dirk Kutscher <[email-masked]>
Date: Thu, 9 Jul 2015 08:37:51 +0000

Hi folks,

I just wanted to point you to the EU UMOBILE project (UNIVERSAL, MOBILE-CENTRIC AND OPPORTUNISTIC COMMUNICATION ARCHITECTURE) that develops a "universal mobile-centric and opportunistic communications architecture (UMOBILE), which integrates the principles of Delay Tolerant Networking (DTN) and Information Centric Networking (ICN) in a common framework".

http://www.umobile-project.eu/

(I am not involved in this -- but if project members are on this list, please feel free to share your results here.)

Best regards,
Dirk

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 9 Jul 2015 09:43:14 +0100

Thanks Dirk.

We recently at Cambridge proposed a service centric architecture in
relation to this project. Paper here:
http://dl.acm.org/citation.cfm?id=2753490

or you can find the paper here:
http://www.cl.cam.ac.uk/~lw525/publications/scandex.pdf

We will be presenting this at the IRTF GAIA meeting at the IETF on July
22nd.

Regards

On 9 July 2015 at 09:37, Dirk Kutscher <[email-masked]> wrote:

> Hi folks,
>
> I just wanted to point you to the EU UMOBILE project (UNIVERSAL,
> MOBILE-CENTRIC AND OPPORTUNISTIC COMMUNICATION ARCHITECTURE) that develops
> a "universal mobile-centric and opportunistic communications architecture
> (UMOBILE), which integrates the principles of Delay Tolerant Networking
> (DTN) and Information Centric Networking (ICN) in a common framework".
>
> (I am not involved in this -- but if project members are on this list,
> please feel free to share your results here.)
>
> Best regards,
> Dirk
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>

-- 
Arjuna Sathiaseelan
Personal: http://www.cl.cam.ac.uk/~as2330/
N4D Lab: http://www.cl.cam.ac.uk/~as2330/n4d

---

From: Paulo Mendes <[email-masked]>
Date: Thu, 16 Jul 2015 14:45:59 +0100

Hi Dirk

The project just started in February 2015. Until now the only outcome of the project is deliverable D2.1, which covers user requirements for the UMOBILE architecture, from the perspective of the end users. The goal is to ensure that there is an alignment on DTN as well as ICN requirements for end users, in order to support information or data-‐centricity. You can find more info of D2.1 at:
http://www.umobile-project.eu/index.php/download/category/4-deliverables <http://www.umobile-project.eu/index.php/download/category/4-deliverables>

As next steps we will start now devising system requirements and assumption, and an alignment with DTN and ICN requirements will be done. In this context the some of the work done in relation to  draft-kutscher-icnrg-challenges-02 will be considered.

Paulo

> On 09 Jul 2015, at 09:37, Dirk Kutscher <[email-masked]> wrote:
> 
> Hi folks,
> 

Melhores Cumprimentos/Best Regards/Mit Freundlichen Gruessen
Paulo Mendes
------------------------------------------------------------
Paulo Mendes, Ph.D
Vice-director of the Research Unit in Cognition and People Centric Computing (COPELABS)
Director of the Ph.D program on Informatics - New Media and Pervasive Systems (NEMPS)
Associated Professor at University Lusofona, Portugal

http://www.paulomilheiromendes.com
Tel.: +351 217 50 50 22