Subject: [icnrg] Manifest discussion BOF

From: <[email-masked]>
Date: Mon, 20 Jul 2015 11:18:57 +0000

Hi folks.

As mentioned at the meeting, we want to have a BOF to discuss manifests.   Due to a few constraints on people being here only of r a few days we’re going to have it today.

Monday (Today) - 17:40 - Hilton Café - Mezzannine

You should be able to find the group, but in case you don’t know me, I’m the one with the bowler hat.

Cheers,

Nacho

--
Nacho (Ignacio) Solis
Protocol Architect
Principal Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]

---

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Mon, 20 Jul 2015 11:27:39 +0000

I'd like to join the discussion, but I have to attend the 6lo meeting (also at 5:40PM).

- Ralph

> On Jul 20, 2015, at 1:18 PM 7/20/15, [email-masked] wrote:
> 
> Hi folks.
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg