Subject: [icnrg] room for Sunday meeting is Congress Hall II

From: Dirk Kutscher <[email-masked]>
Date: Fri, 17 Jul 2015 09:19:48 +0000

Also see http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

---

From: "Trossen, Dirk" <[email-masked]>
Date: Fri, 17 Jul 2015 11:29:05 +0000

Dirk, all,

I'd like to attend the interim meeting, too, and also would like to present an overview and early results for the H2020 POINT project on IP-over-ICN.

Best,

Dirk

Dirk Trossen
Principal Engineer
InterDigital UK, Inc.
Shoreditch Business Center
64 Great Eastern Street
London,  EC2A 3QR
T: +44 207.749.9178
[email-masked]
www.InterDigital.com<http://www.interdigital.com>

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: 17 July 2015 10:20
To: [email-masked]
Subject: [icnrg] room for Sunday meeting is Congress Hall II

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg

---

From: Dirk Kutscher <[email-masked]>
Date: Sat, 18 Jul 2015 09:03:35 +0000

Hi Dirk,

Thanks for offering that. The Sunday agenda is really packed, so we try to have your presentation on a best-effort basis -- time permitting. I added it to the list of presentations on the Wiki.

Best regards,
Dirk

> From: Trossen, Dirk [mailto:[email-masked]]
> Sent: Freitag, 17. Juli 2015 13:29
> To: Dirk Kutscher; [email-masked]
> Subject: RE: room for Sunday meeting is Congress Hall II
> 
> Dirk, all,
> 
> I'd like to attend the interim meeting, too, and also would like to present an
> overview and early results for the H2020 POINT project on IP-over-ICN.
> 
> Best,
> 
> Dirk
> 
> 
> Dirk Trossen
> Principal Engineer
> InterDigital UK, Inc.
> This e-mail is intended only for the use of the individual or entity to which it is
> addressed, and may contain information that is privileged, confidential
> and/or otherwise protected from disclosure to anyone other than its
> intended recipient. Unintended transmission shall not constitute waiver of
> any privilege or confidentiality obligation. If you received this communication
> in error, please do not review, copy or distribute it, notify me immediately by
> email, and delete the original message and any attachments. Unless
> expressly stated in this e-mail, nothing in this message or any attachment
> should be construed as a digital or electronic signature.
> 
>

---

From: Alfredo Grieco <[email-masked]>
Date: Sat, 18 Jul 2015 11:39:46 +0200

Dear all,

If we have time, I could also present a summary of the H2020 Bon Voyage project, focussing on ICN-based Smart logistics.

Cheers

Alfredo Grieco

Inviato da iPhone

> Il giorno 18/lug/2015, alle ore 11:03, Dirk Kutscher <[email-masked]> ha scritto:
> 
> Hi Dirk,
>

---

From: Dirk Kutscher <[email-masked]>
Date: Sat, 18 Jul 2015 09:50:21 +0000

Thanks -- added it to the list.

We'll work on the detailed timing later today.

Best regards,
Dirk

> From: Alfredo Grieco [mailto:[email-masked]]
> Sent: Samstag, 18. Juli 2015 11:40
> To: Dirk Kutscher
> Cc: Trossen, Dirk; [email-masked]
> Subject: Re: [icnrg] room for Sunday meeting is Congress Hall II
> 
> Dear all,
> 
> If we have time, I could also present a summary of the H2020 Bon Voyage
> project, focussing on ICN-based Smart logistics.
> 
> Cheers
> 
> Alfredo Grieco
> 
> Inviato da iPhone
> 
> > Thanks for offering that. The Sunday agenda is really packed, so we try to
> have your presentation on a best-effort basis -- time permitting. I added it to
> the list of presentations on the Wiki.
> >
> > Best regards,
> > Dirk
> >
> >
> >
> >> I'd like to attend the interim meeting, too, and also would like to
> >> present an overview and early results for the H2020 POINT project on IP-
> over-ICN.
> >>
> >> Best,
> >>
> >> Dirk
> >>
> >>
> >> Dirk Trossen
> >> Principal Engineer
> >> InterDigital UK, Inc.
> >> This e-mail is intended only for the use of the individual or entity
> >> to which it is addressed, and may contain information that is
> >> privileged, confidential and/or otherwise protected from disclosure
> >> to anyone other than its intended recipient. Unintended transmission
> >> shall not constitute waiver of any privilege or confidentiality
> >> obligation. If you received this communication in error, please do
> >> not review, copy or distribute it, notify me immediately by email,
> >> and delete the original message and any attachments. Unless expressly
> >> stated in this e-mail, nothing in this message or any attachment should be
> construed as a digital or electronic signature.
> >>
> >>

---

From: "Trossen, Dirk" <[email-masked]>
Date: Sat, 18 Jul 2015 14:23:09 +0000

Hi Dirk,

Thanks, I appreciate that. It would be great if the presentation was possible since we've got some interesting insights from the project and I'd hoped for a slot after Bjorje's reply a few weeks back. Let's hope time will permit this.

Best,

Dirk

Dirk Trossen
Principal Engineer
InterDigital UK, Inc.

-----Original Message-----
From: Dirk Kutscher [mailto:[email-masked]]
Sent: 18 July 2015 10:04
To: Trossen, Dirk; [email-masked]
Subject: RE: room for Sunday meeting is Congress Hall II

Hi Dirk,

Best regards,
Dirk

> present an overview and early results for the H2020 POINT project on IP-over-ICN.
>
> Best,
>
> Dirk
>
>
> Dirk Trossen
> Principal Engineer
> InterDigital UK, Inc.
> privileged, confidential and/or otherwise protected from disclosure to
> anyone other than its intended recipient. Unintended transmission
> obligation. If you received this communication in error, please do not
> review, copy or distribute it, notify me immediately by email, and
> delete the original message and any attachments. Unless expressly
> stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.
>
>