Subject: [icnrg] IRSG review of draft-irtf-icnrg-challenges-02

From: Börje Ohlman <[email-masked]>
Date: Tue, 15 Sep 2015 15:30:23 +0000

Hi All,

The ICNRG has successfully concluded an RG Last Call for the document
https://datatracker.ietf.org/doc/draft-irtf-icnrg-challenges/

Being the document shepherd I’m now looking for someone from the IRSG to review the document. Any volunteers? If no one volunteers Jörg Ott seems to be the one that is most due to make a review according to https://trac.tools.ietf.org/group/irtf/trac/wiki/IRSGReviewLog
Citing from that page: “The shepherd should negotiate an completion date for this review, typically 2-3 weeks.”

I’ve updated the datatracker as far as I understand how to do it. Please inform me if I missed something. I’ve put the status of the document as “In IESG Review”. The reason for that is that there was no “In IERG Review” alternative. As all the other alternatives on the page referred to RGs I assumed this is just a typo in the system that soon will be fixed.

Börje

---

From: Joerg Ott <[email-masked]>
Date: Wed, 16 Sep 2015 09:20:08 +0300

Added tot he review queue...

Jörg

On 15.09.2015 18:30, Börje Ohlman wrote:
> Being the document shepherd I’m now looking for someone from the IRSG to
> review the document. Any volunteers? If no one volunteers Jörg Ott seems
> to be the one that is most due to make a review according to
> https://trac.tools.ietf.org/group/irtf/trac/wiki/IRSGReviewLog
> I’ve updated the datatracker as far as I understand how to do it. Please
> inform me if I missed something. I’ve put the status of the document as
> “In IESG Review”. The reason for that is that there was no “In IERG
> Review” alternative. As all the other alternatives on the page referred
> to RGs I assumed this is just a typo in the system that soon will be fixed.
>
>
> Börje
>
>
>

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 16 Sep 2015 09:09:15 +0200

Thanks!

        Börje

> 16 sep 2015 kl. 08:20 skrev Joerg Ott <[email-masked]>:
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg