Subject: [icnrg] Next ICNRG: Agenda proposals are invited

From: Börje Ohlman <[email-masked]>
Date: Mon, 21 Sep 2015 06:45:52 +0000

Agenda proposals for our ICNRG interim meeting in San Fransisco, Saturday October 3 are invited. Please send your proposals to the mailing list or directly to the chairs.

  *   Invited agenda topics include, but are not limited to: ICN & IoT, ICN & Object security, ICN management, NFN, packet formats, ...

Registration - Please register for the interim meeting
<http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg#Registration-Pleaseregisterfortheinterimmeeting>

  *   We are looking for a sponsor of the interim meeting that could offer refreshments during the breaks. Proposals are most welcome''

For more info please see: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Börje, Dave & Dirk

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 28 Sep 2015 19:04:45 +0000

We are about to finalize the agenda for the ICNRG interim meeting. If there are any additional requests, please send them by Tuesday lunch time (PDT).

If you already proposed something, please check that it made it to the list of proposed agenda items on the Wiki, http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg. If it is not, send me a note.

Börje

On 21 sep 2015, at 08:45, Börje Ohlman <[email-masked]<mailto:[email-masked]>> wrote:

Börje, Dave & Dirk