Subject: [icnrg] Saturday interim meeting agenda

From: Dirk Kutscher <[email-masked]>
Date: Thu, 1 Oct 2015 17:08:06 +0000

Hi,

we have posted a first draft of an agenda for Saturday on the wiki:

http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Please review this and let us know in case you have comments/suggestions.

Best regards,
Dirk

---

From: <[email-masked]>
Date: Fri, 2 Oct 2015 21:19:02 +0000

Hi everyone -

Just a reminder about logistics for tomorrow.  The meeting room is part of SF Green Space at:

SF Green Space
657 Mission Street, suite 200
San Francisco, CA 94105
Office phone: 844 445 2307
contact: Omar Bagent at 415-423-4076

This is on Mission between 2nd and 3rd just south of Market st.  The door to 657 is locked.   There will be a door greeter there from 8:30 until about 10:00 to let us in.  If you get there and nobody is there to open the door you can follow the directions next to the door to use the intercom to call the receptionist who will buzz you in - I think it is #21 (or text me at 650 996 3864).  Once inside you go up the stairs to the second floor and go in the SF Green Space door.  Until this point it doesn’t look that nice but it looks much better one you get inside! The neighborhood is safe, but obviously don’t do anything stupid like stand there counting your money!

There are no beverages or food inside so make sure you grab your coffee from one of the many cafes and coffee shops on the way over.

See you tomorrow at 9am.

Laura

On Oct 1, 2015, at 10:08 AM, Dirk Kutscher <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Best regards,
Dirk

_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg