Subject: [icnrg] Agenda discussion for Yokohama interim

From: Börje Ohlman <[email-masked]>
Date: Wed, 21 Oct 2015 15:30:17 +0000

As discussed in San Fransisco and on the mailing list we will make this more of a workshop meeting. 

We are proposing the following format: We have two sessions one before lunch and one after. Each session has 3-6 group discussions with max 10 participant each. During each session we spend 1.5 hours discussing the topics and then 1.5 hours in plenary to report on and discuss the results of the discussions.

What we need to agree on now is the topics of the discussions. When we have a list of topics we will make tables on the Wiki where people can sign up for the topics. Then we will discuss the topics with the most interest. If certain topics get oversubscribed we can run multiple discussions on the same topic in parallell and/or repeat it in both sessions.

Some first topic proposals are:

	• Naming (ID/locator separation, publisher mobility, link object, routing hints, nameless objects, etc.) If possible we should try to break this down into sub-topics.
	• Privacy 
	• Reference implementation

Please send your comments/proposals to the mailing list or to the ICNRG chairs.

We will keep the list of topics on the Wiki.

	Börje, Dirk & Dave

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 23 Oct 2015 12:25:38 +0000

I’m sure there are more things people want to discuss. Please send me your proposals! So far we got zero proposals…

Proposals for discussion starter presentations are also most welcome. Such presentations should be max 1-2 slides aimed for a max 5 min presentation.

	Börje

> On 21 okt 2015, at 17:30, Börje Ohlman <[email-masked]> wrote:
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: "Psaras, Ioannis" <[email-masked]>
Date: Tue, 27 Oct 2015 00:52:37 +0000

Hi Borje and all,

we would like to add the following two topics to the discussion:

- Accounting, logging at content providers/CDNs and business models for ICN.
- Net neutrality together with privacy.

See you Sunday.

Yiannis.