Subject: [icnrg] Planning for a potential Yokohama interim

From: Börje Ohlman <[email-masked]>
Date: Thu, 1 Oct 2015 23:30:11 +0000

We are considering having a Sunday interim in Yokohama, even though it is not long after our S.F. interim. One reason is that we would like to test a different format for the meeting. The idea is to have a type of workshop meeting, making people work in groups on specific topics which could be a specific technical issue, editing a document or doing some interop testing. 
Give it some thought and bring your idea on Saturday so we can discuss if this is something we think could be productive.

	Börje, Dave & Dirk

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 1 Oct 2015 20:38:55 -0400

I am all for it - but I would request remote participation - I think it’s essential.

> On Oct 1, 2015, at 7:30 PM, Börje Ohlman <[email-masked]> wrote:
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 7 Oct 2015 06:53:55 +0000

Dear Marie-Jose,

While I’m happy that you would like to participate remotely I don’t think it would be very practical with remote participation at this type of meeting. What can be done is to have pre-meetings or follow up meetings as phone conferences. If you have some specific topic you think would benefit from such a meeting please feel free to take the initiative and propose such a meeting on the mailing list.

Best regards,
			Börje

> On 2 okt 2015, at 02:38, Marie-Jose Montpetit <[email-masked]> wrote:
>

---

From: Cedric Westphal <[email-masked]>
Date: Wed, 7 Oct 2015 20:55:39 +0000

Hi Borje,

Just a point of process: if there is no remote participation, then I don't think the working groups should edit documents. I see how working groups would benefit for interop or brain storming, on the other hand.

C.

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Börje Ohlman
Sent: Tuesday, October 06, 2015 11:54 PM
To: Marie-Jose Montpetit
Cc: Dave Oran (oran); Laura Hill; Dirk Kutscher
Subject: Re: [icnrg] Planning for a potential Yokohama interim

Dear Marie-Jose,

Best regards,
			Börje

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 7 Oct 2015 18:29:13 -0400

I agree with Cedric. Without remote participation then the “editing” or even the commenting is skewed towards people who can afford to go. I know a lot of people who will not go to Yokohama for budgetary reasons.

Marie-José

> On Oct 7, 2015, at 4:55 PM, Cedric Westphal <[email-masked]> wrote:
> 
> Hi Borje,
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 8 Oct 2015 03:25:47 +0000

> Just a point of process: if there is no remote participation, then I don't think the working groups should edit documents. I see how working groups would benefit for interop or brain storming, on t…

As a reminder, ICNRG is a research group, so "points of process" aren't quite as important as over on the IETF side.

That said, I understand ICNRG is partially acting more like a WG, and if participants that cannot be in the room in Yokohama are concerned that they can't provide sufficient input into documents that are supposed to document RG consensus, the chairs should take note, if only to avoid arguments down the road.

Lars

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 8 Oct 2015 08:09:24 +0200

I think I need to clarify what I meant by "editing documents". My intention was not to work on finalizing drafts ready to go for last call or something like that. What had more in mind was for a set of people who has been talking about writing a draft about foo, but not got around to it, to get the chance to sit together and brainstorm about and write up a first outline.

Having said that I fail to see the difference between a group of people editing a draft off line using a private email conversation to progress the work, and the same group of people sitting in the same room doing the same thing. We do that all the time. Is that "out of protocol"?

      Börje

> 8 okt 2015 kl. 05:25 skrev Eggert, Lars <[email-masked]>:
>

---

From: Dirk Kutscher <[email-masked]>
Date: Thu, 8 Oct 2015 07:56:53 +0000

In general, remote participation is important, and we typically manage to have that at our regular RG meetings. We will also try to do that for the RG meeting on Thursday in Yokohama.

In our experience so far, this is mainly used by people to follow presentations and discussions online -- we rarely get direct interaction with remote participants like some IETF WGs do.

For interim meetings, we normally don't have remote participation (for example, last week in SF). That could be discussed, but for the Yokohama interim meeting on Sunday, we really wanted it to be highly interactive with less presentations -- and we felt that dealing with inadequate technology for active remote participation would take quite a bit of steam from the onsite discussions.

Having that said, input from people who can't make it to meetings if of course very helpful and appreciated. For the Sunday meeting, are there others ways to accomplish that? For example, could we invest more time in agenda and action item planning, so that people can make up their mind in advance and contribute input that the group should address at the meeting?

Thanks,
Dirk

-----Original Message-----
From: Börje Ohlman [mailto:[email-masked]] 
Sent: Donnerstag, 8. Oktober 2015 08:09
To: Eggert, Lars
Cc: Cedric Westphal; Dave Oran (oran); Börje Ohlman; Laura Hill; Marie-Jose Montpetit; Dirk Kutscher
Subject: Re: [icnrg] Planning for a potential Yokohama interim

      Börje

---

From: Cedric Westphal <[email-masked]>
Date: Thu, 8 Oct 2015 19:49:09 +0000

Hi Borje and Lars,

Maybe my phrasing re: "point of process" was unfortunate. My general comment was that documents should be collaborative in nature, and that having no remote presence would make difficult for many to participate and maybe a breakout session was not the best way to advance documents. Email conversations happen, indeed, but at least they can be joined from anywhere, if they don't happen behind closed doors. That is a big different to me.

C.

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Börje Ohlman
Sent: Wednesday, October 07, 2015 11:09 PM
To: Eggert, Lars
Cc: Börje Ohlman; Laura Hill; Marie-Jose Montpetit; Dave Oran (oran); Dirk Kutscher; Cedric Westphal
Subject: Re: [icnrg] Planning for a potential Yokohama interim

      Börje