Subject: [icnrg] Next regular ICNRG: Agenda proposals are invited

From: Börje Ohlman <[email-masked]>
Date: Wed, 21 Oct 2015 15:34:51 +0000

Agenda proposals for our next regular ICNRG meeting @ IETF 94, Yokohama, Japan, November 1-6, 2015 ¶ are invited. Please send your proposals to the mailing list or directly to the chairs.

• For more info please see: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Börje, Dave & Dirk

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 23 Oct 2015 12:21:11 +0000

I will put together the proposed agenda Tuesday lunch time CET. Proposal received before then will be given priority at the Thursday meeting.

Börje

On 21 okt 2015, at 17:34, Börje Ohlman <[email-masked]<mailto:[email-masked]>> wrote:

Agenda proposals for our next regular ICNRG meeting @ IETF 94, Yokohama, Japan, November 1-6, 2015 are invited. Please send your proposals to the mailing list or directly to the chairs.

Börje, Dave & Dirk
_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg