Subject: [icnrg] Final Call for Papers: ACM MMSys 2016 Full Papers

From: "Christian Timmerer (ITEC)" <[email-masked]>
Date: Tue, 10 Nov 2015 13:40:21 +0100

The autumn shows itself from its best side here in Klagenfurt and this is the final call for papers for ACM MMSys 2016 full papers with YouTube as gold sponsor and featuring the Excellence in DASH Award sponsored by the DASH-IF.

ACM MMSys 2016
May 10-13, 2016
Klagenfurt am Wörthersee, Austria
http://mmsys2016.itec.aau.at/ <http://mmsys2016.itec.aau.at/>

The ACM Multimedia Systems Conference (MMSys) provides a forum for researchers to present and share their latest research findings in multimedia systems. While research about specific aspects of multimedia systems are regularly published in the various proceedings and transactions of the networking, operating system, realtime system, and database communities, MMSys aims to cut across these domains in the context of multimedia data types. This provides a unique opportunity to view the intersections and the inter-play of the various approaches and solutions developed across these domains to deal with multimedia data types.

MMSys is a venue for researchers who explore:

Complete multimedia systems that provide a new kind of multimedia experience or systems whose overall performance improves the state-of-the-art through new research results in one of more components, or
Enhancements to one or more system components that provide a documented improvement over the state-of-the-art for handling continuous media or time-dependent services.
Such individual system components include:

Operating systems
Distributed architectures and protocol enhancements
Domain languages, development tools and abstraction layers
Using new architectures or computing resources for multimedia
New or improved I/O architectures or I/O devices, innovative uses and algorithms for their operation
Representation of continuous or time-dependent media
Metrics, measures and measurement tools to assess performance
This touches aspects of many hot topics including but not limited to: adaptive streaming, games, virtual environments, augmented reality, 3D video, Ultra-HD, HDR, immersive systems, plenoptics, 360° video, multimedia IoT, multi- and many-core, GPGPUs, mobile streaming, P2P, clouds, cyber-physical systems.

Submission Guidelines

Papers should be between 6 and 12 pages long (in PDF format) prepared in the ACM style <http://www.acm.org/publications/article-templates/proceedings-template.html> and written in English. The submission site is open and papers can be submitted using the following URL:

http://mmsys2016.itec.aau.at/online-paper-submission/ <http://mmsys2016.itec.aau.at/online-paper-submission/>
Important dates:

Submission Deadline: November 27, 2015
Reviews available to Authors: January 15, 2016
Rebuttal Deadline: January 22, 2016
Acceptance Notification: January 29, 2016
Camera-ready Deadline: March 11, 2016
DASH Industry Forum Excellence in DASH Award

This award offers a financial prize for those papers which best meet the following requirements:

Paper must substantially address MPEG-DASH as the presentation format
Paper must be selected for presentation at ACM MMSys 2016
Preference given to practical enhancements and developments which can sustain future commercial usefulness of DASH
DASH format used should conform to the DASH IF Interoperability Points as defined by http://dashif.org/guidelines/ <http://dashif.org/guidelines/>
Further details about the Excellence in DASH Award can be found here <http://mmsys2016.itec.aau.at/excellence-in-dash-award-acm-mmsys-2016/>.

 <http://mmsys2016.itec.aau.at/wp-content/uploads/1960.jpg>  <http://mmsys2016.itec.aau.at/wp-content/uploads/1827.jpg>
---
Priv.-Doz. DI Dr. Christian Timmerer
Assoc.-Prof | Multimedia Communication, Alpen-Adria-Universität Klagenfurt | blog.timmerer.com | dash.itec.aau.at
CIO | Head of Research and Standardization, bitmovin GmbH | www.bitmovin.com | www.dash-player.com | www.bitcodin.com
Geschäftsführer Förderverein Technische Fakultät | ftf.or.at

General chair of ACM Multimedia Systems Conference 2016 | http://www.mmsys.org/

---

From: "Christian Timmerer (ITEC)" <[email-masked]>
Date: Wed, 18 Nov 2015 15:32:32 +0100

Dear all,
  due to multiple requests and as the original deadline collides with Thanksgiving we’d like to announce that the submission deadline for ACM MMSys 2016 full papers has changed to

December 4, 2015 (11:59:59pm PST).

The submission system has been updated already and we wish all a Happy Thanksgiving. Enjoy the holidays with your families!

http://mmsys2016.itec.aau.at/acm-mmsys-2016-full-paper-submission-deadline-changed/ <http://mmsys2016.itec.aau.at/acm-mmsys-2016-full-paper-submission-deadline-changed/>

Thank you & happy thanksgiving for those celebrating it!.
Best regards,
 -Christian

---

General chair of ACM Multimedia Systems Conference 2016 | http://mmsys2016.itec.aau.at/

> On 10 Nov 2015, at 13:40, Christian Timmerer (ITEC) <[email-masked]> wrote:
> 
> Assoc.-Prof | Multimedia Communication, Alpen-Adria-Universität Klagenfurt | blog.timmerer.com <http://blog.timmerer.com/> | dash.itec.aau.at <http://dash.itec.aau.at/>
> CIO | Head of Research and Standardization, bitmovin GmbH | www.bitmovin.com <http://www.bitmovin.com/> | www.dash-player.com <http://www.dash-player.com/> | www.bitcodin.com <http://www.bitcodin.com/>
> Geschäftsführer Förderverein Technische Fakultät | ftf.or.at <http://ftf.or.at/>
> 
> General chair of ACM Multimedia Systems Conference 2016 | http://www.mmsys.org/ <http://www.mmsys.org/>
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg