Subject: [icnrg] Slides for compression talk

From: <[email-masked]>
Date: Wed, 4 Nov 2015 00:15:00 +0000

All,

Attached are the slides for the talk on TLV compression for the Thursday meeting.  There is no RFC-style write up of this yet, but there should be a paper coming out soon.

Marc

---

From: Olov Schelén <[email-masked]>
Date: Wed, 4 Nov 2015 02:23:34 +0100

All,
I just posted the ID for tomorrow's agenda item on
"Proposed Design Choices for IoT over Information Centric Networking - 
Olov Schelén -- 15 min

It is here:
https://www.ietf.org/id/draft-lindgren-icnrg-designchoices-00.txt

/Olov

---

From: Olov Schelén <[email-masked]>
Date: Thu, 5 Nov 2015 00:54:23 +0100

Slides attached for today´s slot
"Proposed Design Choices for IoT over Information Centric Networking"

/Olov