Subject: [icnrg] References for other key exchanges

From: <[email-masked]>
Date: Thu, 5 Nov 2015 04:53:12 +0000

Hannes pointed out some other things to look at and here are the best references I could find:

DTLS for SRTP: http://tools.ietf.org/html/rfc576http://tools.ietf.org/html/rfc576

---

From: <[email-masked]>
Date: Thu, 5 Nov 2015 05:00:25 +0000

Sorry all, I am using web outlook on this trip and it's gotten the better of me.  It's RFC 5764 incase that link does not come out -- it looks a little weird in the web browser and I cannot figure out how to have web outlook not "fix" it for me.

DTLS-SRPT: http://tools.ietf.org/html/rfc5764http://tools.ietf.org/html/rfc5764

Marc

________________________________
From: icnrg [[email-masked]] on behalf of [email-masked] [[email-masked]]
Sent: Thursday, November 05, 2015 1:53 PM
To: [email-masked]
Subject: [icnrg] References for other key exchanges