Subject: [icnrg] IRSG review for draft-irtf-icnrg-evaluation-methodology

From: Dirk Kutscher <[email-masked]>
Date: Wed, 25 Nov 2015 13:07:11 +0000

Hello IRSG,

ICNRG has reached consensus on moving forward with another document that now needs IRSG review:

https://datatracker.ietf.org/doc/draft-irtf-icnrg-evaluation-methodology/

This document surveys the evaluation tools currently available to
researchers in the information-centric networking (ICN) area and
provides suggestions regarding methodology and metrics.  Further,
this document sheds some light on the impact of ICN on network
security.

Looking at our review assignment table, next in line would be Aaron.

Aaron, do you have a chance to review this?

Thanks,
Dirk

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 30 Nov 2015 13:24:22 +0000

Aaron?