Subject: [icnrg] RG review for draft-irtf-icnrg-evaluation-methodology-03

From: Dirk Kutscher <[email-masked]>
Date: Fri, 6 Nov 2015 09:44:39 +0000

Dear all,

as mentioned at the meeting this week, let's review draft-irtf-icnrg-evaluation-methodology-03 on ICN Evaluation Methodology.

https://tools.ietf.org/html/draft-irtf-icnrg-evaluation-methodology-03

Please let the group now *until Friday, November 20th* whether you have any issues with moving forward publishing this draft as an Informational RFC.

Thanks,

ICNRG chairs

---

From: Hitoshi Asaeda <[email-masked]>
Date: Mon, 9 Nov 2015 11:30:04 +0900

Hi,
 
> as mentioned at the meeting this week, let’s review draft-irtf-icnrg-evaluation-methodology-03 on ICN Evaluation Methodology.
>  

If still possible, I’d like to contribute a few paragraphs introducing a tracing and measuring tool for CCN, named contrace [1].
[1] "Contrace: A Tool for Measuring and Tracing Content-Centric Networks", IEEE Commun. Mag., Vol.53, No.3, Mar. 2015.

If it’s too late to add new paragraphs there, never mind.

Regards,
--
Hitoshi Asaeda

> Thanks,
>  
> ICNRG chairs
>  
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Dirk Kutscher <[email-masked]>
Date: Tue, 24 Nov 2015 15:04:02 +0000

Dear all,

the RG review has now concluded, and we have not received further comments.

Will forward the document to IRSG review now.

Best regards,
Dirk

From: icnrg [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: Freitag, 6. November 2015 10:45
To: [email-masked]
Subject: [icnrg] RG review for draft-irtf-icnrg-evaluation-methodology-03

Dear all,

Thanks,

ICNRG chairs