Subject: [icnrg] I-D Action: draft-irtf-icnrg-challenges-04.txt

From: [email-masked]
Date: Mon, 08 Feb 2016 04:56:38 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Information-Centric Networking of the IETF.

        Title           : ICN Research Challenges
        Authors         : Dirk Kutscher
                          Suyong Eum
                          Kostas Pentikousis
                          Ioannis Psaras
                          Daniel Corujo
                          Damien Saucez
                          Thomas C. Schmidt
                          Matthias Waehlisch
	Filename        : draft-irtf-icnrg-challenges-04.txt
	Pages           : 37
	Date            : 2016-02-08

Abstract:
   This memo describes research challenges for Information-Centric
   Networking (ICN), an approach to evolve the Internet infrastructure
   to directly support information distribution by introducing uniquely
   named data as a core Internet principle.  Data becomes independent
   from location, application, storage, and means of transportation,
   enabling or enhancing a number of desirable features, such as
   security, user-mobility, multicast and in-network caching.
   Mechanisms for realizing these benefits is subject of on-going
   research in the IRTF and elsewhere.  This document describes current
   research challenges in ICN, including naming, security, routing,
   system scalability, mobility management, wireless networking,
   transport services, in-network caching, and network management.

   This document is a product of the IRTF Information-Centric Networking
   Research Group (ICNRG).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-irtf-icnrg-challenges/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-irtf-icnrg-challenges-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-irtf-icnrg-challenges-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 8 Feb 2016 13:03:40 +0000

Hiya,

I just had a quick look at the diff, and this version does address
the main comments from my review.

Thanks,
S.

On 08/02/16 12:56, [email-masked] wrote:
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 8 Feb 2016 13:05:17 +0000

Thanks for the quick response!

Dirk

> -----Original Message-----
> From: icnrg [mailto:[email-masked]] On Behalf Of Stephen Farrell
> Sent: Montag, 8. Februar 2016 14:04
> To: [email-masked]
> Subject: Re: [icnrg] I-D Action: draft-irtf-icnrg-challenges-04.txt
> 
> 
> Hiya,
> 
> I just had a quick look at the diff, and this version does address the main
> comments from my review.
> 
> Thanks,
> S.
> 
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at tools.ietf.org.
> >

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 8 Feb 2016 14:18:23 +0000

Dear all,

this update contains the changes that I described in my previous message.

Moreover, we added  the following sub sections:

4.2.3.  Access Control and Authorization 
4.2.4.  Encryption
4.7.5.  Cache Sharing by Multiple Applications

Check out the diffs:

Börje is going to manage the next steps.

Best regards,
Dirk

> From: icnrg [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Montag, 8. Februar 2016 13:57
> To: [email-masked]
> Cc: [email-masked]
> Subject: [icnrg] I-D Action: draft-irtf-icnrg-challenges-04.txt
> 
>

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 8 Feb 2016 15:39:43 +0000

Dear all,

As you’ve seen on the mailing list there is now a new version draft-irtf-icnrg-challenges-04. It is intended to address the comments from the IRSG review as well as any other comments received up until now. Stephen has also indicated that it seems to address his major comments from the IRSG review. As the changes are more than editorial we have decided to have a new RG review of the document. The RG review will be for two weeks and will end my Monday February 22nd. If I have not received any objections by then I will ask for an IRSG poll of the document then.

Best regards,
                     Börje

> On 8 feb. 2016, at 15:18, Dirk Kutscher <[email-masked]> wrote:
> 
> Dear all,
>

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 24 Feb 2016 09:22:02 +0000

The RG review which did not result in any comments.
The document has now been submitted for the IRSG poll.

	Börje

> On 8 feb. 2016, at 16:39, Börje Ohlman <[email-masked]> wrote:
> 
> Dear all,
>