Subject: [icnrg] ICNRG adoption of draft-seedorf-icn-disaster

From: David Oran <[email-masked]>
Date: Tue, 2 Feb 2016 11:01:17 -0500

The poll of the ICNRG has indicated strong support for adopting this work as a Research Group work item. Therefore we will be devoting RG time and resources to advancing this work.

Thanks to everybody who weighed in.

@JanSeedorf: Jan, please take a stab at the comments Daniel Corujo sent in his email expressing support, and then submit a revised draft renamed as an RG draft at your earliest convenience.

Best Regards,
Dave Oran, Dirk Kutcher, Börje Ohlman

---

From: Jan Seedorf <[email-masked]>
Date: Thu, 18 Feb 2016 21:56:24 +0000

Hi Dave and all,

I have just posted the irft-icnrg-00 version of the draft, now called "draft-irtf-icnrg-disaster-00" (chair approval pending for the submission, so you might not see it yet). It addresses all the comments from Daniel and includes some suggestions from Christopher (thanks to both).

 - Jan

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of David Oran
Sent: Dienstag, 2. Februar 2016 17:01
To: [email-masked]
Cc: Jan Seedorf
Subject: [icnrg] ICNRG adoption of draft-seedorf-icn-disaster

Best Regards,

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg

---

From: David Oran <[email-masked]>
Date: Thu, 18 Feb 2016 17:30:33 -0500

I approved the submission a few minutes ago - should go through.

> On Feb 18, 2016, at 4:56 PM, Jan Seedorf <[email-masked]> wrote:
> 
> Hi Dave and all,
>