Subject: [icnrg] Note Takers for ICNRG Interim and regular meeting slots

From: David Oran <[email-masked]>
Date: Sat, 2 Apr 2016 17:12:41 -0300

In order to not waste time at the stat of tomorrow’s interim meeting polling for note takers, the chairs would like volunteers for the following:

Sunday AM, start to AM break:
Sunday AM, break to lunch:
Sunday PM, lunch to break:
Sunday PM, break to conclusion:
Thursday main meeting:

Fel free to volunteer for more than one slot.
Respond either by replying, or by private message to the chairs.

Thanks in advance!
Dave, Börje, and Dirk.

---

From: <[email-masked]>
Date: Sat, 2 Apr 2016 20:14:09 +0000

I can take notes during the first and last sessions tomorrow. 

Best,
Chris

On April 2, 2016 at 1:12:50 PM, David Oran ([email-masked]) wrote:
> In order to not waste time at the stat of tomorrow’s interim meeting polling for note takers,  
> the chairs would like volunteers for the following:
>  
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>

---

From: Börje Ohlman <[email-masked]>
Date: Sat, 2 Apr 2016 20:31:00 +0000

Thanks a lot!!!

	Börje

> On 2 apr. 2016, at 22:14, [email-masked] wrote:
>