Subject: [icnrg] Friendly reminder to register for the Sunday meeting

From: Börje Ohlman <[email-masked]>
Date: Fri, 1 Apr 2016 11:37:15 +0000

If you are planning to attend the ICNRG meeting on Sunday please register at the Wiki, https://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg or send me an email.

I’m trying to arrange refreshments for the breaks, so it is helpful to know how many we will be.

	Börje

---

From: Georgios Karagiannis <[email-masked]>
Date: Fri, 1 Apr 2016 12:14:12 +0000

Dear Borje,

Please note that I will try to attend the meeting, but I cannot promise.
Please put me in and if I will not be able to attend I will let you know.

Best regards,
Georgios

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Börje Ohlman
Sent: Friday, April 01, 2016 12:37 PM
To: icnrg
Subject: [icnrg] Friendly reminder to register for the Sunday meeting

	Börje

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg