Subject: [icnrg] Draft presentations for the Sunday meeting

From: Börje Ohlman <[email-masked]>
Date: Sat, 2 Apr 2016 00:11:25 +0000

A kind reminder to the presenters to send us your draft presentations for the Sunday meeting. It would significantly help us in the detailed planning of the meeting if we can have your presentations by lunchtime tomorrow Saturday (i.e. BA time).

Thanks to those that already sent them!

	Börje

> On 21 mars 2016, at 16:12, Börje Ohlman <[email-masked]> wrote:
> 
> Presenters:
> Please send us your draft slides by Friday April 1st for the interim meeting. 
> For the Thursday meeting we need your draft slides by Tuesday April 5th.
> 
> See you in BA,
> Börje, Dirk & Dave
>

---

From: <[email-masked]>
Date: Sat, 2 Apr 2016 22:22:30 +0000

Borje,

For the compression presentation, I will use the same one as at Yokohama that we didn’t have time for.  Here’s an updated copy with new title page and footer.

Marc

> On Apr 1, 2016, at 9:11 PM, Börje Ohlman <[email-masked]> wrote:
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg