Subject: [icnrg] [CCNx-TWG] Meeting on 4/13/16 at 11am PST

From: <[email-masked]>
Date: Mon, 11 Apr 2016 17:49:11 +0000

A CCNx-TWG teleconference will take place on Wednesday 4/13 at 11am PST.

If you are interested in participating, please join the conference call using
the instructions below. Meeting notes will be made available on Thursday 4/14.

Please be prepared for the agenda items by familiarizing yourself with the
related material. If you have any questions, concerns, or comments about this
meeting, please reply to this email.

Best,
Chris

--
Date & Time: 4/13/16 at 11am PST

Agenda:

- Summarize IETF and ICNRG meetings
    - Updated documents and move towards publication
    - Privacy and security [1,2,3]
    - Other: compression, confidentiality and authorization, architecture goals/principles
- Community action items (for Berlin)
    - Plan for an interop -- what can we do?
    - Collect papers on routing for the ICNRG wiki.
    - Start documenting application design experience. 
- CCNx status update
    - Ping [4]
    - Manifest file transfer [5]
    - In-progress tasks (DTLS links, Ethernet fragmentation in Athena, manifest prefetching, etc.)
- Open discussion on transport protocols 

Related material:

[1] ICN Privacy Principles - https://github.com/chris-wood/icn-privacy-principles
[2] CCNx Key Exchange Protocol Version 1.0 - https://github.com/PARC/ccnx-keyexchange-rfc
[3] Secure Replica Service in CCN - https://github.com/PARC/ccnx-securereplica-rfc
[4] ccnxPing - https://github.com/PARC/ccnxPing
[5] ccnxFileRepo - https://github.com/PARC/ccnxFileRepo

Attendance instructions:

Dial-in number: 1-800-268-4017
Participant code: 3768636189

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 13 Apr 2016 09:10:12 +0000

Anyone that needs to dial in outside North America can use numbers available at:
https://www.mymeetings.com/custom/site/xerox/incountry.php

Börje

On 11 apr. 2016, at 19:49, [email-masked]<mailto:[email-masked]> wrote:

Best,
Chris

Agenda:

Related material:

Attendance instructions:

_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg