Subject: [icnrg] Icarus simulator mailing list

From: "Psaras, Ioannis" <[email-masked]>
Date: Thu, 22 Sep 2016 09:12:58 +0000

Dear all,

as many of you might know, at UCL we have built, Icarus, an open-source, python-based simulator for caching environments. Details on the specific features of the simulator (e.g., caching and routing strategies already implemented) can be found here: http://icarus-sim.github.io/

We are actively extending and maintaining the codebase and have also created a mailing list where users and developers can interact. We hope that the mailing list will become a point of reference for the Icarus community. Details on the list, as well as instructions on how to subscribe can be found here: http://mailman.ee.ucl.ac.uk/mailman/listinfo/icarus

The code is very well-documented and the simulator itself is really easy to use. A tutorial will be published in the near future.

Best regards,
Yiannis (on behalf of the Icarus team@UCL).

---

From: Ibrahim ABDULLAHI <[email-masked]>
Date: Fri, 23 Sep 2016 01:17:09 +0800

Thank you TEAM UCL.

On Thu, Sep 22, 2016 at 5:12 PM, Psaras, Ioannis <[email-masked]> wrote:

> Dear all,
>
> as many of you might know, at UCL we have built, Icarus, an open-source,
> python-based simulator for caching environments. Details on the specific
> features of the simulator (e.g., caching and routing strategies already
> implemented) can be found here: http://icarus-sim.github.io/
>
> We are actively extending and maintaining the codebase and have also
> created a mailing list where users and developers can interact. We hope
> that the mailing list will become a point of reference for the Icarus
> community. Details on the list, as well as instructions on how to subscribe
> can be found here: http://mailman.ee.ucl.ac.uk/mailman/listinfo/icarus
>
> The code is very well-documented and the simulator itself is really easy
> to use. A tutorial will be published in the near future.
>
> Best regards,
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>
>

-- 

*Regards.*

******************************************************************

*Ibrahim ABDULLAHI*

*B.Sc (UDU), M.Sc (ABU)*

*Doctoral Researcher, *

*InterNetWorks Research Laboratory,*

*School of Computing; College of Arts and Sciences,*

*Universiti Utara Malaysia, UUM 06010 Sintok, Kedah, Darul Aman.*

*M A L A Y S I A *

[email-masked]

[email-masked] <[email-masked]> *

******************************************************************

*Department of Mathematics/Computer Science.*

*Faculty of Natural Science, P.M.B 11*

*Ibrahim Badamasi Babangida University, Lapai.*

*Niger State. Nigeria.*

*NIGERIA: *

[email-masked] <[email-masked]>*

******************************************************************

******************************************************************