Subject: Re: [icnrg] ICNRG Interim Meeting in Kyoto on Thursday, September 29

From: Dirk Kutscher <[email-masked]>
Date: Tue, 13 Sep 2016 15:58:14 +0000

Dear all,

quick reminder as we are progressing the agenda planning for Kyoto.

Let us know if you are interested to present something at the interim meeting in Kyoto so that we can schedule things accordingly.

Thanks,
Dirk

From: Dirk Kutscher
Sent: Montag, 22. August 2016 17:39
To: [email-masked]
Cc: 'Kenichi Nakamura'; Börje Ohlman; David R Oran ([email-masked])
Subject: ICNRG Interim Meeting in Kyoto on Thursday, September 29

Hi all,

as mentioned earlier, we are going to hold a full-day interim meeting in Kyoto, on Thursday September 29, i.e., the day after the ICN Conference.

The meeting will take place in Kyoto Research Park (http://www.krp.co.jp/english/) and is kindly sponsored by Panasonic. Thank you!

More details on the location, directions, and planned timing is available on our Wiki page: https://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

We wanted to focus the meeting on research discussions (not so much on ICNRG documents etc.). In case you are interested to present something at the interim or you have suggestions for topics, please let us know. You can also add your suggestions directly to the corresponding section on the Wiki page.

We especially invite contributions from Japan and other Asian countries.

In addition to that, we'd like to update the community on the current status of the ICN harmonization effort.

I order to facilitate the planning, please also register yourself on the Wiki page (or tell us directly).

Best regards,

Börje, Dave, Dirk (ICNRG chairs)

--
Dr. Dirk Kutscher | NEC Laboratories Europe
Chief Researcher Networking
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
http://dirk-kutscher.info/
phone: +49 6221 4342 203 | fax: +49 6221 4342 155 | lab webpage: www.neclab.eu<http://www.neclab.eu/>

NEC Europe Ltd | Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB | Registered in England 2832014

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 19 Sep 2016 14:37:25 +0000

Hi again,

Just to update you on what agenda proposals we for the Kyoto meeting this far:

  *   Survey on ICN Security, Privacy, and Access Control - Satyajayant “Jay” Misra
  *   The Futility of Data Privacy in CCN - Gene Tsudik
  *   Traceroute & Ping - Jim Gibson
  *   Flow classification - DaveO
  *   Highlights from Research (e.g., topics from conference or other activities)
  *   Status update on the CCN/NDN harmonization efforts
  *   Planning for Seoul

We still have room some more presentations, so please let us know if there is something you feel we should discuss.
If you don’t see your proposal in the list, please remind us!

You can, as always see the most up to date list at our Wiki, https://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Börje

On 13 sep. 2016, at 17:58, Dirk Kutscher <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Thanks,
Dirk

From: Dirk Kutscher
Sent: Montag, 22. August 2016 17:39
To: [email-masked]<mailto:[email-masked]>
Cc: 'Kenichi Nakamura'; Börje Ohlman; David R Oran ([email-masked]<mailto:[email-masked]>)
Subject: ICNRG Interim Meeting in Kyoto on Thursday, September 29

Hi all,

In addition to that, we’d like to update the community on the current status of the ICN harmonization effort.

Best regards,