Subject: [icnrg] Next ICNRG meetings: Agenda proposals are invited

From: Börje Ohlman <[email-masked]>
Date: Mon, 30 Jan 2017 13:50:33 +0000

Agenda proposals for our ICNRG meetings (interim and regular) @ IETF-98 Chicago, March 26-31, 2017 are invited. Please send your proposals to the mailing list or directly to the chairs.

<http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg#Registration-Pleaseregisterfortheinterimmeeting>

  *   We are looking for a sponsor of the interim meeting that could offer refreshments during the breaks. Proposals are most welcome''

For more info and list of proposed agenda items, please see: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg
Registration - Please register for the interim meeting at the Wiki.

Börje, Dave & Dirk

---

From: Jan Seedorf <[email-masked]>
Date: Tue, 31 Jan 2017 17:42:58 +0100

Dear Börje and ICNRG chairs,

we will soon publish a new version of our draft on ICN in disaster 
scenarios. I would like to give an update on the status and recent 
changes. Since this is a RG document, it is probably more appropriate to 
present that during the regular slot, but I leave that decision to you 
(I will attend and can present in both, interim and regular session).

See you in Chicago,

Jan

On 30/01/2017 14:50, Börje Ohlman wrote:
>
> *Agenda proposals for our ICNRG meetings (**interim and regular)** @ 
> IETF-98 Chicago, March 26-31, 2017 are invited. Please send your 
> proposals to the mailing list or directly to the chairs.*
>
>
>   * /We are looking for a sponsor of the interim meeting that could
>     offer refreshments during the breaks. Proposals are most welcome''/
>
> For more info and list of proposed agenda items, please see: 
> http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg
>
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

-- 
****************************
Prof. Dr. Jan Seedorf
[email-masked]
****************************
Hochschule für Technik Stuttgart
Fakultät Vermessung, Informatik und Mathematik
Schellingstr. 24
D-70174 Stuttgart
www.hft-stuttgart.de
****************************