Subject: [icnrg] FW: IEEE CSCN 2017 CfP

From: Ravi Ravindran <[email-masked]>
Date: Thu, 9 Feb 2017 17:32:28 +0000

Here is a venue to submit your 5G/ICN papers.

Regards,
Ravi

************************

Call For Papers
=====================================================
2017 IEEE Conference on Standards for Communications and Networking
(IEEE CSCN 2017)
http://www.ieee-cscn.org/
Helsinki, Finland, 18 – 21 September 2017
=====================================================

On behalf of the Organizing Committee, we would like to invite you to submit your work to the 2017 IEEE Conference on Standards for Communications & Networking (CSCN’17) http://www.ieee-cscn.org/ to be held in Helsinki, Finland’s capital 18 – 21 Sept., 2017. IEEE CSCN 2017 will be collocated with IEEE 5G-IoT Summit in Helsinki, together forming the Helsinki5GWeek. Standards play a key role in the success of the communications industry, as enablers of global systems inter-operability. IEEE CSCN aims for closing the gap between researchers, scientists and standards experts from academia, industry and different standardization bodies. It will serve as a platform for presenting and discussing standards-related topics in the areas of communications, networking and related disciplines, facilitating standards development as well as cooperation among the key players. IEEE CSCN will deliver high quality technical as well as visionary papers, which will be reviewed and selected by an international technical program committee (TPC) representing both academia and industry, with a strong standardization background. In 2017, IEEE CSCN will be divided into 5 tracks designed to cover the diverse space of technologies which together comprise a modern communication system and our connected society. The tracks solicit new and previously unpublished papers that address the emerging relevant architectures and the standardization approaches and strategies that these may take. For each track, paper topics may include (but are not limited to):

====== TRACKS ========

Track on Wireless Communication and Networking

- Physical layer and MAC layer design for cellular and other wireless networks.

- Dynamic scheduling, power control, interference management, and QoS management in 5G wireless networks.

-  Resource Management and Control in 5G RAN (e.g. RAN Moderation, Traffic Steering, Mobility Control)

-  Service-oriented user-plane design concepts (novel functions, functional placements, RAN/CN interface)

- Topology, deployment, and optimization of wireless networks, including HetNets, ultra dense, and mesh networks, device to device communication, relays and wireless backhaul.

-  Dynamic radio access and backhaul topologies based on moving and unplanned small cells.

-  mmWave access, backhaul and self-backhauling.

- Application of SDN, NFV, and cloud computing to 5G (and legacy) RAN and core network architectures

-  C-RAN and flexible fronthaul / backhaul.

- R&D and standardization activities towards 5G and IMT-2020

- Green and energy efficient wireless networks.

- Massive and FD-MIMO communications, hybrid and coordinated beamforming technology

- New control signaling for heterogeneous networks

- Next-Generation Wi-Fi (IEEE 802.11ax/ay)

- LTE/Wi-Fi/Wi-Gig interworking and aggregation

- 5G operation and coexistence in unlicensed and shared spectrum bands

- Massive MTC (mMTC), Industrial Internet of Things (IoT), and long distance communications

- Automotive/V2X and ultra-reliable communications.

- Next-generation non-RF communications systems

- Spectrum regulation above 24GHz.

Track on Internet of Things

- IoT architecture design and optimizations

- IoT security and privacy of IoT devices and services

- System optimization to support Ultra-Low complexity devices

- Standardised semantic data description framework and technologies

- IoT communication procedure enhancements

- Experience and lessons learnt for standards based IoT large scale pilots

- IoT standards platforms interworking

- IoT interoperability methodologies

- 5G Networks and IoT

- Software Defined Network (SDN) and IoT

- Industrial Internet of Things

- Factory of Things

- Edge Computing, Fog Computing and IoT

- IPv6-based IoT Networks

- IoT protocols such as IPv6, 6LoWPAN, RPL, 6TiSCH, WoT

- IoT security in the sense of massive IoT deployments, e.g., embedded SIM management

- URLLC for mission critical IoT

- V2X standards and architectures

Track on Softwarization and Network slicing

- Programmable Architecture for 5G services and verticals.

- Cross-slice management

- Central Cloud Computing vs Edge-Fog Computing.

- 5G Functional Decomposition and Deployment.

- Secure Operations in Future Virtualized Networks.

- Resource Management for Network Slicing.

- Dedicated core network functions and shared network slices.

- Network slicing issues with multi-RATs devices.

- Cross-slice management for End-to- end QoS.

- Elastic Resource sharing in Virtualized Networks.

- Joint cloud and communication resource optimization.

- Fundamental trade-offs in Network Softwarization.

- Experimentation in Softwarization and Network Slicing.

- SDN and NFV frameworks and architectures

- SDN northbound, southbound and east-west interfaces.

- Progress and future challenges in ETSI NFV and IETF/IRTF

- Orchestration and Management in SDN and NFV

- Multi-domain considerations in SDN and NFV.

- SDN and NFV in multi-tenancy environment.

- QoS/QoE aspects for SDN and NFV based network services.

- Performance, Fault, and Lifecycle management of virtualized network functions and services

- Infrastructure resource/capacity management.

- Carrier-grade performance considerations in SDN and NFV based infrastructures.

Track on 5G Fixed Carrier and Converged Networks

- Architectural approaches addressing convergence of fixed and mobile heterogeneous network solution

- Control/data plane separation in converged fixed-mobile networks Network slicing for converged fixed-mobile networks

- Multi-tenancy and control of heterogeneous infrastructures

- Transporting 5G mobile services over optical access networks

- SDN solutions for mobile networks and fixed IP cross layer transport and routing

- Convergence of access and metro networks for cost effective support of 5G services

- Convergence of multiple and diverse services over a shared, multi-tenant network architecture

- 5G architectures for Cloud-RAN and functional split options

- 5G architectures for fronthaul/backhaul integration

- Backhauk/fronthaul considerations for dynamic capacity and mobility management

- Delivering services over ICN in 5G network slicing

- Enhancing 5G backhauk/fronthaul with ICN

- Hybrid Access networks

Track on Verticals, Services and Applications

- Applications/services for automotive and cooperative vehicles

- Applications/services for robotics and factories of the future

- Applications/services for eHealth and mHealth

- Applications/services for media and entertainment

- Applications/services for the energy industry

- ETSI MEC and applications on vertical market segments

- Standardization under W3C and future web interoperability

- Web standardization for interactivity and human interactions with web platforms

- Specific applications/services for eEducation

- Interoperability for end-to- end mobile services

- Standard architectures for service enablers including integrated networks

- Open interfaces and open source platforms

- IETF standardization for CPS

- Development of mobile service enablers specifications & Standards

- Standard architectures for delivery of Augmented Reality, Virtual Reality and/or Object-Based-Broadcasting

** Important Dates:
- Submission Deadline: 01 April 2017
- Acceptance Notification: 01 July 2017
- Camera Ready: 01 August 2017

** Organizing Committee:
- Steering Committee Chair Prof. Tarik Taleb (Aalto University, Finland)
- General Chair Prof. Matti Latva-aho (Univ. Of Oulu, Finland) and Prof. Raimo Kantola (Aalto Univ., Finland)
- TPC Co-Chairs: Dr. Konstantinos Samdanis (Huawei, Germany), Prof. Min Chen (HUST, China) and Dr. Athul Prasad (NOKIA Bell Labs, Finland)

IEEE CSCN is part of the Helsinki5GWeek: http://www.helsinki5gweek.org
For more information and submission instructions please visit the conference website: www.ieee-cscn.org<http://www.ieee-cscn.org>

*************************

--
You received this message because you are subscribed to the Google Groups "CSCN17-TPC" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked]<mailto:[email-masked]>.
To post to this group, send email to [email-masked]<mailto:[email-masked]>.
To view this discussion on the web visit https://groups.google.com/d/msgid/cscn17-tpc/AM5PR0701MB2851603B0AF212F58339735193420%40AM5PR0701MB2851.eurprd07.prod.outlook.com<https://groups.google.com/d/msgid/cscn17-tpc/AM5PR0701MB2851603B0AF212F58339735193420%40AM5PR0701MB2851.eurprd07.prod.outlook.com?utm_medium=email&utm_source=footer>.
For more options, visit https://groups.google.com/d/optout.

---

From: "Dirk Kutscher" <[email-masked]>
Date: Thu, 09 Feb 2017 20:05:03 +0100

As well as literally any paper that is remotely concerned with 
networking, as it seems…

Dirk

On 9 Feb 2017, at 18:32, Ravi Ravindran wrote:

> On behalf of the Organizing Committee, we would like to invite you to 
> submit your work to the 2017 IEEE Conference on Standards for 
> Communications & Networking (CSCN’17) http://www.ieee-cscn.org/ to 
> be held in Helsinki, Finland’s capital 18 – 21 Sept., 2017. IEEE 
> CSCN 2017 will be collocated with IEEE 5G-IoT Summit in Helsinki, 
> together forming the Helsinki5GWeek. Standards play a key role in the 
> success of the communications industry, as enablers of global systems 
> inter-operability. IEEE CSCN aims for closing the gap between 
> researchers, scientists and standards experts from academia, industry 
> and different standardization bodies. It will serve as a platform for 
> presenting and discussing standards-related topics in the areas of 
> communications, networking and related disciplines, facilitating 
> standards development as well as cooperation among the key players. 
> IEEE CSCN will deliver high quality technical as well as visionary 
> papers, which will be reviewed and selected by an international 
> technical program committee (TPC) representing both academia and 
> industry, with a strong standardization background. In 2017, IEEE CSCN 
> will be divided into 5 tracks designed to cover the diverse space of 
> technologies which together comprise a modern communication system and 
> our connected society. The tracks solicit new and previously 
> unpublished papers that address the emerging relevant architectures 
> and the standardization approaches and strategies that these may take. 
> For each track, paper topics may include (but are not limited to):
>
> ====== TRACKS ========
>
> - Topology, deployment, and optimization of wireless networks, 
> including HetNets, ultra dense, and mesh networks, device to device 
> communication, relays and wireless backhaul.
>
> - Control/data plane separation in converged fixed-mobile networks 
> Network slicing for converged fixed-mobile networks
>
> - General Chair Prof. Matti Latva-aho (Univ. Of Oulu, Finland) and 
> Prof. Raimo Kantola (Aalto Univ., Finland)
> - TPC Co-Chairs: Dr. Konstantinos Samdanis (Huawei, Germany), Prof. 
> Min Chen (HUST, China) and Dr. Athul Prasad (NOKIA Bell Labs, Finland)
>
> For more information and submission instructions please visit the 
> conference website: www.ieee-cscn.org<http://www.ieee-cscn.org>
>
> To unsubscribe from this group and stop receiving emails from it, send 
> an email to 
> [email-masked]<mailto:[email-masked]>.
> To post to this group, send email to 
> [email-masked]<mailto:[email-masked]>.
> To view this discussion on the web visit 
> https://groups.google.com/d/msgid/cscn17-tpc/AM5PR0701MB2851603B0AF212F58339735193420%40AM5PR0701MB2851.eurprd07.prod.outlook.com<https://groups.google.com/d/msgid/cscn17-tpc/AM5PR0701MB2851603B0AF212F58339735193420%40AM5PR0701MB2851.eurprd07.prod.outlook.com?utm_medium=email&utm_source=footer>.

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg