Subject: [icnrg] remote participation at ICNRG meetings before and during IETF-98

From: "Dirk Kutscher" <[email-masked]>
Date: Thu, 09 Feb 2017 19:09:46 +0100

Hi all,

Acknowledging that some of us may not be able/willing to come to Chicago 
for IETF-98 and the ICNRG meetings on Sunday and during the week, we 
(chairs) are discussing how we can effectively enable remote 
participation, considering that

- ICNRG is operating internationally and will continue to do so 
(typically 4 to 5 meetings each year).
- We rely on contributions from researchers and practitioners from all 
over the world.
- ICNRG meetings typically take place at IETF meeting venues, which is 
important for us.
- We are aware of the ongoing discussion regarding meeting venue 
selection in the IETF.
- For the Chicago meeting, it’s too late to change the location (see 
https://www.ietf.org/blog/2017/01/barriers-to-entry/)
- For future meetings, we will engage in discussions in the IRTF & IETF 
at large.

In the meantime, we want to make sure that people can at least 
participate remotely.
For the Chicago IETF, we are having two meetings: one regular meeting 
during the week (which uses the IETF-provided remote participate tools) 
and a Sunday interim meeting.

For the Sunday meeting, we would we willing to make an effort to set up 
remote participation tools — if there is demand. For the regular 
meeting during the week, we would need to know if we need to prepare for 
a remote presentation. In order to assess this and help us with the 
preparation, could you please let us know (either on the list or by 
unicast to [email-masked]):

- Would you be interested to participate remotely? Which of the two 
meetings?
— Do you plan to present remotely?
- What keeps you from coming to Chicago (if you want to tell — we 
would use this for statistics)

Thanks,
Börje, Dave, Dirk (Chairs)

---

From: nathalie coupet <[email-masked]>
Date: Thu, 9 Feb 2017 18:24:39 +0000 (UTC)

- Would you be interested to participate remotely? Yes Which of the two meetings? Both — Do you plan to present remotely? No
 Nathalie Coupet  

    On Thursday, February 9, 2017 1:10 PM, Dirk Kutscher <[email-masked]> wrote:

  #yiv5871827126 div.yiv5871827126markdown {white-space:normal;}#yiv5871827126 body {font-family:sans-serif;}#yiv5871827126 h1 {font-size:1.4em;}#yiv5871827126 h2 {font-size:1.2em;}#yiv5871827126 h3 {font-size:1.1em;}#yiv5871827126 a {color:#3983C4;}#yiv5871827126 blockquote a {color:#777777;}#yiv5871827126 blockquote blockquote a {color:#999999;}#yiv5871827126 blockquote blockquote blockquote a {color:#BBBBBB;}#yiv5871827126 math[display="inline"] > mrow {padding:5px;}#yiv5871827126 div.yiv5871827126footnotes li p {margin:0.2em 0;}Hi all,Acknowledging that some of us may not be able/willing to come to Chicago for IETF-98 and the ICNRG meetings on Sunday and during the week, we (chairs) are discussing how we can effectively enable remote participation, considering that   
   - ICNRG is operating internationally and will continue to do so (typically 4 to 5 meetings each year).
   - We rely on contributions from researchers and practitioners from all over the world.
   - ICNRG meetings typically take place at IETF meeting venues, which is important for us.
   - We are aware of the ongoing discussion regarding meeting venue selection in the IETF.
   - For the Chicago meeting, it’s too late to change the location (see https://www.ietf.org/blog/2017/01/barriers-to-entry/)
   - For future meetings, we will engage in discussions in the IRTF & IETF at large.
In the meantime, we want to make sure that people can at least participate remotely.
For the Chicago IETF, we are having two meetings: one regular meeting during the week (which uses the IETF-provided remote participate tools) and a Sunday interim meeting.For the Sunday meeting, we would we willing to make an effort to set up remote participation tools — if there is demand. For the regular meeting during the week, we would need to know if we need to prepare for a remote presentation. In order to assess this and help us with the preparation, could you please let us know (either on the list or by unicast to [email-masked]):    
   - Would you be interested to participate remotely? Which of the two meetings?— Do you plan to present remotely?
   - What keeps you from coming to Chicago (if you want to tell — we would use this for statistics)
Thanks,
Börje, Dave, Dirk (Chairs)
_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg