Subject: [icnrg] For the record...my comment at the interim

From: "David Oran" <[email-masked]>
Date: Fri, 29 Sep 2017 10:12:03 +0200

It’s not a good idea to use “safety critical” and “caching” in 
the same sentence.

I don’t want to be the “least recently used” person in an 
emergency…

---

From: Jan Seedorf <[email-masked]>
Date: Sat, 30 Sep 2017 13:58:07 +0200

for the record: I fully agree :)

  - Jan (the one who foolishly used “safety critical” and “caching” in 
the same sentence ...)

On 29.09.17 10:12, David Oran wrote:
> It’s not a good idea to use “safety critical” and “caching” in the 
> same sentence.
>
> I don’t want to be the “least recently used” person in an emergency…
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg