Subject: [icnrg] Second RG Last Call on Research Directions for Using ICN in Disaster Scenarios

From: "David R. Oran" <[email-masked]>
Date: Mon, 19 Feb 2018 10:30:24 -0500

Dear ICNRG,

The chairs are re-issuing an ICNRG last call on 
https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/.

The authors have issued an -03 version, with just minor edits that 
address outstanding comments received the last time the document status 
was presented (regarding the possibility to actually do voice 
communication via ICN if users are in proximity).

This work has gone through four revisions and a last call which surfaced 
a few minor issues which have been addressed in the current -03 version. 
This includes minor edits that address outstanding comments received at 
the last time the draft was presented (regarding the possibility to 
actually do voice communication via ICN if users are in proximity).

As a second last call we would like this to be short and to complete 
prior to IETF 101 in London. Last Call will close Friday March 16. 
Please send your comments to the icnrg list as usual.

Börje, Dave & Dirk

---

From: "Rahman, Akbar" <[email-masked]>
Date: Mon, 19 Feb 2018 22:53:25 +0000

+1 to advance.  The document is clear and useful.

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Oran, Dave
Sent: Monday, February 19, 2018 10:30 AM
To: icnrg <[email-masked]>
Subject: [icnrg] Second RG Last Call on Research Directions for Using ICN in Disaster Scenarios

Dear ICNRG,

The chairs are re-issuing an ICNRG last call on https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/.

The authors have issued an -03 version, with just minor edits that address outstanding comments received the last time the document status was presented (regarding the possibility to actually do voice communication via ICN if users are in proximity).

This work has gone through four revisions and a last call which surfaced a few minor issues which have been addressed in the current -03 version.
This includes minor edits that address outstanding comments received at the last time the draft was presented (regarding the possibility to actually do voice communication via ICN if users are in proximity).

As a second last call we would like this to be short and to complete prior to IETF 101 in London. Last Call will close Friday March 16.
Please send your comments to the icnrg list as usual.

Börje, Dave & Dirk

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg
[Banner]
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: Gareth Tyson <[email-masked]>
Date: Wed, 21 Feb 2018 07:49:55 +0000

I agree,  +1 to advance

---
Gareth Tyson,
212 Engineering Building,
Electronic Engineering and Computer Science,
Queen Mary University of London.

________________________________
From: icnrg <[email-masked]> on behalf of Rahman, Akbar <[email-masked]>
Sent: 19 February 2018 22:53
To: Oran, Dave; icnrg
Subject: Re: [icnrg] Second RG Last Call on Research Directions for Using ICN in Disaster Scenarios

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Oran, Dave
Sent: Monday, February 19, 2018 10:30 AM
To: icnrg <[email-masked]>
Subject: [icnrg] Second RG Last Call on Research Directions for Using ICN in Disaster Scenarios

Dear ICNRG,

The chairs are re-issuing an ICNRG last call on https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/.
draft-irtf-icnrg-disaster-02 - Research Directions for ...<https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/>
datatracker.ietf.org
Research Directions for Using ICN in Disaster Scenarios (Internet-Draft, 2018)

Börje, Dave & Dirk

---

From: "Psaras, Ioannis" <[email-masked]>
Date: Wed, 21 Feb 2018 09:32:30 +0000

I also agree to advance this, +1 from my side.

Best,
Yiannis.

On 21 Feb 2018, at 07:49, Gareth Tyson <[email-masked]<mailto:[email-masked]>> wrote:

I agree,  +1 to advance

---
Gareth Tyson,

________________________________
From: icnrg <[email-masked]<mailto:[email-masked]>> on behalf of Rahman, Akbar <[email-masked]<mailto:[email-masked]>>
Sent: 19 February 2018 22:53
To: Oran, Dave; icnrg
Subject: Re: [icnrg] Second RG Last Call on Research Directions for Using ICN in Disaster Scenarios

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Oran, Dave
Sent: Monday, February 19, 2018 10:30 AM
To: icnrg <[email-masked]<mailto:[email-masked]>>
Subject: [icnrg] Second RG Last Call on Research Directions for Using ICN in Disaster Scenarios

Dear ICNRG,

The chairs are re-issuing an ICNRG last call on https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/.
draft-irtf-icnrg-disaster-02 - Research Directions for ...<https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/>
datatracker.ietf.org<http://datatracker.ietf.org/>
Research Directions for Using ICN in Disaster Scenarios (Internet-Draft, 2018)

Börje, Dave & Dirk

_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg
[Banner]
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg
_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg

---

From: Matthias Waehlisch <[email-masked]>
Date: Wed, 21 Feb 2018 06:34:49 -0800 (Pacific Normalzeit)

+1.

On Wed, 21 Feb 2018, Gareth Tyson wrote:

> --- Gareth Tyson,
> ___________________________________________________________________________________________________
> draft-irtf-icnrg-disaster-02 - Research Directions for ...
> datatracker.ietf.org
> The authors have issued an -03 version, with just minor edits that address outstanding comments
> received the last time the document status was presented (regarding the possibility to actually do
> voice communication via ICN if users are in proximity).
> 
> This work has gone through four revisions and a last call which surfaced a few minor issues which
> have been addressed in the current -03 version.
> This includes minor edits that address outstanding comments received at the last time the draft was
> presented (regarding the possibility to actually do voice communication via ICN if users are in
> proximity).
> 
> This e-mail is intended only for the use of the individual or entity to which it is addressed, and
> may contain information that is privileged, confidential and/or otherwise protected from disclosure
> to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of
> any privilege or confidentiality obligation. If you received this communication in error, please do
> not review, copy or distribute it, notify me immediately by email, and delete the original message
> and any attachments. Unless expressly stated in this e-mail, nothing in this message or any
> attachment should be construed as a digital or electronic signature.
> 

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Computer Science
.. http://www.cs.fu-berlin.de/~waehl

---

From: Paulo Mendes <[email-masked]>
Date: Wed, 21 Feb 2018 15:23:48 +0000

+1 

Melhores Cumprimentos / Best Regards / Mit freundlichen Grüßen
------------------------------------------------
Paulo Mendes, Ph.D
Coordinator SITI group @ COPELABS (http://siti.ulusofona.pt)
Director of NEMPS PhD program (http://nemps.ulusofona.pt <http://nemps.ulusofona.pt/>)
Associated Professor at University Lusofona, Portugal

http://www.paulomilheiromendes.com <http://www.paulomilheiromendes.com/>
Tel: +351 217 50 50 22

> On 21 Feb 2018, at 14:34, Matthias Waehlisch <[email-masked]> wrote:
> 
> +1.
> 
> 
> .. http://www.cs.fu-berlin.de/~waehl_______________________________________________
> icnrg mailing list
> [email-masked]