Subject: [icnrg] 'How can we use ICN, VPP, or SDN to build scalable video conferences?'

From: "Dirk Kutscher" <[email-masked]>
Date: Mon, 19 Mar 2018 16:05:22 +0000

Cullen Jennings’ presentation at the HotRFC meeting yesterday:

http://snaggletooth.akam.ai/IETF-101-HotRFC/06-Jennings.pdf

Dirk

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Mon, 19 Mar 2018 16:52:40 +0000

Beautiful: Seems we should ask Cullen when disputing the relation 
between ICN and Multicast ... he probably can sponsor WebEX :-)

Thomas

On 19/03/2018 16:05, Dirk Kutscher wrote:
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
> 

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                  Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group   20099 Hamburg, Germany °
° http://inet.haw-hamburg.de/members/schmidt      Fon: +49-40-42875-8452 °