Subject: [icnrg] ICNRG Interim Meeting Cambridge, MA, USA September 24, 2018: Agenda proposals are invited

From: Börje Ohlman <[email-masked]>
Date: Thu, 23 Aug 2018 12:15:06 +0000

ICNRG will have an Interim Meeting Cambridge, MA, USA Monday September 24th, 2018. This meeting is held in conjunction with the ​ACM ICN 2018 Conference at Northeastern University Boston, MA, USA, September 21-23 2018. Please consider registering for the conference, https://conferences.sigcomm.org/acm-icn/2018/,

Agenda proposals for the ICNRG meeting are invited. Please send your proposals to the mailing list or directly to the chairs.

  *   Invited agenda topics include, but are not limited to: ICN & Privacy, ICN & IoT, ICN & Object security, ICN deployment, NFN, …
  *   Note: We would like to have at least one deep dive topic for this interim. One possibility is to brainstorm on what instrumentation and management tools we need, with discussion of CCInfo, Ping, Traceroute, and other possible tooling.

Registration - Please register for the interim meeting Monday September 24th
<http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg#Registration-Pleaseregisterfortheinterimmeeting>

  *   We are looking for a sponsor of the interim meeting that could offer refreshments during the breaks. Proposals are most welcome''

For more info please see: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Börje, Dave & Dirk
_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 30 Aug 2018 12:57:46 +0000

Hi All,

Two Things:

1) Registration
For the interim meeting in Cambridge  we have booked a room that will seat 30 people. We expect that to be enough, but if more people turn up that would be a problem. Therefore it is really important that you register for the meeting, either directly on our Wiki or by emailing the chairs.

2) Agenda proposals
We have got a number of good proposals, see the Wiki. We still have room for some more topics/presentations. Our current plan is to do a deep dive into the topic of ICN and QoS, therefore presentations on this topic is extra welcome. Please provide us with your input by the end of next week (Sept. 9th) as we plan to finalise the agenda the week thereafter.

Best regards,
                    Börje, Dave & Dirk

On 23 Aug 2018, at 14:15, Börje Ohlman <[email-masked]<mailto:[email-masked]>> wrote:

Börje, Dave & Dirk