Subject: Re: [icnrg] ICNRG Research Group Last Call on "Deployment Considerations for Information-Centric Networking"

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Thu, 02 Aug 2018 15:58:52 +0200

Support +1

On Fri, 2018-07-27 at 15:25 -0400, David R. Oran wrote:
> Dear ICNRG,
> 
> The Chairs are starting an ICNRG last call on 
> https://datatracker.ietf.org/doc/draft-irtf-icnrg-deployment-guidelin
> es/
> 
> This work has gone through three revisions and after discussion at
> the 
> IETF 102 Montreal ICNRG meeting the participants and authors felt
> that 
> the work is ready for last call.
> 
> Given we are in the summer holiday period, this last call will extend
> to 
> four weeks rather than the usual two, to give time for people to
> review 
> and comment. Last Call will close Monday August 28. Please send your 
> comments to the icnrg list as usual.
> 
> We hope everyone got home safe and sound from Montreal.
> 
> Börje, Dave & Dirk
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Cedric Westphal <[email-masked]>
Date: Fri, 3 Aug 2018 21:39:16 +0000

+1

--------------------------------------------------
Cedric Westphal Cedric Westphal
M: 001-4152605260<tel:001-4152605260> att
E: [email-masked]<mailto:[email-masked]>
2012<tel:2012>实验室-硅谷网络技术实验室
2012<tel:2012> Laboratories-Silicon Valley Network Technology Lab
From:Carlos Jesús Bernardos Cano
To:David R. Oran,icnrg,
Date:2018-08-02 14:59:28
Subject:Re: [icnrg] ICNRG Research Group Last Call on "Deployment Considerations for Information-Centric Networking"

Support +1

---

From: "George C. Polyzos" <[email-masked]>
Date: Mon, 06 Aug 2018 09:49:51 +0300

+1

-GP

From: icnrg <[email-masked]> on behalf of Cedric Westphal <[email-masked]>
Date: Saturday, 4 August 2018 at 00:39
To: "[email-masked]" <[email-masked]>
Subject: Re: [icnrg] ICNRG Research Group Last Call on "Deployment Considerations for Information-Centric Networking"

+1

--------------------------------------------------
Cedric Westphal Cedric Westphal
M: 001-4152605260 att
E: [email-masked]
2012实验室-硅谷网络技术实验室
2012 Laboratories-Silicon Valley Network Technology Lab

To:David R. Oran,icnrg,

Date:2018-08-02 14:59:28

Support +1

_______________________________________________ icnrg mailing list [email-masked] https://www.irtf.org/mailman/listinfo/icnrg

---

From: George Xylomenos <[email-masked]>
Date: Wed, 8 Aug 2018 00:55:01 +0300

+1

George X.

On 06/08/2018 09:49, George C. Polyzos wrote:
>
> +1
>
> -GP
>
> *From: *icnrg <[email-masked]> on behalf of Cedric Westphal 
> <[email-masked]>
> *Date: *Saturday, 4 August 2018 at 00:39
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [icnrg] ICNRG Research Group Last Call on "Deployment 
> Considerations for Information-Centric Networking"
>
>
> +1
>
> M: 001-4152605260 <tel:001-4152605260> att
> E: [email-masked] <mailto:[email-masked]>
> 2012 <tel:2012>实验室-硅谷网络技术实验室
> 2012 <tel:2012> Laboratories-Silicon Valley Network Technology Lab
>
> *From:*Carlos Jesús Bernardos Cano
>
> *To:*David R. Oran,icnrg,
>
> *Date:*2018-08-02 14:59:28
>
> *Subject:*Re: [icnrg] ICNRG Research Group Last Call on "Deployment 
> Considerations for Information-Centric Networking"
>
> Support +1
>
> _______________________________________________ icnrg mailing list 
> [email-masked] https://www.irtf.org/mailman/listinfo/icnrg
>
>
>

---

From: "Konstantinos V. Katsaros" <[email-masked]>
Date: Wed, 8 Aug 2018 10:25:02 +0300

+1

-- 
[Intracom Telecom Global List] Email signature / major events template

*Konstantinos V. Katsaros*,**Ph.D.*
*Senior Research Engineer
Research & Development Unit

Telco Software Business Division
______________________________________
Intracom Telecom
19.7 km Markopoulou Ave., Peania, GR 19002
t:   +30 2106677436
f:   +30 2106677101
m: +30 6948358358

e-mail: _konkat_[at] intracom-telecom [dot] com

linkedin: www.linkedin.com/in/konkat/

web: www.intracom-telecom.com

	

*JOIN US*

Mobile World Congress Americas

12-14 September
Los Angeles, USA

Gitex Technology Week

14-18 October
Dubai, UAE

FutureCom

15-18 October

Sao Paolo, Brazil

AfricaCom

13-15 November

Cape Town, S. Africa

Mobile World Congress

25-28 February 2019
Barcelona, Spain

Mobile World Congress Shanghai

26-28 June 2019
Shanghai, China

The information in this e-mail message and any attachments are intended 
only for the individual or entity to whom it is addressed and may be 
confidential. If you have received this transmission in error, and you 
are not an intended recipient, be aware that any copying, disclosure, 
distribution or use of this transmission or its contents is 
prohibited. Intracom Telecom and the sender accept no liability for any 
loss, disruption or damage to your data or computer system that may 
occur while using data contained in, or transmitted with, this email. 
Views or opinions expressed in this message may be those of the author 
and may not necessarily represent those of Intracom Telecom.

---

From: "Robitzsch, Sebastian" <[email-masked]>
Date: Wed, 8 Aug 2018 07:37:07 +0000

+1

--
Sebastian Robitzsch, PhD

p: +44 20 - 7749 4197
m: +44 74 - 8093 4920
e: [email-masked]

64 Great Eastern Street
London EC2A 3QR
United Kingdom

________________________________
From: icnrg <[email-masked]> on behalf of George Xylomenos <[email-masked]>
Sent: Tuesday, August 7, 2018 10:55:01 PM
To: [email-masked]
Subject: Re: [icnrg] ICNRG Research Group Last Call on "Deployment Considerations for Information-Centric Networking"

+1

George X.

-GP

From: icnrg <[email-masked]><mailto:[email-masked]> on behalf of Cedric Westphal <[email-masked]><mailto:[email-masked]>
Date: Saturday, 4 August 2018 at 00:39
To: "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject: Re: [icnrg] ICNRG Research Group Last Call on "Deployment Considerations for Information-Centric Networking"

+1

Support +1

On Fri, 2018-07-27 at 15:25 -0400, David R. Oran wrote:
> [email-masked]<mailto:[email-masked]>

_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg
_______________________________________________ icnrg mailing list [email-masked]<mailto:[email-masked]> https://www.irtf.org/mailman/listinfo/icnrg

_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg

[Banner]
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: M AL-Naday <[email-masked]>
Date: Wed, 8 Aug 2018 12:10:03 +0100

+1

------------------------------
Mays AL-Naday, Ph.D.
1NW.4.8
Senior Research Officer
School of Computer Science and Electronice Engineering
University of Essex | Wivenhoe Park | Colchester | Essex | CO4 3SQ
Email: [email-masked]
Web: https://www.essex.ac.uk/people/alned81405/mays-al-naday

On Wed, Aug 8, 2018 at 8:25 AM, Konstantinos V. Katsaros <
[email-masked]> wrote:

> *From: *icnrg <[email-masked]> <[email-masked]> on behalf
> of Cedric Westphal <[email-masked]>
> *To: *"[email-masked]" <[email-masked]> <[email-masked]> <[email-masked]>
> icnrg mailing [email-masked]://www.irtf.org/mailman/listinfo/icnrg
>
>
>
>
> icnrg mailing [email-masked]://www.irtf.org/mailman/listinfo/icnrg
>
>
> --
>
>
>
> *Konstantinos V. Katsaros*, Ph.D.
> Senior Research Engineer
> e-mail: *konkat* [at] intracom-telecom [dot] com
>
> web   : www.intracom-telecom.com
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> *JOIN US*
>
> confidential. If you have received this transmission in error, and you are
> not an intended recipient, be aware that any copying, disclosure,
> loss, disruption or damage to your data or computer system that may occur
> while using data contained in, or transmitted with, this email. Views or
> opinions expressed in this message may be those of the author and may not
> necessarily represent those of Intracom Telecom.
>
>
>

---

From: "Wissingh, B.F. (Bastiaan)" <[email-masked]>
Date: Thu, 9 Aug 2018 13:45:25 +0000

+1

B.F. (Bastiaan) Wissingh MSc

Research Scientist Media Networking

Department of Networks
T +31 (0)88 866 42 52

M +31 (0)65 280 35 59

E [email-masked]
Location

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

Van: icnrg <[email-masked]> namens M AL-Naday <[email-masked]>

Datum: woensdag 8 augustus 2018 13:10

Aan: "[email-masked]" <[email-masked]>

Onderwerp: Re: [icnrg] ICNRG Research Group Last Call on "Deployment Considerations for Information-Centric Networking"

+1

Mays AL-Naday, Ph.D.

1NW.4.8

Senior Research Officer

On Wed, Aug 8, 2018 at 8:25 AM, Konstantinos V. Katsaros <[email-masked]> wrote:

+1 

+1

George X.

+1

-GP

+1

M: 001-4152605260 att

2012实验室-硅谷网络技术实验室

To:David R. Oran,icnrg,

Date:2018-08-02 14:59:28

Support +1

icnrg mailing list

[email-masked]

icnrg mailing list

[email-masked]

icnrg mailing list

[email-masked]

-- 

Konstantinos V. Katsaros, Ph.D. 

Senior Research Engineer 

Intracom Telecom

t:   +30 2106677436

f:   +30 2106677101

m: +30 6948358358

e-mail: konkat [at] intracom-telecom [dot] com

 

 
JOIN US

12-14 September

Los Angeles, USA

Gitex Technology Week

14-18 October

Dubai, UAE

FutureCom

15-18 October

Sao Paolo, Brazil

AfricaCom

13-15 November

Cape Town, S.. Africa

Mobile World Congress 

25-28 February 2019

Barcelona, Spain

26-28 June 2019

Shanghai, China

The information in this e-mail message and any attachments are intended only for the individual or entity to whom it is addressed and may be confidential. If you have received this transmission in error, and you are not an intended recipient, be aware that any copying, disclosure, distribution or use of this transmission or its contents is prohibited. Intracom Telecom and the sender accept no liability for any loss, disruption or damage to your data or computer system that may occur while using data contained in, or transmitted with, this email. Views or opinions expressed in this message may be those of the author and may not necessarily represent those of Intracom Telecom.

icnrg mailing list

[email-masked]

---

From: Jan Seedorf <[email-masked]>
Date: Thu, 9 Aug 2018 19:49:38 +0200

+1

  - Jan

On 08.08.18 13:10, M AL-Naday wrote:
> Email: [email-masked] <mailto:[email-masked]>
> On Wed, Aug 8, 2018 at 8:25 AM, Konstantinos V. Katsaros 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     +1
>
>
>>>     *From: *icnrg <[email-masked]>
>>>     <mailto:[email-masked]> on behalf of Cedric Westphal
>>>     <[email-masked]> <mailto:[email-masked]>
>>>     *To: *"[email-masked]" <mailto:[email-masked]> <[email-masked]>
>>>     <mailto:[email-masked]>
>>>     *Subject: *Re: [icnrg] ICNRG Research Group Last Call on
>>>     "Deployment Considerations for Information-Centric Networking"
>>>
>>>
>>>     +1
>>>
>>>     *Subject:*Re: [icnrg] ICNRG Research Group Last Call on
>>>     "Deployment Considerations for Information-Centric Networking"
>>>
>>>     Support +1
>>>
>>>     <https://datatracker.ietf.org/doc/draft-irtf-icnrg-deployment-guidelin>
>>>     > es/
>>>     >
>>>     > [email-masked] <mailto:[email-masked]>
>>>     <https://www.irtf.org/mailman/listinfo/icnrg>
>>>
>>>     [email-masked] <mailto:[email-masked]>
>>>     <https://www.irtf.org/mailman/listinfo/icnrg>
>>>
>>>     _______________________________________________ icnrg mailing
>>>     list [email-masked] <mailto:[email-masked]>
>>>     <https://www.irtf.org/mailman/listinfo/icnrg>
>>>
>>>
>>>
>>>     [email-masked] <mailto:[email-masked]>
>>>     <https://www.irtf.org/mailman/listinfo/icnrg>
>>
>>
>>
>>     [email-masked] <mailto:[email-masked]>
>>     <https://www.irtf.org/mailman/listinfo/icnrg>
>
>     -- 
>
>     <http://www.linkedin.com/in/konkat/>
>
>     web: www.intracom-telecom.com <http://www.intracom-telecom.com>
>
>     	
>
>     	
>
>     	
>
>     	
>
>     	
>
>     	
>
>     *JOIN US*
>
>     	
>
>     The information in this e-mail message and any attachments are
>     intended only for the individual or entity to whom it is addressed
>     and may be confidential. If you have received this transmission in
>     error, and you are not an intended recipient, be aware that any
>     copying, disclosure, distribution or use of this transmission or
>     its contents is prohibited. Intracom Telecom and the sender accept
>     no liability for any loss, disruption or damage to your data or
>     computer system that may occur while using data contained in, or
>     transmitted with, this email. Views or opinions expressed in this
>     message may be those of the author and may not necessarily
>     represent those of Intracom Telecom.
>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.irtf.org/mailman/listinfo/icnrg>
>
>
>
>

---

From: Adisorn Lertsinsrubtavee <[email-masked]>
Date: Thu, 23 Aug 2018 18:04:14 +0700

Dear Chairs of ICNRG and all

I have gone through this document and found that there are some deployments are missing in the draft. Those deployments were related to UMOBILE project’ s activities[1]. The UMOBILE project was funded under the H2020 framework program. The UMOBILE architecture[2] was developed on top of NDN to support edge computation and mobile opportunistic wireless environments. The deployment trail was based on overlay approach. The project has done some couple of ICN deployment trails. One of that was related to the post disaster scenario. In this trail [3], a special DTN face was created to provide reachability to remote area where there is no typical Internet connection. Another trail was the ICN deployment over the Guifi.net community network. This trial focused on the evaluation of ICN edge computing platform, called PiCasso [4] which is a part of UMOBILE project.  Several single board computers (e.g., raspberry Pi) running PiCasso have been deployed across the urban area of Barcelona to create an ICN overlay network on top of the existing qMp’s routing protocol.

I hope this clarification would help to improve the quality of the document. 

Best regards,
Adisorn Lertsinsrubtavee
intERLab, Asian Institute of Technology 

References
[1] Universal, mobile-centric and opportunistic communications architecture (UMOBILE), http://www.umobile-project.eu <http://www.umobile-project.eu/>
[2] C. Sarros et al., "Connecting the Edges: A Universal, Mobile-Centric, and Opportunistic Communications Architecture," in IEEE Communications Magazine, vol. 56, no. 2, pp. 136-143, Feb. 2018. doi: 10.1109/MCOM.2018.1700325

[3] C. Sarros et al., “ ICN-based edge service deployment in challenged networks”. In Proceedings of the 4th ACM Conference on Information-Centric Networking (ICN '17). ACM, New York, NY, USA, 210-211. DOI: https://doi.org/10.1145/3125719.3132096 <https://doi.org/10.1145/3125719.3132096>
[4] Adisorn Lertsinsrubtavee, Mennan Selimi, Arjuna Sathiaseelan, Llorenç Cerdà-Alabern, Leandro Navarro, and Jon Crowcroft. 2018. Information-Centric Multi-Access Edge Computing Platform for Community Mesh Networks. In Proceedings of the 1st ACM SIGCAS Conference on Computing and Sustainable Societies (COMPASS '18). ACM, New York, NY, USA, Article 19, 12 pages. DOI: https://doi.org/10.1145/3209811.3209867

> On 28 Jul BE 2561, at 02:25, David R. Oran <[email-masked]> wrote:
> 
> Dear ICNRG,
> 
> The Chairs are starting an ICNRG last call on https://datatracker.ietf.org/doc/draft-irtf-icnrg-deployment-guidelines/
> 
> This work has gone through three revisions and after discussion at the IETF 102 Montreal ICNRG meeting the participants and authors felt that the work is ready for last call.
> 
> Given we are in the summer holiday period, this last call will extend to four weeks rather than the usual two, to give time for people to review and comment. Last Call will close Monday August 28. Please send your comments to the icnrg list as usual.
>

---

From: "Rahman, Akbar" <[email-masked]>
Date: Fri, 24 Aug 2018 05:05:37 +0000

Hi Adisorn,

Thanks for the feedback and suggestion.  While it is clear in the draft that the list of deployments in section 5 is not exhaustive, I believe that adding your suggested UMOBILE project activities would be easy to do and beneficial (because of the interesting edge computation and disaster recovery focus).  So I will work with you off line to quickly develop some text to add UMOBILE as another example of an overlay deployment.

Dave – Would it be acceptable to have an update of the draft ready in approximately one week to capture Adisorn’s comments?  Also we got some useful editorial improvement suggestions from Anil Jangam that we could incorporate at the same time.

Best Regards,

Akbar

From: icnrg [mailto:[email-masked]] On Behalf Of Adisorn Lertsinsrubtavee
Sent: Thursday, August 23, 2018 7:04 AM
To: Oran, Dave <[email-masked]>
Cc: icnrg <[email-masked]>
Subject: Re: [icnrg] ICNRG Research Group Last Call on "Deployment Considerations for Information-Centric Networking"

I have gone through this document and found that there are some deployments are missing in the draft. Those deployments were related to UMOBILE project’ s activities[1]. The UMOBILE project was funded under the H2020 framework program. The UMOBILE architecture[2] was developed on top of NDN to support edge computation and mobile opportunistic wireless environments. The deployment trail was based on overlay approach. The project has done some couple of ICN deployment trails. One of that was related to the post disaster scenario. In this trail [3], a special DTN face was created to provide reachability to remote area where there is no typical Internet connection. Another trail was the ICN deployment over the Guifi.net<http://Guifi.net> community network. This trial focused on the evaluation of ICN edge computing platform, called PiCasso [4] which is a part of UMOBILE project.  Several single board computers (e.g., raspberry Pi) running PiCasso have been deployed across the urban area of Barcelona to create an ICN overlay network on top of the existing qMp’s routing protocol.

Best regards,
Adisorn Lertsinsrubtavee

References
[1] Universal, mobile-centric and opportunistic communications architecture (UMOBILE), http://www.umobile-project.eu
[2] C. Sarros et al., "Connecting the Edges: A Universal, Mobile-Centric, and Opportunistic Communications Architecture," in IEEE Communications Magazine, vol. 56, no. 2, pp. 136-143, Feb. 2018. doi: 10.1109/MCOM.2018.1700325
[3] C. Sarros et al., “ ICN-based edge service deployment in challenged networks”. In Proceedings of the 4th ACM Conference on Information-Centric Networking (ICN '17). ACM, New York, NY, USA, 210-211. DOI: https://doi.org/10.1145/3125719.3132096
[4] Adisorn Lertsinsrubtavee, Mennan Selimi, Arjuna Sathiaseelan, Llorenç Cerdà-Alabern, Leandro Navarro, and Jon Crowcroft. 2018. Information-Centric Multi-Access Edge Computing Platform for Community Mesh Networks. In Proceedings of the 1st ACM SIGCAS Conference on Computing and Sustainable Societies (COMPASS '18). ACM, New York, NY, USA, Article 19, 12 pages. DOI: https://doi.org/10.1145/3209811.3209867

On 28 Jul BE 2561, at 02:25, David R. Oran <[email-masked]<mailto:[email-masked]>> wrote:

Dear ICNRG,

Börje, Dave & Dirk

[Banner]

---

From: "David R. Oran" <[email-masked]>
Date: Fri, 24 Aug 2018 09:08:50 -0700

On 23 Aug 2018, at 22:05, Rahman, Akbar wrote:

> Hi Adisorn,
>
>
> Thanks for the feedback and suggestion.  While it is clear in the 
> draft that the list of deployments in section 5 is not exhaustive, I 
> believe that adding your suggested UMOBILE project activities would be 
> easy to do and beneficial (because of the interesting edge computation 
> and disaster recovery focus).  So I will work with you off line to 
> quickly develop some text to add UMOBILE as another example of an 
> overlay deployment.
>
> Dave – Would it be acceptable to have an update of the draft ready 
> in approximately one week to capture Adisorn’s comments?  Also we 
> got some useful editorial improvement suggestions from Anil Jangam 
> that we could incorporate at the same time.
>
Sure, I’ll just leave the last call open until we have some feedback 
from Adisorn on how you have handled his comments.

Take as long as you need (within reason :-) )

> Subject: Re: [icnrg] ICNRG Research Group Last Call on "Deployment 
> I have gone through this document and found that there are some 
> deployments are missing in the draft. Those deployments were related 
> to UMOBILE project’ s activities[1]. The UMOBILE project was funded 
> under the H2020 framework program. The UMOBILE architecture[2] was 
> developed on top of NDN to support edge computation and mobile 
> opportunistic wireless environments. The deployment trail was based on 
> overlay approach. The project has done some couple of ICN deployment 
> trails. One of that was related to the post disaster scenario. In this 
> trail [3], a special DTN face was created to provide reachability to 
> remote area where there is no typical Internet connection. Another 
> trail was the ICN deployment over the Guifi.net<http://Guifi.net> 
> community network. This trial focused on the evaluation of ICN edge 
> computing platform, called PiCasso [4] which is a part of UMOBILE 
> project.  Several single board computers (e.g., raspberry Pi) running 
> PiCasso have been deployed across the urban area of Barcelona to 
> create an ICN overlay network on top of the existing qMp’s routing 
> protocol.
>
> [1] Universal, mobile-centric and opportunistic communications 
> architecture (UMOBILE), http://www.umobile-project.eu
> [2] C. Sarros et al., "Connecting the Edges: A Universal, 
> Mobile-Centric, and Opportunistic Communications Architecture," in 
> IEEE Communications Magazine, vol. 56, no. 2, pp. 136-143, Feb. 2018. 
> doi: 10.1109/MCOM.2018.1700325
> [3] C. Sarros et al., “ ICN-based edge service deployment in 
> challenged networks”. In Proceedings of the 4th ACM Conference on 
> Information-Centric Networking (ICN '17). ACM, New York, NY, USA, 
> 210-211. DOI: https://doi.org/10.1145/3125719.3132096
> [4] Adisorn Lertsinsrubtavee, Mennan Selimi, Arjuna Sathiaseelan, 
> Llorenç Cerdà-Alabern, Leandro Navarro, and Jon Crowcroft. 2018. 
> Information-Centric Multi-Access Edge Computing Platform for Community 
> Mesh Networks. In Proceedings of the 1st ACM SIGCAS Conference on 
> Computing and Sustainable Societies (COMPASS '18). ACM, New York, NY, 
> USA, Article 19, 12 pages. DOI: 
> https://doi.org/10.1145/3209811.3209867
>
>
>
> On 28 Jul BE 2561, at 02:25, David R. Oran 
> <[email-masked]<mailto:[email-masked]>> wrote:
>
> Dear ICNRG,
>
> https://datatracker.ietf.org/doc/draft-irtf-icnrg-deployment-guidelines/
>
> This work has gone through three revisions and after discussion at the 
> IETF 102 Montreal ICNRG meeting the participants and authors felt that 
> to four weeks rather than the usual two, to give time for people to 
> review and comment. Last Call will close Monday August 28. Please send 
> your comments to the icnrg list as usual.
>
> This e-mail is intended only for the use of the individual or entity 
> to which it is addressed, and may contain information that is 
> privileged, confidential and/or otherwise protected from disclosure to 
> anyone other than its intended recipient. Unintended transmission 
> shall not constitute waiver of any privilege or confidentiality 
> obligation. If you received this communication in error, please do not 
> review, copy or distribute it, notify me immediately by email, and 
> delete the original message and any attachments. Unless expressly 
> stated in this e-mail, nothing in this message or any attachment 
> should be construed as a digital or electronic signature.

DaveO

---

From: Adisorn Lertsinsrubtavee <[email-masked]>
Date: Sun, 26 Aug 2018 00:58:12 +0700

Hi Akbar 

let’s work off line together, I am happy to help for developing some text for UMOBILE. 

regards,
Adisorn 

> On 24 Aug BE 2561, at 12:05, Rahman, Akbar <[email-masked]> wrote:
> 
> Hi Adisorn,
>  
>  
>   <>
> I have gone through this document and found that there are some deployments are missing in the draft. Those deployments were related to UMOBILE project’ s activities[1]. The UMOBILE project was funded under the H2020 framework program. The UMOBILE architecture[2] was developed on top of NDN to support edge computation and mobile opportunistic wireless environments. The deployment trail was based on overlay approach. The project has done some couple of ICN deployment trails. One of that was related to the post disaster scenario. In this trail [3], a special DTN face was created to provide reachability to remote area where there is no typical Internet connection. Another trail was the ICN deployment over the Guifi.net <http://guifi.net/> community network. This trial focused on the evaluation of ICN edge computing platform, called PiCasso [4] which is a part of UMOBILE project.  Several single board computers (e.g., raspberry Pi) running PiCasso have been deployed across the urban area of Barcelona to create an ICN overlay network on top of the existing qMp’s routing protocol.
>  
> [1] Universal, mobile-centric and opportunistic communications architecture (UMOBILE),http://www.umobile-project.eu <http://www.umobile-project.eu/>
> [4] Adisorn Lertsinsrubtavee, Mennan Selimi, Arjuna Sathiaseelan, Llorenç Cerdà-Alabern, Leandro Navarro, and Jon Crowcroft. 2018. Information-Centric Multi-Access Edge Computing Platform for Community Mesh Networks. In Proceedings of the 1st ACM SIGCAS Conference on Computing and Sustainable Societies (COMPASS '18). ACM, New York, NY, USA, Article 19, 12 pages. DOI:https://doi.org/10.1145/3209811.3209867 <https://doi.org/10.1145/3209811.3209867>
>  
> 
> 
> On 28 Jul BE 2561, at 02:25, David R. Oran <[email-masked] <mailto:[email-masked]>> wrote:
>  
> Dear ICNRG,
> 
> The Chairs are starting an ICNRG last call on https://datatracker.ietf.org/doc/draft-irtf-icnrg-deployment-guidelines/ <https://datatracker.ietf.org/doc/draft-irtf-icnrg-deployment-guidelines/>
> 
> https://www.irtf.org/mailman/listinfo/icnrg <https://www.irtf.org/mailman/listinfo/icnrg>
>  
>

---

From: "Rahman, Akbar" <[email-masked]>
Date: Sun, 26 Aug 2018 01:27:49 +0000

Thanks, Adisorn.  Let’s continue the discussion off line and create an update of the draft.  We can then report back to Dave and the list hopefully within 1 week.

From: Adisorn Lertsinsrubtavee [mailto:[email-masked]]
Sent: Saturday, August 25, 2018 1:58 PM
To: Rahman, Akbar <[email-masked]>
Cc: Oran, Dave <[email-masked]>; icnrg <[email-masked]>
Subject: Re: [icnrg] ICNRG Research Group Last Call on "Deployment Considerations for Information-Centric Networking"

Hi Akbar

regards,
Adisorn

On 24 Aug BE 2561, at 12:05, Rahman, Akbar <[email-masked]<mailto:[email-masked]>> wrote:

Hi Adisorn,

Best Regards,

Akbar

From: icnrg [mailto:[email-masked]] On Behalf Of Adisorn Lertsinsrubtavee
Sent: Thursday, August 23, 2018 7:04 AM
To: Oran, Dave <[email-masked]<mailto:[email-masked]>>
Cc: icnrg <[email-masked]<mailto:[email-masked]>>
Subject: Re: [icnrg] ICNRG Research Group Last Call on "Deployment Considerations for Information-Centric Networking"

I have gone through this document and found that there are some deployments are missing in the draft. Those deployments were related to UMOBILE project’ s activities[1]. The UMOBILE project was funded under the H2020 framework program. The UMOBILE architecture[2] was developed on top of NDN to support edge computation and mobile opportunistic wireless environments. The deployment trail was based on overlay approach. The project has done some couple of ICN deployment trails. One of that was related to the post disaster scenario. In this trail [3], a special DTN face was created to provide reachability to remote area where there is no typical Internet connection. Another trail was the ICN deployment over the Guifi.net<http://guifi.net/> community network. This trial focused on the evaluation of ICN edge computing platform, called PiCasso [4] which is a part of UMOBILE project.  Several single board computers (e.g., raspberry Pi) running PiCasso have been deployed across the urban area of Barcelona to create an ICN overlay network on top of the existing qMp’s routing protocol.

Best regards,
Adisorn Lertsinsrubtavee

References
[1] Universal, mobile-centric and opportunistic communications architecture (UMOBILE),http://www.umobile-project.eu<http://www.umobile-project.eu/>
[2] C. Sarros et al., "Connecting the Edges: A Universal, Mobile-Centric, and Opportunistic Communications Architecture," in IEEE Communications Magazine, vol. 56, no. 2, pp. 136-143, Feb. 2018. doi: 10.1109/MCOM.2018.1700325
[3] C. Sarros et al., “ ICN-based edge service deployment in challenged networks”. In Proceedings of the 4th ACM Conference on Information-Centric Networking (ICN '17). ACM, New York, NY, USA, 210-211. DOI: https://doi.org/10.1145/3125719.3132096
[4] Adisorn Lertsinsrubtavee, Mennan Selimi, Arjuna Sathiaseelan, Llorenç Cerdà-Alabern, Leandro Navarro, and Jon Crowcroft. 2018. Information-Centric Multi-Access Edge Computing Platform for Community Mesh Networks. In Proceedings of the 1st ACM SIGCAS Conference on Computing and Sustainable Societies (COMPASS '18). ACM, New York, NY, USA, Article 19, 12 pages. DOI:https://doi.org/10.1145/3209811.3209867

Dear ICNRG,

Börje, Dave & Dirk

[Banner]

[Banner]

---

From: "David R. Oran" <[email-masked]>
Date: Thu, 30 Aug 2018 10:37:25 -0700

Dear ICNRGers,

The RG last call on this document is officially finished, but please if 
you haven’t gotten to review it yet, please do so as all input is 
welcome.

Responses during last call have been universally positive, and we have 
gotten a number of useful comments, especially around including 
information on the UMOBILE project as one of the relevant deployments. 
The authors are already in discussions with the UMOBILE folks and the 
plan is as follows:

- New text will be crafted jointly to go into a rev of the draft
- This will be be reviewed among the authors and contributors
- A new draft version will be issued.

Given the positive outcome of last call, the chairs plan to make sure 
the comments have been adequately addressed in the revised draft and if 
so send it for IRSG review without re-opening or re-doing our RG Last 
Call.

Objections or other comments?

Thanks!

---

From: stephen wolff <[email-masked]>
Date: Wed, 29 Aug 2018 15:44:58 -0400

Dave - A day (2?) late, but I support this I-D's adoption. -Steve

On 07/27/2018 03:25 PM, David R. Oran wrote:
> Given we are in the summer holiday period, this last call will extend to
> four weeks rather than the usual two, to give time for people to review