Subject: [icnrg] NDNcomm 2018 (NIST, Gaithersburg, MD, Sept. 19-20, 2018)

From: "Benmohamed, Lotfi (Fed)" <[email-masked]>
Date: Mon, 10 Sep 2018 03:20:45 +0000

You are invited to NDNcomm 2018 to be held on the Gaithersburg campus of the National Institute of Standards and Technology on September 19-20, 2018.

The attached agenda will be updated with more details shortly. It features 20 presentations, 2 panels, and 20 posters/demos.

Registration using the link on the event page will close on September 12,  event page at https://www.nist.gov/news-events/events/2018/09/named-data-networking-community-meeting-2018 .

NDNcomm 2018 Co-Chairs

Lotfi Benmohamed (NIST) and Beichuan Zhang (University of Arizona)

---

From: "Benmohamed, Lotfi (Fed)" <[email-masked]>
Date: Wed, 19 Sep 2018 03:25:09 +0000

For those of you who cannot be present, NDNcomm will be webcast at https://www.nist.gov/news-events/events/2018/09/named-data-networking-community-meeting-2018 .

From: Ndn-interest <[email-masked]> On Behalf Of Benmohamed, Lotfi (Fed)
Sent: Sunday, September 09, 2018 11:21 PM
To: [email-masked]; [email-masked]
Subject: [Ndn-interest] NDNcomm 2018 (NIST, Gaithersburg, MD, Sept. 19-20, 2018)

NDNcomm 2018 Co-Chairs