Subject: Re: [icnrg] ICNRG Research Group Last Call on "Deployment Considerations for Information-Centric Networking"

From: "Rahman, Akbar" <[email-masked]>
Date: Wed, 5 Sep 2018 21:49:39 +0000

Hi Dave,

We have updated our draft as follows based on our off line discussions with you and the commenters below:

Changes from draft-irtf-rev-03 to draft-irtf-rev-04:
o Added text from Paulo Mendes and Adisorn Lertsinsrubtavee on UMOBILE Trial Experiences.
o Incorporated off-line editorial comments from Hitoshi Asaeda and Anil Jangam.

https://tools.ietf.org/html/draft-irtf-icnrg-deployment-guidelines-04

Thank you, Dave, for guiding us through the process!

Best Regards,

Akbar

From: icnrg [mailto:[email-masked]] On Behalf Of Oran, Dave
Sent: Thursday, August 30, 2018 1:37 PM
To: icnrg <[email-masked]>
Subject: Re: [icnrg] ICNRG Research Group Last Call on "Deployment Considerations for Information-Centric Networking"

Dear ICNRGers,

The RG last call on this document is officially finished, but please if you haven’t gotten to review it yet, please do so as all input is welcome.

Responses during last call have been universally positive, and we have gotten a number of useful comments, especially around including information on the UMOBILE project as one of the relevant deployments. The authors are already in discussions with the UMOBILE folks and the plan is as follows:

  *   New text will be crafted jointly to go into a rev of the draft
  *   This will be be reviewed among the authors and contributors
  *   A new draft version will be issued.

Given the positive outcome of last call, the chairs plan to make sure the comments have been adequately addressed in the revised draft and if so send it for IRSG review without re-opening or re-doing our RG Last Call.

Objections or other comments?

Thanks!

On 27 Jul 2018, at 12:25, David R. Oran wrote:

Dear ICNRG,

The Chairs are starting an ICNRG last call on https://datatracker.ietf.org/doc/draft-irtf-icnrg-deployment-guidelines/

This work has gone through three revisions and after discussion at the IETF 102 Montreal ICNRG meeting the participants and authors felt that the work is ready for last call.

Given we are in the summer holiday period, this last call will extend to four weeks rather than the usual two, to give time for people to review and comment. Last Call will close Monday August 28. Please send your comments to the icnrg list as usual.

We hope everyone got home safe and sound from Montreal.

Börje, Dave & Dirk

_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg

[Banner]
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: "Anil Jangam (anjangam)" <[email-masked]>
Date: Thu, 6 Sep 2018 03:17:30 +0000

+!

Thank you,
/anil.

    Dear ICNRG,
    
    The Chairs are starting an ICNRG last call on 
    https://datatracker.ietf.org/doc/draft-irtf-icnrg-deployment-guidelines/
    
    This work has gone through three revisions and after discussion at the 
    IETF 102 Montreal ICNRG meeting the participants and authors felt that 
    the work is ready for last call.
    
    Given we are in the summer holiday period, this last call will extend to 
    four weeks rather than the usual two, to give time for people to review 
    and comment. Last Call will close Monday August 28. Please send your 
    comments to the icnrg list as usual.

    Börje, Dave & Dirk
    
    [email-masked]