Subject: [icnrg] COIN: Computing in the Network

From: "Dirk Kutscher" <[email-masked]>
Date: Fri, 12 Oct 2018 11:59:21 +0200

Hello,

JFYI, at IETF-103 there will be side meeting on integrating computing 
and networking — quite related to ICN work on NFN, RICE etc.

Background: https://trac.ietf.org/trac/irtf/wiki/coin

The meeting is scheduled for Friday morning. I believe that detailed 
coordinates will be announced on that wiki page soon.

Best regards,
Dirk

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 12 Oct 2018 07:51:14 -0400

It is from 10-12 am in room Boromphimarn 3.

CU there.

mjm

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

> On Oct 12, 2018, at 5:59 AM, Dirk Kutscher <[email-masked]> wrote:
> 
> Hello,
> 
> JFYI, at IETF-103 there will be side meeting on integrating computing and networking — quite related to ICN work on NFN, RICE etc.
> 
> The meeting is scheduled for Friday morning. I believe that detailed coordinates will be announced on that wiki page soon.
> 
> Best regards,
> Dirk
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg