Subject: [icnrg] Next ICNRG meetings in Bangkok: Agenda proposals are invited

From: Börje Ohlman <[email-masked]>
Date: Mon, 8 Oct 2018 14:44:43 +0000

ICNRG will meet at the IETF-103 Bangkok, Thailand, November 4-9, 2018. We plan to have have a full day interim Sunday, November 4th and a regular ICNRG meeting sometime during the IETF week.

Please note that the regular meeting is preliminary scheduled for Thursday morning. Please plan your travel accordingly. However, also note that the IETF agenda is still preliminary. You can always check its current status at: https://datatracker.ietf.org/meeting/103/agenda.html

Agenda proposals for our ICNRG meetings in Bangkok are invited. Please send your proposals to the mailing list or directly to the chairs.

  *   Invited agenda topics include, but are not limited to: ICN & Privacy, ICN & IoT, ICN & QoS, ICN deployment, NFN, …

Registration - Please register for the interim meeting Sunday November 4th
<http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg#Registration-Pleaseregisterfortheinterimmeeting>

  *   We are looking for a sponsor of the interim meeting that could offer refreshments during the breaks. Proposals are most welcome''

For more info please see: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Börje, Dave & Dirk

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 17 Oct 2018 11:32:46 +0000

Just a friendly reminder for you to submit your agenda proposals and a request for you to register for the interim meeting on the Sunday…

Börje

On 8 Oct 2018, at 16:44, Börje Ohlman <[email-masked]<mailto:[email-masked]>> wrote:

Börje, Dave & Dirk

---

From: "Dirk Kutscher" <[email-masked]>
Date: Mon, 22 Oct 2018 16:25:25 +0200

Hi all,

Please don’t forget to register for Interim on November 4th: 
https://trac.ietf.org/trac/irtf/wiki/icnrg

Let us know in case of problems editing the table etc.

Best regards,
Dirk, Börje, Dave

On 17 Oct 2018, at 13:32, Börje Ohlman wrote:

> Just a friendly reminder for you to submit your agenda proposals and a 
> request for you to register for the interim meeting on the Sunday…
>
> Börje
>
>
> On 8 Oct 2018, at 16:44, Börje Ohlman 
> <[email-masked]<mailto:[email-masked]>> wrote:
>
>
> ICNRG will meet at the IETF-103 Bangkok, Thailand, November 4-9, 2018. 
> We plan to have have a full day interim Sunday, November 4th and a 
> regular ICNRG meeting sometime during the IETF week.
>
> Please note that the regular meeting is preliminary scheduled for 
> Thursday morning. Please plan your travel accordingly. However, also 
> note that the IETF agenda is still preliminary. You can always check 
> its current status at: 
> https://datatracker.ietf.org/meeting/103/agenda.html
>
> Agenda proposals for our ICNRG meetings in Bangkok are invited. Please 
> send your proposals to the mailing list or directly to the chairs.
>
>   *   Invited agenda topics include, but are not limited to: ICN & 
> Privacy, ICN & IoT, ICN & QoS, ICN deployment, NFN, …
>
>   *   We are looking for a sponsor of the interim meeting that could 
> offer refreshments during the breaks. Proposals are most welcome''
>
> For more info please see: 
> http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg
>
>
> Börje, Dave & Dirk

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg