Subject: [icnrg] Draft Minutes of Sunday Interim

From: "David R. Oran" <[email-masked]>
Date: Mon, 25 Mar 2019 10:34:13 +0100

First, a ton of thanks from the chairs for the extensive note taking by 
Marie-Jose Montpetit! This is a model for other minute takers to aspire 
to. Makes the chairs’ lives a whole lot easier.

I have uploaded to the data tracker a lightly-edited version of the 
notes as the draft minutes of the Interim meeting. It is here:

https://datatracker.ietf.org/meeting/interim-2019-icnrg-02/materials/minutes-interim-2019-icnrg-02-201903240930

Please review and send edits/additions/corrections to the 
[email-masked].

We will declare these final after the Friday man ICNRG meeting so we can 
work on the next set of minutes, so please do it during the week.

Many thanks to all the participants Sunday. Lots of productive 
discussion on important topics.

DaveO

---

From: "Psaras, Ioannis" <[email-masked]>
Date: Thu, 28 Mar 2019 17:20:59 +0000

Just to address one of the first points in the minutes wrt shepherding of papers at ACM ICN’19: yes, those papers that need shepherding will be assigned a shepherd. The shepherding period will be between July 24th (notification) and August 21st (camera-ready deadline).

More details on submission/formatting instructions and paper anonymity for the double-blind review process can be found on the conference’s site, under: https://conferences.sigcomm.org/acm-icn/2019/submissions.php

For any further questions, please get in touch.

Thanks,
Yiannis & John.

On 25 Mar 2019, at 09:34, David R. Oran <[email-masked]<mailto:[email-masked]>> wrote:

First, a ton of thanks from the chairs for the extensive note taking by Marie-Jose Montpetit! This is a model for other minute takers to aspire to. Makes the chairs’ lives a whole lot easier.

I have uploaded to the data tracker a lightly-edited version of the notes as the draft minutes of the Interim meeting. It is here:

https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2Finterim-2019-icnrg-02%2Fmaterials%2Fminutes-interim-2019-icnrg-02-201903240930&amp;data=02%7C01%7Ci.psaras%40ucl.ac.uk%7Cd31ed4eac5654d29ebd808d6b1051a9a%7C1faf88fea9984c5b93c9210a11d9a5c2%7C0%7C0%7C636891032806863805&amp;sdata=K5jK%2FVzHcfkWmzdvkzMq98q7a17bbN7H9Opa3jbek1w%3D&amp;reserved=0

Please review and send edits/additions/corrections to the [email-masked].

We will declare these final after the Friday man ICNRG meeting so we can work on the next set of minutes, so please do it during the week.

Many thanks to all the participants Sunday. Lots of productive discussion on important topics.

DaveO

_______________________________________________
icnrg mailing list
[email-masked]
https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Ficnrg&amp;data=02%7C01%7Ci.psaras%40ucl.ac.uk%7Cd31ed4eac5654d29ebd808d6b1051a9a%7C1faf88fea9984c5b93c9210a11d9a5c2%7C0%7C0%7C636891032806863805&amp;sdata=SGDiR8BNbli4MW3WOBpPuBELOnLsjhibBfNhCOvr%2FnM%3D&amp;reserved=0