Subject: [icnrg] I-D Action: draft-irtf-icnrg-deployment-guidelines-05.txt

From: [email-masked]
Date: Thu, 07 Mar 2019 20:47:39 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Information-Centric Networking RG of the IRTF.

        Title           : Deployment Considerations for Information-Centric Networking (ICN)
        Authors         : Akbar Rahman
                          Dirk Trossen
                          Dirk Kutscher
                          Ravi Ravindran
	Filename        : draft-irtf-icnrg-deployment-guidelines-05.txt
	Pages           : 37
	Date            : 2019-03-07

Abstract:
   Information-Centric Networking (ICN) is now reaching technological
   maturity after many years of fundamental research and
   experimentation.  This document provides a number of deployment
   considerations in the interest of helping the ICN community move
   forward to the next step of live deployments.  First, the major
   deployment configurations for ICN are described including the key
   overlay and underlay approaches.  Then proposed deployment migration
   paths are outlined to address major practical issues such as network
   and application migration.  Next, selected ICN trial experiences are
   summarized.  Finally, protocol areas that require further
   standardization are identified to facilitate future interoperable ICN
   deployments.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-irtf-icnrg-deployment-guidelines/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-irtf-icnrg-deployment-guidelines-05
https://datatracker.ietf.org/doc/html/draft-irtf-icnrg-deployment-guidelines-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-irtf-icnrg-deployment-guidelines-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Akbar Rahman <[email-masked]>
Date: Fri, 8 Mar 2019 04:55:58 +0000

Hello,

We have submitted a new draft (rev-05) of the draft to address Marie-Jose Montpetit's detailed review of the draft.  Thank you so much, Marie-Jose, for all your excellent comments.  We believe that the document was really improved due to your review.

Best Regards,

Akbar

-----Original Message-----
From: icnrg <[email-masked]> On Behalf Of [email-masked]
Sent: Thursday, March 7, 2019 11:48 PM
To: [email-masked]
Cc: [email-masked]
Subject: [icnrg] I-D Action: draft-irtf-icnrg-deployment-guidelines-05.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg
[Banner]

[Banner] [Banner]
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.