Subject: [icnrg] Two important reminders for the Interim Meeting tomorrow

From: "David R. Oran" <[email-masked]>
Date: Sat, 23 Mar 2019 12:35:00 +0100

1. We will need note takers, one for the morning and one for the 
afternoon (or more if people want to split it up among more volunteers). 
Please volunteer in advance so we don’t waste valuable time at the 
start of the meeting applying torque to people’s extremities.

2. The chairs require that presentation slides be available to us in 
advance. That means today! I believe we are awaiting materials from the 
following:

Onur Ascigil - A keyword-based naming for in-network computing
Thomas Schmidt  - Pub-Sub with ICN
Niels van Adrichem - Efficient Blockchain access via ICN
Jungha Hong - NRS Documents Update
Jeff Thompson - NDN Tools Overview, Status, and future plans
Christian Tschudin - NFN Update
Christian Tschudin - Broadcast-only communication models
Summary of Berkeley CFN workshop - Cedric Westphal (30 mins)
Dave Oran  - Discussion of management tools Introduction
Dave Oran - Ping & Traceroute
Hitoshi Asaeda - CCNinfo

(And yes, I’m aware of the obvious irony that my name is among those 
on the above list :-) )

Thanks!
DaveO for the ICNRG Chairs.

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sat, 23 Mar 2019 16:08:16 +0100

I can take my usual role as note taker :)

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

> On Mar 23, 2019, at 12:35 PM, David R. Oran <[email-masked]> wrote:
> 
> We will need note takers, one for the morning and one for the afternoon (or more if people want to split it up among more volunteers). Please volunteer in advance so we don’t waste valuable time at the start of the meeting applying torque to people’s extremities.
> 
> The chairs require that presentation slides be available to us in advance. That means today! I believe we are awaiting materials from the following:
> 
> (And yes, I’m aware of the obvious irony that my name is among those on the above list :-) )
> 
> Thanks!
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Börje Ohlman <[email-masked]>
Date: Sat, 23 Mar 2019 17:16:23 +0100

Thanks a lot!

     Börje

> 23 mars 2019 kl. 16:08 skrev Marie-Jose Montpetit <[email-masked]>:
>