Subject: Re: [icnrg] I-D Action: draft-irtf-icnrg-disaster-06.txt

From: "David R. Oran" <[email-masked]>
Date: Sat, 01 Jun 2019 07:48:12 -0400

On 31 May 2019, at 11:05, Jan Seedorf wrote:

> Dear all,
>
> this is just another small update (version -06, see below), now the 
> draft has a IANA section and a Security Considerations section. 
> Hopefully now it meets all requirements to move on ...
>
You’re going to hate me. I was doing a final check and you missed 
these two typos noted by Vincent:

Typos:

** Section 3.1. In:
"E.g. in order to know if his/her relatives are safe or a 'SOS' call 
need not be supported in an end-to-end manner. »
I guess you mean: « or not, a ’SOS’ … » (missing « not »)

** Section 5.2:
encyrption => encryption

>  - Jan
>
> On 31.05.19 17:01, [email-masked] wrote:
>> A New Internet-Draft is available from the on-line Internet-Drafts 
>> directories.
>> This draft is a work item of the Information-Centric Networking RG of 
>> the IRTF.
>>
>>          Title           : Research Directions for Using ICN in 
>> Disaster Scenarios
>>          Authors         : Jan Seedorf
>>                            Mayutan Arumaithurai
>>                            Atsushi Tagami
>>                            K. Ramakrishnan
>>                            Nicola Blefari Melazzi
>> 	Filename        : draft-irtf-icnrg-disaster-06.txt
>> 	Pages           : 19
>> 	Date            : 2019-05-31
>>
>> Abstract:
>>     Information Centric Networking (ICN) is a new paradigm where the
>>     network provides users with named content, instead of 
>> communication
>>     channels between hosts.  This document outlines some research
>>     directions for Information Centric Networking with respect to
>>     applying ICN approaches for coping with natural or 
>> human-generated,
>>     large-scale disasters.  This document is a product of the
>>     Information-Centric Networking Research Group (ICNRG).
>>
>>
>> The IETF datatracker status page for this draft is:
>> https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/
>>
>> There are also htmlized versions available at:
>> https://tools.ietf.org/html/draft-irtf-icnrg-disaster-06
>> https://datatracker.ietf.org/doc/html/draft-irtf-icnrg-disaster-06
>>
>> A diff from the previous version is available at:
>> https://www.ietf.org/rfcdiff?url2=draft-irtf-icnrg-disaster-06
>>
>>
>> Please note that it may take a couple of minutes from the time of 
>> submission
>> until the htmlized version and diff are available at tools.ietf.org.
>>
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>>
>> _______________________________________________
>> icnrg mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/icnrg
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

DaveO

---

From: Jan Seedorf <[email-masked]>
Date: Sun, 2 Jun 2019 21:00:29 +0200

Hi Dave,

> You’re going to hate me.
Not at all. I do feel somewhat sloppy. Anyway I just posted a new 
version (-07) that also addresses Vincent's comments/typos.

  - Jan

On 01.06.19 13:48, David R. Oran wrote:
>>> This draft is a work item of the Information-Centric Networking RG 
>>> of the IRTF.
>>>
>>>     network provides users with named content, instead of communication
>>>     applying ICN approaches for coping with natural or human-generated,