Subject: [icnrg] Next ICNRG meetings in Montreal: Agenda proposals are invited

From: Börje Ohlman <[email-masked]>
Date: Tue, 4 Jun 2019 11:12:24 +0200

ICNRG will meet at the IETF 105 Montreal, 20-26 July 2019. We plan to have a full-day interim Sunday, 21st July 2019 and a regular ICNRG meeting sometime during the IETF week.

Agenda proposals for our ICNRG meetings in Montreal are invited. Please send your proposals to the mailing list or directly to the chairs.

Invited agenda topics include, but are not limited to: ICN Selectors, ICN in challenged network environments ICN & QoS, ICN & IoT, ICN & NRS, ICN deployment, NFN, …

Registration - Please register for the interim meeting Sunday, 21st July 2019 

 <http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg#Registration-Pleaseregisterfortheinterimmeeting>
We are looking for a sponsor of the interim meeting that could offer refreshments during the breaks. Proposals are most welcome''
For more info please see: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg <http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg>

Börje, Dave & Dirk
_______________________________________________

---

From: Dirk Trossen <[email-masked]>
Date: Thu, 6 Jun 2019 14:16:28 +0000

Hi Borje, Dave, and Dirk,

We’d like to request two slots for the regular meeting, one for the updated ‘ICN over 5G’ draft and the second for the recently submitted ‘IP-over-ICN-5GLAN’ draft.

Best,

Dirk

From: icnrg <[email-masked]> On Behalf Of Börje Ohlman
Sent: 04 June 2019 10:12
To: icnrg <[email-masked]>
Subject: [icnrg] Next ICNRG meetings in Montreal: Agenda proposals are invited

ICNRG will meet at the IETF 105 Montreal, 20-26 July 2019. We plan to have a full-day interim Sunday, 21st July 2019 and a regular ICNRG meeting sometime during the IETF week.
Agenda proposals for our ICNRG meetings in Montreal are invited. Please send your proposals to the mailing list or directly to the chairs.
·        Invited agenda topics include, but are not limited to: ICN Selectors, ICN in challenged network environments ICN & QoS, ICN & IoT, ICN & NRS, ICN deployment, NFN, …
Registration - Please register for the interim meeting Sunday, 21st July 2019
·        We are looking for a sponsor of the interim meeting that could offer refreshments during the breaks. Proposals are most welcome''
For more info please see: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Börje, Dave & Dirk

---

From: "Dirk Kutscher" <[email-masked]>
Date: Thu, 20 Jun 2019 16:29:19 +0200

Thanks to everyone who responded so far.

Looking at what we got so far and thinking about possible focus topics, 
we would like to especially solicit proposals on these topics:

* ICN & Disruption Tolerance
* ICN and Decentralization
* ICN & QoS (continuing last meeting’s discussion)

If you have other topics, please do talk to us as well — we’ll try 
to accommodate them.

Also, for the Sunday meeting, we’d be open to presentations by 
newcomers (or non-regular attendees) to talk about recent work, new 
ideas etc.

Thanks,
Dirk, Börje, Dave

On 4 Jun 2019, at 11:12, Börje Ohlman wrote:

> ICNRG will meet at the IETF 105 Montreal, 20-26 July 2019. We plan to 
> have a full-day interim Sunday, 21st July 2019 and a regular ICNRG 
> meeting sometime during the IETF week.
>
> Agenda proposals for our ICNRG meetings in Montreal are invited. 
> Please send your proposals to the mailing list or directly to the 
> chairs.
>
> Invited agenda topics include, but are not limited to: ICN Selectors, 
> ICN in challenged network environments ICN & QoS, ICN & IoT, ICN & 
> NRS, ICN deployment, NFN, …
>
> We are looking for a sponsor of the interim meeting that could offer 
> refreshments during the breaks. Proposals are most welcome''
> For more info please see: 
> http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg 
> <http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg>
>
>
> Börje, Dave & Dirk

> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg