Subject: [icnrg] NDNcomm 2019 + NDN Hackathon (NIST, Gaithersburg, MD, Sept. 5-6, 2019)

From: "Benmohamed, Lotfi (Fed)" <[email-masked]>
Date: Sun, 18 Aug 2019 04:52:18 +0000

Please find attached a draft agenda for NDNcomm 2019, the presentations list is incomplete as additional ones are pending release approval, a more complete agenda will be sent shortly.

From: Ndn-interest <[email-masked]> On Behalf Of Alex Afanasyev
Sent: Monday, July 29, 2019 4:47 PM
To: [email-masked]; [email-masked]
Subject: NDNcomm 2019 + NDN Hackathon (NIST, Gaithersburg, MD, Sept. 5-6, 2019)

CALL FOR CONTRIBUTIONS AND PARTICIPATION
Named Data Networking Community Meeting (NDNcomm) 2019

National Institute of Standards and Technology (NIST), Gaithersburg, MD, USA
September 5-6, 2019

https://www.nist.gov/news-events/events/2019/09/ndn-community-meeting

Submission:    July 31, 2019

Named Data Networking Community Meeting 2019 will be hosted by the National Institute of Standards and Technology (NIST) on September 5 and 6, 2019. The organizing committee cordially invites you to participate in and contribute to the event!

NDNComm is an annual event that brings together a large community of researchers from academia, industry, and government, as well as users and other parties interested in the development of Named Data Networking (NDN) technology. NDN is an architectural realization of the broad Information Centric Networking (ICN) vision that enables communications by named, secured data at the network layer. By aligning the network service with application needs, NDN offers many advantages, including stronger security and trustworthiness, enhanced network usability, as well as scalability and resiliency in network communication. In particular, NDN is especially suitable for emerging network environments such as edge computing and Internet of Things (IoT).

NDNcomm 2019 Co-Chairs
Alex Afanasyev (FIU), Lotfi Benmohamed (NIST) , Tamer  Refaei (MITRE)

// co-located event

CALL FOR PARTICIPATION
9th NDN Hackathon
National Institute of Standards and Technology (NIST), Gaithersburg, MD, USA
September 6-8, 2019
http://9th-ndn-hackathon.named-data.net/<https://gcc01.safelinks.protection.outlook.com/?url=http%3A%2F%2F9th-ndn-hackathon.named-data.net%2F&data=02%7C01%7Clotfi.benmohamed%40nist.gov%7Cfd7aceb8929549945d1f08d71465e598%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C1%7C637000300190640017&sdata=NxrJmmYIMfWRg9lsM%2B3x7t8JyDFV1GZkLZky4glgNWE%3D&reserved=0>
Project proposals due: September 1, 2019

Welcome Remote Participation!

We solicit Hackathon project proposals that advance the state of NDN. Participants will have approximately 12 hours to work on the projects.

We encourage projects that: directly address NDN research needs, create new NDN tools or modify existing tools, create or improve documentation and how-to guides.

Organizing Committee
Ernest Mccracken (University of Memphis), Ju Pan (The University of Arizona), Zhiyi Zhang (University of California, Los Angeles)

---

From: "Benmohamed, Lotfi (Fed)" <[email-masked]>
Date: Fri, 30 Aug 2019 19:23:00 +0000

An updated agenda for NDNcomm 2019 has been posted:  https://www.nist.gov/sites/default/files/documents/2019/08/29/ndncomm2019_draft_agenda.pdf

Also for those who cannot be present, NDNcomm will be webcast and a link to webcast registration is now on the event page at https://www.nist.gov/news-events/events/2019/09/ndn-community-meeting

From: Ndn-interest <[email-masked]> On Behalf Of Benmohamed, Lotfi (Fed) via Ndn-interest
Sent: Sunday, August 18, 2019 12:52 AM
To: [email-masked]; [email-masked]
Subject: [Ndn-interest] NDNcomm 2019 + NDN Hackathon (NIST, Gaithersburg, MD, Sept. 5-6, 2019)

From: Ndn-interest <[email-masked]<mailto:[email-masked]>> On Behalf Of Alex Afanasyev
Sent: Monday, July 29, 2019 4:47 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: NDNcomm 2019 + NDN Hackathon (NIST, Gaithersburg, MD, Sept. 5-6, 2019)

NDNcomm 2019 Co-Chairs

// co-located event

CALL FOR PARTICIPATION
9th NDN Hackathon
National Institute of Standards and Technology (NIST), Gaithersburg, MD, USA
September 6-8, 2019
http://9th-ndn-hackathon.named-data.net/<https://gcc01.safelinks.protection.outlook.com/?url=http%3A%2F%2F9th-ndn-hackathon.named-data.net%2F&data=02%7C01%7Clotfi.benmohamed%40nist.gov%7C8cb07ce2406f45c795a108d72397e802%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637017007656349784&sdata=1menlNgG%2BDluYZ1LcSUg5J%2B%2FQAmFCDE0bkPPAvT09ng%3D&reserved=0>
Project proposals due: September 1, 2019

Organizing Committee