Subject: [icnrg] Agenda and transport for Interim tomorrow

From: Börje Ohlman <[email-masked]>
Date: Thu, 26 Sep 2019 14:04:30 +0800

First of all, there will not be a special bus to take us to the Macau University tomorrow, or back. So you need to arrange your own transport. The two alternatives I’ve found out are taxi or public bus. Please note that both require that you have cash (MOP or HKD).
We will be in the building where we have had our lunches.
If you take the public bus, it is number 72. Ask in your hotel where you find the nearest stop. It costs 6 MOP, cash only, no change given. You can pay with bills (and lose your change). You should also be able to pay for multiple passengers in one go.
If you choose taxi you could talk with people and share the ride. If you want to use the ICNRG mailing list for figure out ride sharing that is ok.

When you leave tomorrow you can either take the bus 72 back or take bus 71 or 73 to downtown Macau.

We start at 09:30 tomorrow. We have a fairly late agenda so we probably end before lunch, which is good as we have no lunch arranged.   ;-)

	Börje

ICNRG Interim Meeting in MACAU, 27 September 2019 <https://trac.ietf.org/trac/irtf/wiki/icnrg#ICNRGInterimMeetinginMACAUfollowingACMICN2019Conferencehttps:conferences.sigcomm.orgacm-icn201927September2019>
Date: Friday, 27 September 2019
Time: 09:30-17:30
Location: Univeristy of Macau (ICN Conference Venue) - NOTE LOCATION CHANGE!
Room: Building N21, G012
Etherpad for notes: ​https://etherpad.ietf.org/p/ICNRG-Interim-03-Friday <https://etherpad.ietf.org/p/ICNRG-Interim-03-Friday>
Meeting Materials: Thttps://datatracker.ietf.org/meeting/interim-2019-icnrg-04/session/icnrg
Agenda Items:

TouchNDN Workshop Debrief - Jeff Burke
ICNLoWPAN - Cenk Gündoğan
QoS for IoT - Cenk Gündoğan
ICN over LoRa - Dirk Kutscher
Introduction: Opportunities for ICN/LoRa -- Dirk Kutscher
NDN for a Smart Water Meter Collecting IoT System -- Xiaoyu Zhao
LoRa? <https://trac.ietf.org/trac/irtf/wiki/LoRa> support in RIOT -- Peter Kietzmann
Push it - update 2: a P2P protocol for Append-only Push - Christian Tschudin
Follow-up discussions from the conference
Hackathon in Singapore?

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 26 Sep 2019 16:41:15 +0800

Correction: We will be in the same building as the conference!

> On 26 Sep 2019, at 14:04, Börje Ohlman <[email-masked]> wrote:
> 
> Meeting Materials: Thttps://datatracker.ietf.org/meeting/interim-2019-icnrg-04/session/icnrg <thttps://datatracker.ietf.org/meeting/interim-2019-icnrg-04/session/icnrg>
> Agenda Items:
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg