Subject: Re: [icnrg] New Version Notification for draft-irtf-icnrg-terminology-05.txt

From: "David R. Oran" <[email-masked]>
Date: Sat, 07 Sep 2019 08:25:12 -0400

This posting is a revision of the ICN Terminology draft with changes 
resulting from the IRSG review. Attached please find the comments by 
Marie-Jose Montpetit (the IRSG Reviewer) and responses noting the 
associated changes.

In addition to the specific comment responses, a bit of text was added 
to improve the document in preparation for final IRTF poll. These are:

- expanded text to fill our two use cases that had eclipses rather than 
actual fleshed out information.
- an acknowledgements section was added

Please check this over to ensure the support indicated ion the RG last 
call still stands. Börje is acting as Shepherd so this is now in his 
hands to assess readiness for final IRTF Poll.

Thanks again to the IRSG, particularly Marie-Jose, for the review, and 
to the ICNRG for its support of this work.

DaveO.

On 7 Sep 2019, at 8:17, [email-masked] wrote:

> A new version of I-D, draft-irtf-icnrg-terminology-05.txt
> has been successfully submitted by David Oran and posted to the
> IETF repository.
>
> Name:		draft-irtf-icnrg-terminology
> Revision:	05
> Title:		Information-Centric Networking (ICN): CCNx and NDN Terminology
> Document date:	2019-09-07
> Group:		icnrg
> Pages:		18
> URL:            
> https://www.ietf.org/internet-drafts/draft-irtf-icnrg-terminology-05.txt
> Status:         
> https://datatracker.ietf.org/doc/draft-irtf-icnrg-terminology/
> Htmlized:       
> https://tools.ietf.org/html/draft-irtf-icnrg-terminology-05
> Htmlized:       
> https://datatracker.ietf.org/doc/html/draft-irtf-icnrg-terminology
> Diff:           
> https://www.ietf.org/rfcdiff?url2=draft-irtf-icnrg-terminology-05
>
> Abstract:
>    Information Centric Networking (ICN) is a novel paradigm where
>    network communications are accomplished by requesting named 
> content,
>    instead of sending packets to destination addresses.  Named Data
>    Networking (NDN) and Content-Centric Networking (CCNx) are two
>    prominent ICN architectures.  This document provides an overview of
>    the terminology and definitions that have been used in describing
>    concepts in these two implementations of ICN.  While there are 
> other
>    ICN architectures, they are not part of the NDN and CCNx concepts 
> and
>    as such are out of scope for this document.  This document is a
>    product of the Information-Centric Networking Research Group 
> (ICNRG).
>
>
>
>
> Please note that it may take a couple of minutes from the time of 
> submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat

DaveO

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 10 Sep 2019 13:37:55 +0200

If you have any comments or objections to this please send them to the list by the end of this week. 
If there are non I will ask Colin to put this to a final IRTF poll in the beginning of next week.

	Börje

> On 7 Sep 2019, at 14:25, David R. Oran <[email-masked]> wrote:
> 
> This posting is a revision of the ICN Terminology draft with changes resulting from the IRSG review. Attached please find the comments by Marie-Jose Montpetit (the IRSG Reviewer) and responses noting the associated changes.
> 
> In addition to the specific comment responses, a bit of text was added to improve the document in preparation for final IRTF poll. These are:
> 
> expanded text to fill our two use cases that had eclipses rather than actual fleshed out information.
> an acknowledgements section was added
> Please check this over to ensure the support indicated ion the RG last call still stands. Börje is acting as Shepherd so this is now in his hands to assess readiness for final IRTF Poll.
> 
> Thanks again to the IRSG, particularly Marie-Jose, for the review, and to the ICNRG for its support of this work.
> 
> DaveO.
> 
> On 7 Sep 2019, at 8:17, [email-masked] <mailto:[email-masked]> wrote:
> 
> URL:  https://www.ietf.org/internet-drafts/draft-irtf-icnrg-terminology-05.txt <https://www.ietf.org/internet-drafts/draft-irtf-icnrg-terminology-05.txt>
> Status:  https://datatracker.ietf.org/doc/draft-irtf-icnrg-terminology/ <https://datatracker.ietf.org/doc/draft-irtf-icnrg-terminology/>
> Htmlized:  https://tools.ietf.org/html/draft-irtf-icnrg-terminology-05 <https://tools.ietf.org/html/draft-irtf-icnrg-terminology-05>
> Htmlized:  https://datatracker.ietf.org/doc/html/draft-irtf-icnrg-terminology <https://datatracker.ietf.org/doc/html/draft-irtf-icnrg-terminology>
> Diff:  https://www.ietf.org/rfcdiff?url2=draft-irtf-icnrg-terminology-05 <https://www.ietf.org/rfcdiff?url2=draft-irtf-icnrg-terminology-05>
> Abstract:
> network communications are accomplished by requesting named content,
> concepts in these two implementations of ICN. While there are other
> ICN architectures, they are not part of the NDN and CCNx concepts and
> product of the Information-Centric Networking Research Group (ICNRG).
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> The IETF Secretariat
> 
> DaveO
> 
> <Marie-Jose Monpetit review with responses.txt>_______________________________________________
> icnrg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/icnrg <https://www.irtf.org/mailman/listinfo/icnrg>

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 16 Sep 2019 14:21:34 +0000

Hi Colin,

As I have not received any comments or objections to the revised draft, which we think addresses the comments from the IRSG review, the RG Last Call still stands for the document.
I, as document shepherd, ask you put it to the final IRTF poll.

                Börje

From: icnrg <[email-masked]> on behalf of Börje Ohlman <[email-masked]>
Date: Tuesday, 10 September 2019 at 13:38
To: icnrg <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Colin Perkins <[email-masked]>, David Oran <[email-masked]>
Subject: Re: [icnrg] New Version Notification for draft-irtf-icnrg-terminology-05.txt

Börje

On 7 Sep 2019, at 14:25, David R. Oran <[email-masked]<mailto:[email-masked]>> wrote:

This posting is a revision of the ICN Terminology draft with changes resulting from the IRSG review. Attached please find the comments by Marie-Jose Montpetit (the IRSG Reviewer) and responses noting the associated changes.
In addition to the specific comment responses, a bit of text was added to improve the document in preparation for final IRTF poll. These are:
·         expanded text to fill our two use cases that had eclipses rather than actual fleshed out information.
·         an acknowledgements section was added
Please check this over to ensure the support indicated ion the RG last call still stands. Börje is acting as Shepherd so this is now in his hands to assess readiness for final IRTF Poll.
Thanks again to the IRSG, particularly Marie-Jose, for the review, and to the ICNRG for its support of this work.
DaveO.
On 7 Sep 2019, at 8:17, [email-masked]<mailto:[email-masked]> wrote:
A new version of I-D, draft-irtf-icnrg-terminology-05.txt
has been successfully submitted by David Oran and posted to the
IETF repository.
Name: draft-irtf-icnrg-terminology
Revision: 05
Title: Information-Centric Networking (ICN): CCNx and NDN Terminology
Document date: 2019-09-07
Group: icnrg
Pages: 18
URL:  https://www.ietf.org/internet-drafts/draft-irtf-icnrg-terminology-05.txt
Status:  https://datatracker.ietf.org/doc/draft-irtf-icnrg-terminology/
Htmlized:  https://tools.ietf.org/html/draft-irtf-icnrg-terminology-05
Htmlized:  https://datatracker.ietf.org/doc/html/draft-irtf-icnrg-terminology
Diff:  https://www.ietf.org/rfcdiff?url2=draft-irtf-icnrg-terminology-05
Abstract:
Information Centric Networking (ICN) is a novel paradigm where
network communications are accomplished by requesting named content,
instead of sending packets to destination addresses. Named Data
Networking (NDN) and Content-Centric Networking (CCNx) are two
prominent ICN architectures. This document provides an overview of
the terminology and definitions that have been used in describing
concepts in these two implementations of ICN. While there are other
ICN architectures, they are not part of the NDN and CCNx concepts and
as such are out of scope for this document. This document is a
product of the Information-Centric Networking Research Group (ICNRG).
Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.
The IETF Secretariat
DaveO
<Marie-Jose Monpetit review with responses.txt>_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg

---

From: Colin Perkins <[email-masked]>
Date: Mon, 16 Sep 2019 23:26:11 +0100

Hi Börje,

Thanks – if you can please update the shepherd write-up in the datatracker, to reflect the comments and changes made duing IRSG review, then I’ll start the IRSG final poll.

Colin

> On 16 Sep 2019, at 15:21, Börje Ohlman <[email-masked]> wrote:
> 
> Hi Colin,
>  
>> On 7 Sep 2019, at 14:25, David R. Oran <[email-masked] <mailto:[email-masked]>> wrote:
>>  

-- 
Colin Perkins
https://csperkins.org/