Subject: [icnrg] RG Last call on the ICN in LTE, 4G document - closes October 6th, 2019

From: Börje Ohlman <[email-masked]>
Date: Fri, 20 Sep 2019 02:28:41 +0000

Dear ICNRG’ers,

The draft Native Deployment of ICN in LTE, 4G Mobile Networks has now been reviewed, see mailing list for details, and the comments has been addressed by the authors in the new -04 version of the draft.
We as chairs, now think the document is ready for the RG last call. Please let us now if you agree with this or if you have further comments on the draft. Please also let us know if you support that we should publish this document.

We also would like your comments on whether you think this document is best published as an Experimental or Informational RFC?

You can find the document at:
https://datatracker.ietf.org/doc/draft-irtf-icnrg-icn-lte-4g

Given the upcoming ICN conference and ICNRG Interim meeting, as noted above, the last call closes on Sunday, October 6th, 2019.

Hope to see you in Macao.

Your Chairs,
Börje, Dave and Dirk

---

From: Akbar Rahman <[email-masked]>
Date: Tue, 24 Sep 2019 18:03:20 +0000

I support progressing the document as we have had several rounds of reviews, and also general RG interest in the draft.

I recommend publishing it as Informational as it is not a pure protocol draft but also covers other aspects such as architecture, configuration and open issues.

Best Regards,

Akbar

From: icnrg <[email-masked]> On Behalf Of Börje Ohlman
Sent: Thursday, September 19, 2019 10:29 PM
To: [email-masked]
Subject: [icnrg] RG Last call on the ICN in LTE, 4G document - closes October 6th, 2019

Dear ICNRG’ers,

Your Chairs,
Börje, Dave and Dirk
[Banner]

[Banner] [Banner]
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.