Subject: Re: [icnrg] Possible adoption of "Enabling ICN in 3GPP's 5G NextGen Core Architecture" (draft-ravi-icnrg-5gc-icn-04)

From: "Dirk Kutscher" <[email-masked]>
Date: Fri, 04 Oct 2019 16:26:32 +0200

Hello ICNRG,

thanks for the feedback. Based on what we have heard, we would like to 
move forward and adopt this document.

Authors, please submit a new version with a draft-irtf-icnrg prefix. 
Please consider the recent comments and try to address them for the new 
version.

Thanks,
Chairs

On 16 Sep 2019, at 20:36, Dirk Kutscher wrote:

> Hi ICNRG,
>
> At the ICNRG meeting at IETF-105 in Montreal, we discussed the 
> possible adoption of 
> https://datatracker.ietf.org/doc/draft-ravi-icnrg-5gc-icn/ .
>
> During the meeting, no objection was raised, but not many people had 
> read the latest version of the draft. As usual, we would like to 
> follow up on the mailing list, so we are looking for statements 
> indicating support for adoption or concerns against it from people who 
> are 1) not co-authors and 2) have read the latest version.
>
> Thanks and best regards,
>
> Chairs

---

From: Chonggang Wang <[email-masked]>
Date: Fri, 4 Oct 2019 14:46:47 +0000

Hello Dirk,

Thank you and ICNRG reviewers for their valuable comments.

We will prepare and submit a new version based on your instruction. We will address all recent comments in the new version.

Best regards,
Chonggang

-----Original Message-----
From: icnrg <[email-masked]> On Behalf Of Dirk Kutscher
Sent: Friday, October 4, 2019 10:27 AM
To: ICNRG <[email-masked]>
Subject: Re: [icnrg] Possible adoption of "Enabling ICN in 3GPP's 5G NextGen Core Architecture" (draft-ravi-icnrg-5gc-icn-04)

Hello ICNRG,

thanks for the feedback. Based on what we have heard, we would like to move forward and adopt this document.

Authors, please submit a new version with a draft-irtf-icnrg prefix.
Please consider the recent comments and try to address them for the new version.

Thanks,
Chairs

> are 1) not co-authors and 2) have read the latest version.

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg
[Banner]

[Banner] [Banner]
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: "Anil Jangam (anjangam)" <[email-masked]>
Date: Fri, 4 Oct 2019 16:14:12 +0000

+1

Thank you,
/anil.

    Hi ICNRG,
    
    At the ICNRG meeting at IETF-105 in Montreal, we discussed the possible 
    adoption of https://datatracker.ietf.org/doc/draft-ravi-icnrg-5gc-icn/ .
    
    During the meeting, no objection was raised, but not many people had 
    read the latest version of the draft. As usual, we would like to follow 
    up on the mailing list, so we are looking for statements indicating 
    support for adoption or concerns against it from people who are 1) not 
    co-authors and 2) have read the latest version.
    
    Thanks and best regards,
    
    Chairs