Subject: [icnrg] I-D Action: draft-irtf-icnrg-terminology-06.txt

From: [email-masked]
Date: Wed, 02 Oct 2019 06:07:58 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Information-Centric Networking RG of the IRTF.

        Title           : Information-Centric Networking (ICN): CCNx and NDN Terminology
        Authors         : Bastiaan Wissingh
                          Christopher A. Wood
                          Alex Afanasyev
                          Lixia Zhang
                          David Oran
                          Christian Tschudin
	Filename        : draft-irtf-icnrg-terminology-06.txt
	Pages           : 19
	Date            : 2019-10-02

Abstract:
   Information Centric Networking (ICN) is a novel paradigm where
   network communications are accomplished by requesting named content,
   instead of sending packets to destination addresses.  Named Data
   Networking (NDN) and Content-Centric Networking (CCNx) are two
   prominent ICN architectures.  This document provides an overview of
   the terminology and definitions that have been used in describing
   concepts in these two implementations of ICN.  While there are other
   ICN architectures, they are not part of the NDN and CCNx concepts and
   as such are out of scope for this document.  This document is a
   product of the Information-Centric Networking Research Group (ICNRG).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-irtf-icnrg-terminology/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-irtf-icnrg-terminology-06
https://datatracker.ietf.org/doc/html/draft-irtf-icnrg-terminology-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-irtf-icnrg-terminology-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 3 Oct 2019 08:14:33 +0200

During the IRSG final poll of this draft some comments came in, see mailing list. These has been addressed in this new -06 draft. Those that commented has agreed that this new version addresses the comments made and is fine with the current draft to proceed the IRSG final poll process. As the document shepherd I also think we can proceed that way.

Is there anyone in the ICNRG that has a different view and think the changes are significant enough to merit a new RG last call? If so, please indicate which changes you find problematic and why you think so. Please do so before Monday October 14th by sending an email to the mailing list.
If no objections has been made by then I will ask the IRSG to continue the final poll process.

	Börje

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: [icnrg] I-D Action: draft-irtf-icnrg-terminology-06.txt
> Date: 2 October 2019 at 15:07:58 CEST
> To: <[email-masked]>
> Cc: [email-masked]
> Reply-To: [email-masked]
> 
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 14 Oct 2019 13:51:36 +0200

Hi Colin,

The comments on the -05 draft that was raised during the final IRSG poll has now been addressed in the -06 version. The RG has been consulted, via the mailing list, and it has thus been determined that a new RG LC was not necessary and no objections to the changes has been made. The commenter has also declared that he is happy with the updated draft.
I have updated the shepherds writeup to reflect this.

I hear-by return the draft to you to finalise the IRSG poll.

	Börje 

> On 3 Oct 2019, at 08:14, Börje Ohlman <[email-masked]> wrote:
> 
>> From: [email-masked] <mailto:[email-masked]>
>> To: <[email-masked] <mailto:[email-masked]>>
>> Cc: [email-masked] <mailto:[email-masked]>
>> Reply-To: [email-masked] <mailto:[email-masked]>
>> 
>> 
>> https://datatracker.ietf.org/doc/draft-irtf-icnrg-terminology/ <https://datatracker.ietf.org/doc/draft-irtf-icnrg-terminology/>
>>