Subject: [icnrg] Informal meetup to Discuss ICN QoS Topics at IETF 106 Singapore

From: "David R. Oran" <[email-masked]>
Date: Thu, 07 Nov 2019 12:02:08 -0500

ICNRGers,

Our agenda time for the official ICNRG meeting is quite full so 
something had to give. The chairs agreed that we should not try to hold 
a meaningful discussion on Quality of Service during the main meeting, 
and since we did not schedule a formal Interim, the best alternative 
seems to be to invite folks to have a wide-ranging discussion on an 
informal basis during one of the available free time slots.

We’ve therefore created a doodle poll to see when would be the most 
convenient time for the interested RG participants to get together. 
These are AM and PM on Sunday before formal start of IETF, or either 
Wednesday or Thursday during the Side meetings/ open time slots.

Please participate in the poll so we can get an idea of who can come, 
and how many so we can arrange an appropriate meeting location.

https://doodle.com/poll/6hgxr8utexd3k3xp

Many thanks,

Börje, DaveO, and Dirk.

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 15 Nov 2019 13:13:48 +0100

Based on the Doodle feedback we have decided to meet Sunday morning for this discussion. In that way we can also present the results of the meeting at the regular ICNRG meeting on Monday. If there would be interest to continue the discussion we could do that on Thursday morning during the side meeting time.

Preliminary we plan to start at 09:30 on Sunday morning. We will be at the IETF venue. Exactly were is at the moment unclear. Expect to see more details on the Sunday morning meeting being posted at the Wiki and sent to the mailing list Saturday evening, Singapore time.

	Börje, Dave & Dirk

> On 7 Nov 2019, at 18:02, David R. Oran <[email-masked]> wrote:
> 
> ICNRGers,
> 
> Our agenda time for the official ICNRG meeting is quite full so something had to give. The chairs agreed that we should not try to hold a meaningful discussion on Quality of Service during the main meeting, and since we did not schedule a formal Interim, the best alternative seems to be to invite folks to have a wide-ranging discussion on an informal basis during one of the available free time slots.
> 
> We’ve therefore created a doodle poll to see when would be the most convenient time for the interested RG participants to get together. These are AM and PM on Sunday before formal start of IETF, or either Wednesday or Thursday during the Side meetings/ open time slots.
> 
> Please participate in the poll so we can get an idea of who can come, and how many so we can arrange an appropriate meeting location.
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Börje Ohlman <[email-masked]>
Date: Sat, 16 Nov 2019 19:56:39 +0800

We now got a room: Butterworth
It should be at the IETF venue. 
Let’s meet there at 9:30 tomorrow. 

        Börje 

> 15 nov. 2019 kl. 20:13 skrev Börje Ohlman <[email-masked]>:
>