Subject: Re: [icnrg] I-D Action: draft-irtf-icnrg-mapme-04.txt

From: "Thomas C. Schmidt" <[email-masked]>
Date: Sun, 3 Nov 2019 12:50:08 +0100

Hi there,

just a formal question: This draft was submitted erroneously as an RG 
document using the URL prefix "draft-irtf-icnrg".

Shouldn't we correct this asap by resubmitting to a URL "draft-auge-icnrg"?

Best,
  Thomas

On 03/11/2019 11:52, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Information-Centric Networking RG of the IRTF.
> 
>          Title           : MAP-Me : Managing Anchorless Mobility in Content Centric Networking
>          Authors         : Jordan Auge
>                            Giovanna Carofiglio
>                            Luca Muscariello
>                            Michele Papalini
> 	Filename        : draft-irtf-icnrg-mapme-04.txt
> 	Pages           : 21
> 	Date            : 2019-11-03
> 
> Abstract:
>     Consumer mobility is supported in ICN by design, in virtue of its
>     connectionless pull-based communication model; producer mobility
>     though is not natively supported.  This document describes MAP-Me, an
>     anchor-less solution to manage micro-mobility of content producers in
>     the CCN (Content Centric Networking) and NDN (Named Data Networking)
>     architectures, with support for latency-sensitive applications.  MAP-
>     Me consists in the combination of two data plane protocols, triggered
>     by producer movements, and leveraging ICN named-based data plane.
>     The main protocol consists in a lightweight FIB update process,
>     complemented by a mechanism of local notification and scoped
>     discovery suitable for low latency applications and fast mobility.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-irtf-icnrg-mapme/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-irtf-icnrg-mapme-04
> https://datatracker.ietf.org/doc/html/draft-irtf-icnrg-mapme-04
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-irtf-icnrg-mapme-04
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
> 

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                  Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group   20099 Hamburg, Germany °
° http://inet.haw-hamburg.de/members/schmidt      Fon: +49-40-42875-8452 °

---

From: "David R. Oran" <[email-masked]>
Date: Mon, 04 Nov 2019 10:41:10 -0500

> Shouldn't we correct this asap by resubmitting to a URL 
The draft, while misnamed, is correctly characterized in the data 
tracker as a non-RG document. Börje, Dirk, and I (i.e. your chairs) 
discussed this a bit and it seems just leaving things as they are will 
likely be least confusing, as you can’t simply “rename” and 
existing draft in the tracker. There would have to be a resubmit, and 
since the current version was just refreshed, it would still be around 
for another six months duplicating any individual draft we ask the MAPME 
guys to submit.

Another way to fix the problem is of course to adopt the work as and RG 
document and progress it as such.

ICNRG’ers, Please reply if you have a view on whether adopting MAPME 
is an appropriate next step.

Thanks,
ICNRG Chairs.

>> ftp://ftp.ietf.org/internet-drafts/

DaveO