Subject: [icnrg] ACM EdgeSys '20

From: Aaron Yi DING <[email-masked]>
Date: Thu, 09 Jan 2020 00:07:04 +0100

For colleagues who are working on IoT and Edge domains, EdgeSys 2020 is 
calling for submissions.
https://edge-sys.github.io/2020/

The 3rd Workshop on Edge Systems, Analytics and Networking (EdgeSys'20) 
aims to bring together system researchers, data scientists, engineers 
and practitioners to identify open directions and discuss the latest 
research ideas and results on edge systems, analytics and networking, 
especially those related to novel and emerging technologies and use 
cases. EdgeSys focuses on systems, analytics and networking aspects, 
covering system architecture, distributed ML algorithms, decentralized 
networking, distributed consensus and ledger techniques, edge services 
and data analysis.

Over the past two years, EdgeSys has been gathering substantial 
community contributions in the edge computing domain - especially with 
high quality TPC, keynotes, panel and technical papers from the US, 
Europe, and Asia, including Google, Amazon, Apple, Microsoft Research, 
Facebook, Intel, IBM, Nokia, Samsung, Siemens, Toyota, Telefónica, MIT, 
Berkeley, Princeton, Columbia, Yale, UCLA, Cambridge, Oxford, Imperial, 
EPFL, TU Delft, MPI, TUM, Aachen, TU Berlin, Tsinghua, Peking and Fudan.

The topics include but are not limited to the following:

- System Architecture for Edge Computing
- Serverless and In-network Computing (P4)
- Edge Storage Systems
- Edge-driven Data Analytics
- Distributed Machine Learning for Edge Analytics and Services
- Edge Security and Privacy
- Lightweight Virtualization for Edge Computing
- Distributed Consensus Algorithms and Ledger Technologies
- Infrastructure and Toolkit for Edge Computing and Analytics
- System Performance and Measurement
- Edge Networking and IoT Communications
- (Autonomous) Management for Edge Systems
- Security and Trust Management

Workshop & TPC Chairs:
Aaron Ding (TU Delft, Netherlands)
Richard Mortier (University of Cambridge, UK)

Steering Committee:
Jon Crowcroft (University of Cambridge, UK)
Henning Schulzrinne (Columbia University, USA)
Steve Uhlig (Queen Mary University of London, UK)
Peter Pietzuch (Imperial College London, UK)
Dieter Kranzlmüller (University of Munich / LRZ, Germany)
Dirk Kutscher (Hochschule Emden/Leer, Germany)

Technical Program Committee:
Babak Alipour (Apple, USA)
Yang Chen (Fudan University, China)
Jana Giceva (TU Munich, Germany)
Ionel Gog (UC Berkeley, USA)
Yao Guo (Peking University, China)
Tim Harris (Amazon, UK)
Volker Hilt (Nokia Bell Labs, Germany)
Kleomenis Katevas (Imperial, UK)
Asterios Katsifodimos (TU Delft, Netherlands)
Nic Lane (University of Oxford, UK)
Ilias Leontiadis (Samsung AI, UK)
Yong Li (Tsinghua, China)
Jonathan Mace (Max Planck Institute, Germany)
Jukka Manner (Aalto, Finland)
Roberto Morabito (Princeton, USA)
Diana Popescu (University of Cambridge, UK)
Qifan Pu (Google, USA)
Etienne Rivière (UCLouvain, Belgium)
Andreas Seitz (Siemens, Germany)
Maarten van Steen (Twente, Netherlands)
Fusang Zhang (Chinese Academy of Science, China)
Marco Zimmerling (TU Dresden, Germany)
Matthias Waehlisch (FU Berlin, Germany)
Michael Welzl (University of Oslo, Norway)
Tianyin Xu (UIUC, USA)

Publicity Chair:
Suzan Bayhan (Twente, Netherlands)

Web Chair:
Vittorio Cozzolino (TU Munich, Germany)

Submission Guidelines:
Authors are encouraged to submit papers describing original and 
unpublished research, not currently under review in other venues. In 
particular, innovative, early-stage ideas and preliminary results are 
welcome. Papers must be submitted electronically as PDF files, formatted 
for 8.5x11-inch paper. The length of the paper must be no more than 6 
pages in the ACM double-column format (10-pt font), including references 
and everything. Authors are suggested to use the ACM Master article 
template. The reviews will be single blind. The first page must contain 
an abstract, the name(s) and affiliation(s) of the author(s), as well as 
the corresponding contact information. Each submission will receive 
independent, blind peer reviews from the program committee. Accepted 
papers will be published in the ACM Digital Library. At least one of the 
authors of every accepted paper must register and present the paper at 
the workshop.

The program committee will elect one paper for the Best Paper Award.

Submission deadline: 28 February 2020
Acceptance notification: 20 March 2020
Camera ready: 3 April 2020
Workshop date: 27 April 2020

Submission Link: https://edgesys20.hotcrp.com/

Cheers,
Aaron

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 8 Jan 2020 18:46:29 -0500

BTW: serverles, in-network computing and P4 are 3 different topics.

mjm
coinrg co-chair

Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]

On January 8, 2020 at 6:09:07 PM, Aaron Yi DING ([email-masked]) wrote:

Workshop & TPC Chairs:

Steering Committee:

Publicity Chair:

Web Chair:

Submission Guidelines:

Cheers,
Aaron

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg

---

From: Aaron Yi DING <[email-masked]>
Date: Thu, 09 Jan 2020 08:12:07 +0100

Look forward to your submission from one of those topics.

On 09.01.2020 00:46, Marie-Jose Montpetit wrote:
> BTW: serverles, in-network computing and P4 are 3 different topics
> mjm
> coinrg co-chair
>