Subject: [icnrg] Fwd: [irsg] Results of IETF-conflict review for draft-irtf-icnrg-terminology-07

From: "David R. Oran" <[email-masked]>
Date: Mon, 13 Jan 2020 17:14:01 -0500

There are a few editorial comments from Benjamin Kaduk in the IEST 
history log on the conflict review which probably warrant a new version 
of the draft to be the one sent to the RFC editor. If Colin and the 
other ICNRG chars are ok with this, I’ll produce said revision and you 
can get the RFC editor going on this.

DaveO

Forwarded message:

> From: The IESG <[email-masked]>
> To: Internet Research Steering Group <[email-masked]>, 
> [email-masked], Colin Perkins <[email-masked]>, 
> [email-masked], Börje Ohlman <[email-masked]>, 
> [email-masked]
> Cc: [email-masked], The IESG <[email-masked]>, IETF-Announce 
> <[email-masked]>
> Subject: [irsg] Results of IETF-conflict review for 
> draft-irtf-icnrg-terminology-07
> Date: Mon, 13 Jan 2020 14:07:37 -0800
>
> The IESG has completed a review of draft-irtf-icnrg-terminology-07 
> consistent
> with RFC5742.
>
> The IESG has no problem with the publication of 'Information-Centric
> Networking (ICN): CCNx and NDN Terminology'
> <draft-irtf-icnrg-terminology-07.txt> as an Informational RFC.
>
> The IESG has concluded that there is no conflict between this document 
> and
> IETF work.
>
> The IESG would also like the IRTF to review the comments in the 
> datatracker
> related to this document and determine whether or not they merit
> incorporation into the document. Comments may exist in both the ballot 
> and
> the history log.
>
> The IESG review is documented at:
> https://datatracker.ietf.org/doc/conflict-review-irtf-icnrg-terminology/
>
> A URL of the reviewed Internet Draft is:
> https://datatracker.ietf.org/doc/draft-irtf-icnrg-terminology/
>
> The process for such documents is described in RFC 5743
>
> Thank you,
>
> The IESG Secretary

---

From: Colin Perkins <[email-masked]>
Date: Mon, 13 Jan 2020 22:47:43 +0000

Thanks, Dave. 

There were minor comments from Benjamin and Mirja on this draft, and from Benjamin and Roman on the icnrg-disaster draft. If you could do a quick rev of each, then they should be ready for the RFC Editor.

Colin

> On 13 Jan 2020, at 22:14, David R. Oran <[email-masked]> wrote:
> 
> There are a few editorial comments from Benjamin Kaduk in the IEST history log on the conflict review which probably warrant a new version of the draft to be the one sent to the RFC editor. If Colin and the other ICNRG chars are ok with this, I’ll produce said revision and you can get the RFC editor going on this.
> 
> DaveO
> 
> Forwarded message:
> 
>> To: Internet Research Steering Group <[email-masked]>, [email-masked], Colin Perkins <[email-masked]>, [email-masked], Börje Ohlman <[email-masked]>, [email-masked]
>> Cc: [email-masked], The IESG <[email-masked]>, IETF-Announce <[email-masked]>
>> Subject: [irsg] Results of IETF-conflict review for draft-irtf-icnrg-terminology-07
>> The IESG has completed a review of draft-irtf-icnrg-terminology-07 consistent
>> with RFC5742.
>> 
>> The IESG has concluded that there is no conflict between this document and
>> IETF work.
>> 
>> The IESG would also like the IRTF to review the comments in the datatracker
>> incorporation into the document. Comments may exist in both the ballot and
>> the history log.
>> 

-- 
Colin Perkins
https://csperkins.org/

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 14 Jan 2020 08:39:40 +0000

Fine with me.

	Börje

On 2020-01-13, 23:14, "David R. Oran" <[email-masked]> wrote:

    DaveO