Subject: [icnrg] Protocol Labs Requests for Proposals

From: "Psaras, Ioannis" <[email-masked]>
Date: Wed, 29 Jan 2020 12:14:36 +0000

Dear all,

please find below the announcement of a new research lab on Resilient Networks within Protocol Labs<https://protocol.ai/>  Those of you that attended last year’s ACM ICN’19 conference might have met some of the team and learned details for the IPFS<https://ipfs.io/> and libp2p<http://libp2p.io/> projects.

Please pay particular attention to Requests for Proposals and the open Research Engineer positions.

https://research.protocol.ai/posts/201912-resnetlab-launch/

Feel free to reach out with any questions.

Best regards,
Yiannis.

---

From: "Dirk Kutscher" <[email-masked]>
Date: Fri, 31 Jan 2020 11:52:17 +0100

For the multi-level DHT design that is mentioned as a topic in one of 
the RFPs, there is  some earlier work that could be of interest:

https://dl.acm.org/doi/10.1016/j.comcom.2013.01.009

https://conferences.sigcomm.org/sigcomm/2011/papers/icn/p7.pdf

Best regards,
Dirk

On 29 Jan 2020, at 13:14, Psaras, Ioannis wrote:

> Dear all,
>
> please find below the announcement of a new research lab on Resilient 
> Networks within Protocol Labs<https://protocol.ai/>  Those of you that 
> attended last year’s ACM ICN’19 conference might have met some of 
> the team and learned details for the IPFS<https://ipfs.io/> and 
> libp2p<http://libp2p.io/> projects.
>

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: George Xylomenos <[email-masked]>
Date: Fri, 31 Jan 2020 13:34:10 +0200

I would add the following:

https://www.sciencedirect.com/science/article/pii/S0140366415000547

It presents Hierarchical Pastry, and includes a comparison with 
Hierarchical Chord, specifically for naming in ICN scenarios.

George X.

On 31/1/2020 12:52 μ.μ., Dirk Kutscher wrote:
>     please find below the announcement of a new research lab on
>     Resilient Networks within Protocol Labs <https://protocol.ai/> 
>     Those of you that attended last year’s ACM ICN’19 conference might
>     have met some of the team and learned details for the IPFS
>     <https://ipfs.io/> and libp2p <http://libp2p.io/> projects.
>