Subject: [icnrg] Interim Meeting on Monday, 2020-04-20, 14:00 UTC

From: "Dirk Kutscher" <[email-masked]>
Date: Thu, 16 Apr 2020 14:27:22 +0200

Hello ICNRG,

we have uploaded the meeting agenda for our Monday meeting with remote 
participation instructions:

https://datatracker.ietf.org/meeting/interim-2020-icnrg-02/materials/agenda-interim-2020-icnrg-02-icnrg-01.html

Please observe the remote participation instructions and let us know in 
case of any questions.

At this time, we would also like to ask for volunteers for taking notes 
-- thanks!

To all presenters, please send us your presentations before the meeting.

Talk to you on Monday,

Dave and Dirk (ICNRG Chairs)

ICNRG Online Meeting – 2020-04-20, 14:00 to 15:30 UTC
=====================================================

-   
[WebEx](https://ietf.webex.com/ietf/j.php?MTID=mb5468806b3ea4500943bcf0387f32eaf):
     <https://ietf.webex.com/ietf/j.php?MTID=mb5468806b3ea4500943bcf0387f32eaf>
-   
[Etherpad](https://etherpad.tools.ietf.org/p/irtf-icnrg-interim-2020-04-20):
     <https://etherpad.tools.ietf.org/p/irtf-icnrg-interim-2020-04-20>
-   [Jabber](xmpp:[email-masked]?join):
     <xmpp:[email-masked]?join>

|     |                               |                |        |
|-----|-------------------------------|----------------|--------|
| 1   | Chairs’ Presentation          | Chairs         | 05 min |
| 2   | CCNInfo Update                | Hitoshi Asaeda | 10 min |
| 3   | NDN-DPDK Forwarder            | Junxiao Shi    | 30 min |
| 4   | ICN Lowpan Update             | Cenk Gündoğan  | 05 min |
| 5   | ICN Time TLV Update           | Cenk Gündoğan  | 05 min |
| 6   | Reflexive Interest Forwarding | Dave Oran      | 20 min |
| 7   | QoS Update                    | Anil Jangam    | 15 min |

Remote Participation Tips
-------------------------

To convert from UTC to your own timezone, please visit:
<https://www.timeanddate.com/worldclock/>.

Please remember that all sessions are being recorded. Please also:

-   Ensure your video is off
-   Keep yourself muted unless you are speaking.
-   Use Webex chat only to join the mic queue
     -   “+q” adds you the the queue
     -   “-q” removes you from the queue
     -   Add your name and affiliation to the virtual bluesheet (the
         session Etherpad) via IETF Datatracker Meeting agenda
     -   Join the session Jabber room (see above)

For more information on remote participation, please view the
Participant’s Guide at
<https://www.ietf.org/how/meetings/107/session-participant-guide/>.

---

From: "Dirk Kutscher" <[email-masked]>
Date: Mon, 20 Apr 2020 15:03:54 +0200

Hello everyone,

quick agenda update (we just changed the order):

|     |                               |                |        |
|-----|-------------------------------|----------------|--------|
| 1   | Chairs’ Presentation          | Chairs         | 05 min |
| 2   | CCNInfo Update                | Hitoshi Asaeda | 10 min |
| 3   | ICN Lowpan Update             | Cenk Gündoğan  | 05 min |
| 4   | ICN Time TLV Update           | Cenk Gündoğan  | 05 min |
| 5   | Reflexive Interest Forwarding | Dave Oran      | 20 min |
| 6   | NDN-DPDK Forwarder            | Junxiao Shi    | 30 min |
| 7   | QoS Update                    | Anil Jangam    | 15 min |

Talk to you soon at 14:00 UTC.

Best regards,
Dave and Dirk

On 16 Apr 2020, at 14:27, Dirk Kutscher wrote:

> Please observe the remote participation instructions and let us know 
> in case of any questions.
>
> At this time, we would also like to ask for volunteers for taking 
> notes -- thanks!
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg