Subject: [icnrg] ETSI Non-IP Networking (NIN)

From: "Dirk Kutscher" <[email-masked]>
Date: Wed, 08 Apr 2020 14:18:48 +0200

Hello ICNRG,

just wanted to bring this to your attention: 
https://www.etsi.org/technologies/non-ip-networking

Note: I am not involved in this and cannot answer questions.

Best regards,
Dirk

---

From: "Milheiro Mendes, Paulo Jorge" <[email-masked]>
Date: Wed, 8 Apr 2020 15:12:59 +0200

Hey Dirk,

I saw this yesterday... From the description it seems that ICN is a
suitable technology for what ETSI is looking at. Any info about the
potential impact on the work being done at ICNRG and at IETF in general?
Would this be a push to form an ICNWG?

Cheers
Paulo
  --

*Paulo Mendes, Ph.D*

Senior Scientistic

Central Research and Technology, XRC

*Airbus*

On Wed, Apr 8, 2020 at 2:19 PM Dirk Kutscher <[email-masked]> wrote:

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
The information in this e-mail is confidential. The contents may not be disclosed or used by anyone other than the addressee. Access to this e-mail by anyone else is unauthorised.
If you are not the intended recipient, please notify Airbus immediately and delete this e-mail.
Airbus cannot accept any responsibility for the accuracy or completeness of this e-mail as it has been sent over public networks. If you have any concerns over the content of this message or its Accuracy or Integrity, please contact Airbus immediately.
All outgoing e-mails from Airbus are checked using regularly updated virus scanning software but you should take whatever measures you deem to be appropriate to ensure that this message and any attachments are virus free.