Subject: [icnrg] note taker needed for Monday interim

From: "Dirk Kutscher" <[email-masked]>
Date: Sun, 19 Apr 2020 19:00:25 +0200

We need your help for being able to hold the meeting.

It's not fun to spend 5 minutes during the online meeting for finding 
someone -- we'd appreciate your support.

Thanks,
Dave and Dirk

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 19 Apr 2020 13:01:31 -0400

I will do it.

mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]

> On Apr 19, 2020, at 1:00 PM, Dirk Kutscher <[email-masked]> wrote:
> 
> It's not fun to spend 5 minutes during the online meeting for finding someone -- we'd appreciate your support.
> 
> Thanks,
> Dave and Dirk
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: "Dirk Kutscher" <[email-masked]>
Date: Sun, 19 Apr 2020 19:03:45 +0200

Thanks a lot -- again!

Best regards,
Dirk