Subject: Re: [icnrg] draft-trossen-icnrg-internet-icn-5glan-01

From: "Vera Li" <[email-masked]>
Date: Tue, 5 May 2020 15:36:58 +0800

Dear Authors,

Please see all comments and questions in attached pdf.
Three main questions are listed below:
1. when will sector 5.5&5.7 be updated?
2. Is there a new definition of so-called transaction-based model? Or it's just a solution to support http-based transaction.
3. Which organization is the authority of a specific Ethernet multicast address?
I assume that the MAC address rewrite of link-local communication will be addressed again in the sector5.5 but I have to admit that it is not easy to understand the description (highlighted) in sector 4 before Figure 2. 
Thanks for your attention to those open questions.

@ ICNRG folks,
I have reviewed 'draft-trossen-icnrg-internet-icn-5glan-01' then studied relevant documents and would like to vote for the INCRG adoption of this draft.

Stay safe and warm,
Vera Li
3NMedia

-----邮件原件-----
发件人: Dirk Kutscher [mailto:[email-masked]] 
发送时间: 2020年4月21日 16:05
收件人: David R. Oran
抄送: ICNRG
主题: Re: [icnrg] Trying out a new way to get more document reviews

Thanks to those of you who have already signed up for document reviews!

There are a few review opportunities left. If you are not sure what to sign up for, look for "possible last call" and "assess for adoption" in the "review stage" column.

Thanks your support -- great to see such a quick response!

Best regards,
Dave and Dirk

On 16 Apr 2020, at 21:41, David R. Oran wrote:

> ICNRG folks,
>
> Our repeated emails have only produced a few scattered reviews of 
> documents. This is a bit troubling, as submitting work is not very 
> rewarding if the ICNRG participants as a whole don’t read and review 
> the work. Dirk and I have decided to try something a bit different 
> from just bombarding people periodically via email.
>
> We’ve created a Google Sheet where people can sign up for reviews, the 
> chairs can track this, and you can get some good visibility for 
> completing timely and solid technical reviews.
>
> Please take a look. You can find it here:
> https://docs.google.com/spreadsheets/d/1GZ51qcTCsOklmAqerbFSjLQwqkvlyA
> 28ylGBFW_hLnI/edit#gid=0
>
> There’s also a pointer on the ICNRG Wiki page at 
> https://trac.ietf.org/trac/irtf/wiki/icnrg.
>
> We’ll be introducing this and getting feedback during the Chairs 
> agenda item for Monday’s virtual Interim meeting. Please attend! And 
> please sign up for some reviews!
>
> Thanks and wishing you all the best during these difficult times.
>
> Dirk & DaveO
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Chonggang Wang <[email-masked]>
Date: Thu, 14 May 2020 16:49:26 +0000

Hello Vera,

Sorry for our late reply. Thank you very much for your detailed comments embedded in the PDF file as well as the main questions you included in the email.

For your main questions, I would like to provide the following answers.

> 1. when will sector 5.5&5.7 be updated?
[CG]: We plan to update  5.5 & 5.7 late June.

> 2. Is there a new definition of so-called transaction-based model? Or it's just a solution to support http-based transaction.
[CG]: The process for publishing an item to a set of subscribers is understood as an transaction. For example in HTTP,  it is the completion of serving an HTTP request with a HTTP response. If the term "transaction" requires a more detailed explanation, we can add this.

->3. Which organization is the authority of a specific Ethernet multicast address?
I assume that the MAC address rewrite of link-local communication will be addressed again in the sector5.5 but I have to admit that it is not easy to understand the description (highlighted) in sector 4 before Figure 2.
[CG]: Section 5.5 will not be related to MAC address, but I agree some texts in Section 4 as you highlighted can be improved. For example, the description of how the MAC of the UE is carried in the payload of the L2 packet (Figure 2) will be clarified with more details in next update.

Please let me now if you have any further feedback. All your previous comments will be addressed in next update of this document around late June.

Thanks,
CG

-----Original Message-----
From: Vera Li <[email-masked]>
Sent: Tuesday, May 5, 2020 3:37 AM
To: 'Dirk Trossen' <[email-masked]>; Chonggang Wang <[email-masked]>; Sebastian Robitzsch <[email-masked]>
Cc: 'ICNRG' <[email-masked]>
Subject: RE: [icnrg] draft-trossen-icnrg-internet-icn-5glan-01

Dear Authors,

@ ICNRG folks,

Stay safe and warm,
Vera Li
3NMedia

-----邮件原件-----
发件人: Dirk Kutscher [mailto:[email-masked]]
发送时间: 2020年4月21日 16:05
收件人: David R. Oran
抄送: ICNRG
主题: Re: [icnrg] Trying out a new way to get more document reviews

Best regards,
Dave and Dirk

> Thanks and wishing you all the best during these difficult times.

[Banner]

[Banner]<https://www.interdigital.com/white_papers/streaming-media-report->

ABI - Streaming Media Report<https://www.interdigital.com/white_papers/streaming-media-report->
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.