Subject: Re: [icnrg] CFP: Information-Centric Economic, Societal and Governance Workshop (ICE-SoGo)

From: Gareth Tyson <[email-masked]>
Date: Mon, 1 Jun 2020 08:18:18 +0000

Hi all,

Just a reminder that the deadline for ICE-SoGo (virtually) co-located with the ACM ICN Conference will be in 2 weeks! Please see below for further details.

Cheers,
Gareth.

---
Gareth Tyson,
212 Engineering Building,
Electronic Engineering and Computer Science,
Queen Mary University of London.

________________________________
From: Gareth Tyson <[email-masked]>
Sent: 05 May 2020 08:41
To: [email-masked] <[email-masked]>
Subject: CFP: Information-Centric Economic, Societal and Governance Workshop (ICE-SoGo)

Dear all,

We would like to invite you to submit your original research work to the Information-Centric Economic, Societal and Governance Workshop (ICE-SoGo), which will be (virtually) co-located with the 7th ACM Conference on Information-Centric Networking in Montreal, Canada.

The aim of ICE-SoGo is to foster discussions regarding economic, social and governance factors involved in deploying, operating and regulating information-centricity within the Internet. The workshop encourages a broad interpretation of “information-centricity”, and would welcome research related to Information Centric Networks (ICNs), Content Delivery Networks (CDNs), Cloud Storage, and even the Web more generally. Submitted papers must be at most six (6) pages long, but we also welcome shorter position papers.

Further Details: http://conferences.sigcomm.org/acm-icn/2020/workshop-ice-sogo.html

Paper Submission Deadline: June 15, 2020

Tentative Workshop Date: Sep. 28, 2020

Best Regards,

Ignacio & Gareth.

---
Gareth Tyson,
212 Engineering Building,
Electronic Engineering and Computer Science,
Queen Mary University of London.

---

From: Gareth Tyson <[email-masked]>
Date: Tue, 9 Jun 2020 14:59:23 +0000

Hi all,

Due to the ongoing pandemic, we have decided to extend the ICE-SoGo deadline to 6th July. Please see further details below!

Cheers,
Gareth.

---
Gareth Tyson,

Dear all,

Paper Submission Deadline: July 6, 2020

Best Regards,

Ignacio & Gareth.

---
Gareth Tyson,

---

From: Gareth Tyson <[email-masked]>
Date: Tue, 30 Jun 2020 10:02:10 +0000

Hi all, just a brief reminder: one more week until the submission deadline for the Information-Centric Economic, Societal and Governance Workshop (ICE-SoGo), which will be virtually co-located with the 7th ACM Conference on ICN! See below for further details...

Cheers,
Gareth.

---
Gareth Tyson,

Dear all,

Best Regards,

Ignacio & Gareth.

---
Gareth Tyson,