Subject: Re: [icnrg] Last Call: draft-irtf-icnrg-ipoc

From: "David R. Oran" <[email-masked]>
Date: Wed, 29 Jul 2020 14:40:23 -0400

After an extended last call period, the chairs are declaring the ICNRG 
last call on this draft completed.

There have been a number of comments recorded on the mailing list, some 
of them quite recently, so if people have not had the time to look at 
them, please do.

Some of the comments are of a significant technical nature which in 
addition to needing more consideration, may be considered guidance to 
rethink some of the design elements of the protocol. Therefore, the 
chairs believe that it would not be appropriate to advance the document 
toward publication until these issues are further discussed and the 
document addresses them adequately.

Once this happens, and the authors feel they have adequately dealt with 
the technical comments, we will issue a second last call on a revised 
document.

Thanks again to the authors for their continuing hard work on this 
specification.

Dave & Dirk.

On 20 Mar 2020, at 9:51, David R. Oran wrote:

> Hello ICNRG,
>
> This is a last call for comments on draft-irtf-icnrg-IPOC (Internet 
> Protocol Tunneling over Content Centric Mobile Networks).
>
> We want to publish this as an Experimental RFC. Please read it and let 
> us know if you think there are issues. The last call ends on April 15, 
> i.e., 3 weeks from today.
>
> https://datatracker.ietf.org/doc/draft-irtf-icnrg-ipoc/
>
> Abstract
>
>    This document describes a protocol that enables tunneling of 
> Internet
>    Protocol traffic over a Content Centric Network (CCNx) or a Named
>    Data Network (NDN).  The target use case for such a protocol is to
>    provide an IP mobility plane for mobile networks that might 
> otherwise
>    use IP-over-IP tunneling, such as the GPRS Tunneling Protocol (GTP)
>    used by the Evolved Packet Core in LTE networks (LTE-EPC).  By
>    leveraging the elegant, built-in support for mobility provided by
>    CCNx or NDN, this protocol achieves performance on par with 
> LTE-EPC,
>    equivalent efficiency, and substantially lower implementation and
>    protocol complexity [Shannigrahi].  Furthermore, the use of 
> CCNx/NDN
>    for this purpose paves the way for the deployment of ICN native
>    applications on the mobile network.
>
> Best regards,
> ICNRG chairs
>
>
> DaveO
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

DaveO

---

From: Greg White <[email-masked]>
Date: Wed, 29 Jul 2020 18:47:49 +0000

Thanks everyone for the review comments, and thanks to the chairs for coordinating the last call.

I’ll work with the co-authors on a response to the comments, and we’ll see if we can reach a point of consensus within the RG.

-Greg

From: "Dave Oran (oran)" <[email-masked]>
Date: Wednesday, July 29, 2020 at 12:40 PM
To: "[email-masked]" <[email-masked]>, ICNRG <[email-masked]>
Subject: Re: [icnrg] Last Call: draft-irtf-icnrg-ipoc
Resent-From: <[email-masked]>
Resent-To: Greg White <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Wednesday, July 29, 2020 at 12:40 PM

CableLabs WARNING: The sender of this email could not be validated and may not match the person in the "From" field.

them, please do.

document.

specification.

Dave & Dirk.

> https://protection.greathorn.com/services/v2/lookupUrl/d6250fd1-2694-424b-9953-4700e6a2d63d/327/79eeb024bb2ce25417c691659483afd36e9e8704?domain=datatracker.ietf.org&path=/doc/draft-irtf-icnrg-ipoc/

> https://protection.greathorn.com/services/v2/lookupUrl/3a0636a3-b51d-4fb8-a1b3-7838aebb607d/327/79eeb024bb2ce25417c691659483afd36e9e8704?domain=www.irtf.org&path=/mailman/listinfo/icnrg

DaveO