Subject: Re: [icnrg] Heads up: ICNRG Interim on FLIC on Monday, August 3rd, 09:00 PDT

From: "Dirk Kutscher" <[email-masked]>
Date: Mon, 03 Aug 2020 17:49:53 +0200

Quick reminder of our meeting in about 10 minutes. See 
https://trac.ietf.org/trac/irtf/wiki/icnrg for meetings coordinates.

We'll use the CodiMD pad at 
https://codimd.ietf.org/icnrg-interim-2020-08-03 for taking notes, 
assigning TODO items etc.

Talk to you soon,

Dirk and Dave

On 31 Jul 2020, at 14:28, Dirk Kutscher wrote:

> Hello ICNRG,
>
> a bit more information on the meeting on Monday.
>
> The goal of the meeting is to make a plan for getting the FLIC 
> specification ready for publication.
>
> Access info and links to input material can be found on 
> https://trac.ietf.org/trac/irtf/wiki/icnrg.
>
> At the meeting, we plan to discuss the state of the FLIC draft, 
> identified issues so far and next steps for addressing them.
>
> Everyone is welcome to participate in the discussion. Please make sure 
> you have read the draft.
>
> Talk to you on Monday,
> Dirk and Dave
>
>
>
> On 27 Jul 2020, at 19:17, Dirk Kutscher wrote:
>
>> Hello ICNRG,
>>
>> you may have been wondering about ICNRG meetings at or around 
>> IETF-108.
>>
>> This time, we decided to try something new and organized a focused on 
>> meeting on a RG item: FLIC
>>
>> FLIC is one of the core specifications, and we thought it could be 
>> useful to pick up the work and see what still needs to be done for 
>> moving this closer to publication.
>>
>> We didn't want to create extra load in the already busy IETF week, so 
>> we scheduled the meeting for next Monday, August 3rd, at 09:00 PDT, 
>> 12:00 EDT, 18:00 CEST.
>>
>> Please stay tuned for meeting details etc.
>>
>> We will allocate two hours. Not all the time will be needed for FLIC. 
>> If you have another suggestion for a research-oriented (technical) 
>> presentation, please talk to us.
>>
>> (Let's do draft updates on the mailing list.)
>>
>> Some information about FLIC and the meeting:
>>
>> We want to discuss status/gaps/next steps. We will ask the authors to 
>> prepare a status update and some suggestions from their perspective 
>> and then use the meeting to discuss interactively. Everybody is 
>> welcome to participate in the discussion.
>>
>> Some resources on FLIC:
>>
>> * https://www.ietf.org/archive/id/draft-irtf-icnrg-flic-02.txt
>> * Ken's earlier review on the list: 
>> https://mailarchive.ietf.org/arch/msg/icnrg/rZXVX4kCcJPb9dT-g8yUWKETE10/
>>
>> Best regards,
>> Dirk and Dave
>>
>>
>>
>> _______________________________________________
>> icnrg mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/icnrg
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: "Dirk Kutscher" <[email-masked]>
Date: Thu, 06 Aug 2020 10:15:56 +0200

Thanks everyone for participating.

We found the meeting to very useful and enjoyable, so we will likely do 
something like this again.

Please find the minutes here: 
https://www.ietf.org/proceedings/interim-2020-icnrg-03/minutes/minutes-interim-2020-icnrg-03-202008031800-00

(And observe the ongoing discussion on the  list. :-)

Best regards,
Dirk and Dave

On 3 Aug 2020, at 17:49, Dirk Kutscher wrote:

>> Everyone is welcome to participate in the discussion. Please make 
>> sure you have read the draft.
>>
>> Talk to you on Monday,
>> Dirk and Dave
>>
>>
>>
>>> This time, we decided to try something new and organized a focused 
>>> on meeting on a RG item: FLIC
>>>
>>> We didn't want to create extra load in the already busy IETF week, 
>>> so we scheduled the meeting for next Monday, August 3rd, at 09:00 
>>> PDT, 12:00 EDT, 18:00 CEST.
>>>
>>> We will allocate two hours. Not all the time will be needed for 
>>> FLIC. If you have another suggestion for a research-oriented 
>>> (technical) presentation, please talk to us.
>>>
>>> We want to discuss status/gaps/next steps. We will ask the authors 
>>> to prepare a status update and some suggestions from their 
>>> perspective and then use the meeting to discuss interactively. 
>>> Everybody is welcome to participate in the discussion.
>>>
>>> Some resources on FLIC:
>>>