Subject: [icnrg] RG Last Call for "Network Coding for Content-Centric Networking / Named Data Networking: Considerations and Challenges"

From: Vincent Roca <[email-masked]>
Date: Mon, 7 Sep 2020 16:16:16 +0200

Dear all,

We would like to officially start a RG Last Call for the following I-D:
	"Network Coding for Content-Centric Networking / Named Data Networking: Considerations and Challenges »
	https://datatracker.ietf.org/doc/draft-irtf-nwcrg-nwc-ccn-reqs/ <https://datatracker.ietf.org/doc/draft-irtf-nwcrg-nwc-ccn-reqs/>

This Last Call is managed by NWCRG but is copied to the ICNRG group as well.

The call will end on Monday Sept. 28th (3 weeks).

Please read it and provide feedback to the authors (note that it already went through several reviews). Thanks in advance.

Regards,

    Marie-Jose and Vincent

---

From: "David R. Oran" <[email-masked]>
Date: Tue, 08 Sep 2020 09:29:18 -0400

Now is the best time to read this if you haven’t, and supply comments, 
as this is a joint NWCRG/ICNRG effort.

Please weigh in on the last call with comments to the NWCRG mailing 
list.

DaveO

Forwarded message:

> From: Vincent Roca <[email-masked]>
> To: [email-masked], [email-masked]
> Cc: Vincent Roca <[email-masked]>, Marie-Jose Montpetit 
> <[email-masked]>
> Subject: [nwcrg] RG Last Call for "Network Coding for Content-Centric 
> Networking / Named Data Networking: Considerations and Challenges"
> Date: Mon, 7 Sep 2020 16:16:16 +0200
>
> Dear all,
>
> 	"Network Coding for Content-Centric Networking / Named Data 
> Networking: Considerations and Challenges »
> 	https://datatracker.ietf.org/doc/draft-irtf-nwcrg-nwc-ccn-reqs/ 
> <https://datatracker.ietf.org/doc/draft-irtf-nwcrg-nwc-ccn-reqs/>
>
> Please read it and provide feedback to the authors (note that it 
> already went through several reviews). Thanks in advance.
>
> Regards,
>
>     Marie-Jose and Vincent

> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg