Subject: [icnrg] Mirja Kühlewind's Not Ready on draft-oran-icnrg-qosarch-05: (with COMMENT)

From: Mirja Kühlewind via Datatracker <[email-masked]>
Date: Thu, 10 Sep 2020 10:56:49 -0700

Mirja Kühlewind has entered the following ballot position for
draft-oran-icnrg-qosarch-05: Not Ready

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-oran-icnrg-qosarch/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I would like to quickly discuss if this document is seen as appropriate for
publication on the IRTF stream. The document states that is does only reflect
the author's personal views and is not a product of the IRTF
Information-Centric  Networking Research Group (ICNRG), as such it seems to me
that the document would be the perfect candidate for publication on the ISE
stream.

---

From: Colin Perkins <[email-masked]>
Date: Thu, 10 Sep 2020 20:03:11 +0100

Hi,

There’s no procedural problem with an RG requesting a non-consensus draft be published on the IRTF stream, provided the amount of review and consensus is clearly described in the draft and it relates to the RG charter.

Colin

> On 10 Sep 2020, at 18:56, Mirja Kühlewind via Datatracker <[email-masked]> wrote:
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

-- 
Colin Perkins
https://csperkins.org/

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 10 Sep 2020 19:10:35 +0000

Yes, for sure it's possible. I just wanted to discuss if this is the right approach here. For me it really reads like the sort of document that we do have the ISE for.

Mirja

On 10.09.20, 21:03, "Colin Perkins" <[email-masked]> wrote:

    Hi,

    Colin

    > https://protect2.fireeye.com/v1/url?k=e9cd154e-b76dbb83-e9cd55d5-86073b36ea28-232743a7f4c1802f&q=1&e=39d8baf7-84ca-4930-8dd3-80de30ee9fc1&u=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Ficnrg

    -- 
    Colin Perkins
    https://protect2.fireeye.com/v1/url?k=f3a61b39-ad06b5f4-f3a65ba2-86073b36ea28-887341d205b411f5&q=1&e=39d8baf7-84ca-4930-8dd3-80de30ee9fc1&u=https%3A%2F%2Fcsperkins.org%2F

---

From: Colin Perkins <[email-masked]>
Date: Thu, 10 Sep 2020 22:31:40 +0100

It would fit with the ISE, but since it’s so closely related to the ICNRG work, I tend to think it also makes sense to review and publish on the IRTF stream.

Colin

> On 10 Sep 2020, at 20:10, Mirja Kuehlewind <[email-masked]> wrote:
> 
> On 10.09.20, 21:03, "Colin Perkins" <[email-masked] <mailto:[email-masked]>> wrote:
> 
>    Hi,
> 
>> https://protect2.fireeye.com/v1/url?k=e9cd154e-b76dbb83-e9cd55d5-86073b36ea28-232743a7f4c1802f&q=1&e=39d8baf7-84ca-4930-8dd3-80de30ee9fc1&u=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Ficnrg <https://protect2.fireeye.com/v1/url?k=e9cd154e-b76dbb83-e9cd55d5-86073b36ea28-232743a7f4c1802f&q=1&e=39d8baf7-84ca-4930-8dd3-80de30ee9fc1&u=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Ficnrg>
> 
> 
> 
>    -- 
>    Colin Perkins
>    https://protect2.fireeye.com/v1/url?k=f3a61b39-ad06b5f4-f3a65ba2-86073b36ea28-887341d205b411f5&q=1&e=39d8baf7-84ca-4930-8dd3-80de30ee9fc1&u=https%3A%2F%2Fcsperkins.org%2F <https://protect2.fireeye.com/v1/url?k=f3a61b39-ad06b5f4-f3a65ba2-86073b36ea28-887341d205b411f5&q=1&e=39d8baf7-84ca-4930-8dd3-80de30ee9fc1&u=https%3A%2F%2Fcsperkins.org%2F>

-- 
Colin Perkins
https://csperkins.org/

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 11 Sep 2020 14:20:37 +0000

I changed my position to 'no objection'  as I will be out on holidays starting next week. I mainly wanted to trigger some discussion but I don’t have a strong opinion and definitely don’t what to block publication anywhere.

From: Colin Perkins <[email-masked]>
Date: Thursday, 10. September 2020 at 23:31
To: Mirja Kuehlewind <[email-masked]>
Cc: The IRSG <[email-masked]>, ICNRG <[email-masked]>, "[email-masked]" <[email-masked]>, Dirk Kutscher <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [icnrg] Mirja Kühlewind's Not Ready on draft-oran-icnrg-qosarch-05: (with COMMENT)

Colin

On 10 Sep 2020, at 20:10, Mirja Kuehlewind <[email-masked]<mailto:[email-masked]>> wrote:

Mirja

On 10.09.20, 21:03, "Colin Perkins" <[email-masked]<mailto:[email-masked]>> wrote:

   Hi,

   Colin

On 10 Sep 2020, at 18:56, Mirja Kühlewind via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:

--
Colin Perkins
https://csperkins.org/<https://protect2.fireeye.com/v1/url?k=5c819f1b-0230447b-5c81df80-86e2237f51fb-13fcd39de1bf4da5&q=1&e=d0681c78-e1eb-4cd3-b8d3-dc0c516aee01&u=https%3A%2F%2Fcsperkins.org%2F>