Subject: [icnrg] IRSG ballot closed: <draft-irtf-icnrg-icn-lte-4g-08.txt> to Informational RFC

From: IESG Secretary <[email-masked]>
Date: Mon, 12 Oct 2020 05:35:13 -0700

The IRSG ballot for <draft-irtf-icnrg-icn-lte-4g-08.txt> has been closed. The
evaluation for this document can be found at
https://datatracker.ietf.org/doc/draft-irtf-icnrg-icn-lte-4g/

---

From: Colin Perkins <[email-masked]>
Date: Mon, 12 Oct 2020 20:40:27 +0100

> On 12 Oct 2020, at 13:35, IESG Secretary <[email-masked]> wrote:
> 
> The IRSG ballot for <draft-irtf-icnrg-icn-lte-4g-08.txt> has been closed. The evaluation for this document can be found at

Apologies for the slow progress with this draft. Having reviewed the ballot results and discussion, I’d suggest that there are two concerns.

The first is that the research contribution, and the experiments to be conducted, could be more clearly described. It would seem reasonable for the RG to experiment with running ICN protocols in different environments and over different link layers, to describe the systems and protocols being used in those experiments, and to document the goals of any such experiments, their results, and any lessons learned. However, it must be careful not to write drafts that can be interpreted as straying into the standards space. I understood some of the IRSG review comments as suggesting that this draft has got that balance wrong, and can be viewed as describing an approach to deploying ICN protocols in LTE networks, rather than documenting an experimental prototype to help us understand whether ICN protocols are deployable in that environment and what are the implications of doing so. 

Similar concerns may apply to other ICN-over-X documents.

Secondly, Shivan’s comments about privacy aspects are also important to consider. This draft should further characterise the privacy concerns and highlight any LTE-specific privacy implications of using ICN protocols. The group might also then consider if there’s scope for new work, and potentially new drafts, to more actively explore the privacy considerations of ICN protocols.

Regards,
Colin