Subject: Re: [icnrg] icnrg Digest, Vol 103, Issue 1

From: Ken Calvert <[email-masked]>
Date: Fri, 2 Oct 2020 12:58:48 -0400

> Hello ICNRG,
> IETF-109 is coming up in November.
> 
> Dave and I have been considering to arrange for an ICNRG Interim after the IETF-109 week, as we have done last time. We found it easier to avoid the busy IETF week and have more flexibility with respect to scheduling.
> 
> So, that could mean that we go for an online Interim with technical/researchy content in the week of November 23.
> 
> Let us know what you think (or if you have other preferences).
> 
> Best regards,
> 
> Dirk & Dave
> 
Yes to having a technical interim.
Not so much to having it Thanksgiving week (for me personally).  If it were Monday it might be possible.

KC

---

From: Cedric Westphal <[email-masked]>
Date: Fri, 2 Oct 2020 17:12:21 +0000

+1 with the Thanksgiving week issue (or is it -1?). It's a school holiday for the whole week where I live.

C.

From: icnrg <[email-masked]> On Behalf Of Ken Calvert
Sent: Friday, October 02, 2020 9:59 AM
To: [email-masked]
Subject: Re: [icnrg] icnrg Digest, Vol 103, Issue 1

Hello ICNRG,

KC