Subject: [icnrg] Draft interim meeting minutes

From: "Dirk Kutscher" <[email-masked]>
Date: Tue, 08 Dec 2020 20:53:28 +0100

Hello ICNRG,

thanks for another very interesting ICNRG meeting last week. Special 
thanks to all the presenters and to Marie-José for taking notes again!

Here are the draft meeting notes:

https://codimd.ietf.org/s/icnrg-interim-2020-12-031

The agenda table also has links to the different sections in the video 
recording (for those who were not able to attend live...).

Let us know if there is anything  we should add or change.

We will put in an agenda request for IETF-110, so the next meeting would 
likely by in the week of IETF-110.

Best regards,
Dirk and Dave

---

From: "Dirk Kutscher" <[email-masked]>
Date: Tue, 15 Dec 2020 16:04:24 +0100

We have uploaded the minutes:

https://datatracker.ietf.org/meeting/interim-2020-icnrg-04/materials/minutes-interim-2020-icnrg-04-202012011000-05

Best regards,
Dirk and Dave

On 8 Dec 2020, at 20:53, Dirk Kutscher wrote:

> We will put in an agenda request for IETF-110, so the next meeting 
> would likely by in the week of IETF-110.
>
> Best regards,
> Dirk and Dave
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg