Subject: Re: [icnrg] Agenda for Interim Meeting on 2020-12-01, 15:00 UTC

From: "Dirk Kutscher" <[email-masked]>
Date: Tue, 01 Dec 2020 12:57:11 +0100

Hi everyone,

a couple of notes:

* slight updates to the agenda (see below)
* we are still missing some presentation slides -- you can also upload 
them yourself to the datatracker: 
https://datatracker.ietf.org/meeting/interim-2020-icnrg-04/session/icnrg
* we still need a volunteer for taking meeting notes.

See you soon,
Dirk and Dave

ICNRG Online Meeting – 2020-12-01, 15:00 to 18:00 UTC
=====================================================

-   
[WebEx](https://ietf.webex.com/ietf/j.php?MTID=m1d469ad278f43523e688071aa7795e2b):
     <https://ietf.webex.com/ietf/j.php?MTID=m1d469ad278f43523e688071aa7795e2b>
-   [CodiMD](https://codimd.ietf.org/icnrg-interim-2020-12-031):
     <https://codimd.ietf.org/icnrg-interim-2020-12-031>
-   [Jabber](xmpp:[email-masked]?join):
     <xmpp:[email-masked]?join>

|     |                                           |                    | 
        |
|-----|-------------------------------------------|--------------------|--------|
| 1   | Chairs’ Presentation                      | Chairs             
| 05 min |
| 2   | Recap of Recent FLIC discussion           | Christian Tschudin | 
15 min |
| 3   | Broker-based Pub/Sub System for NDN       | Namseok Ko         | 
30 min |
| 4   | NDN-based Ethereum Blockchain             | Quang Tung Thai    | 
30 min |
| 5   | Producer Anonymity based on Onion Routing | Toru Hasegawa      | 
30 min |
| 6   | A Data-centric View on the Web of Things  | Cenk Gündoğan      
| 15 min |
| 7   | Other Business                            | all                | 
TBD    |

Remote Participation Tips
-------------------------

To convert from UTC to your own timezone, please visit:
<https://www.timeanddate.com/worldclock/>.

Please remember that all sessions are being recorded. Please also:

-   Ensure your video is off
-   Keep yourself muted unless you are speaking.
-   Use Webex chat only to join the mic queue
     -   “+q” adds you the the queue
     -   “-q” removes you from the queue
     -   Add your name and affiliation to the virtual bluesheet (the
         session Etherpad) via IETF Datatracker Meeting agenda
     -   Join the session Jabber room (see above)

On 25 Nov 2020, at 16:13, Dirk Kutscher wrote:

> Hello ICNRG,
>
> we have posted the agenda for our Tuesday meeting: 
> https://datatracker.ietf.org/meeting/interim-2020-icnrg-04/materials/agenda-interim-2020-icnrg-04-icnrg-01-02.html
>
> Two requests:
> 1. All presenters, please send us your slides on Monday.
> 2. We need a volunteer for taking notes (of the discussion) at the 
> meeting.
>
> Thanks,
> Dirk and Dave (chairs)
>
>
>
> ICNRG Online Meeting – 2020-12-01, 15:00 to 18:00 UTC
> =====================================================
>
> -   
> [WebEx](https://ietf.webex.com/ietf/j.php?MTID=m1d469ad278f43523e688071aa7795e2b):
>     <https://ietf.webex.com/ietf/j.php?MTID=m1d469ad278f43523e688071aa7795e2b>
> -   [CodiMD](https://codimd.ietf.org/icnrg-interim-2020-12-031):
>     <https://codimd.ietf.org/icnrg-interim-2020-12-031>
> -   [Jabber](xmpp:[email-masked]?join):
>     <xmpp:[email-masked]?join>
>
> |     |                                           |                 |  
>       |
> |-----|-------------------------------------------|-----------------|--------|
> | 1   | Chairs’ Presentation                      | Chairs          
> | 05 min |
> | 2   | Recap of Recent FLIC discussion           | TBD             | 
> 20 min |
> | 3   | Update on QoS Treatments Draft            | Anil Jangam     | 
> 20 min |
> | 4   | NDN-based pub/sub system                  | Namseok Ko      | 
> 30 min |
> | 5   | NDN-based Blockchain                      | Quang Tung Thai | 
> 30 min |
> | 6   | Producer Anonymity based on Onion Routing | Toru Hasegawa   | 
> 30 min |
> | 7   | A Data-centric View on the Web of Things  | Cenk Gündoğan   
> | 15 min |
> | 8   | Other Business                            | all             | 
> TBD    |
>
> Remote Participation Tips
> -------------------------
>
> To convert from UTC to your own timezone, please visit:
> <https://www.timeanddate.com/worldclock/>.
>
> Please remember that all sessions are being recorded. Please also:
>
> -   Ensure your video is off
> -   Keep yourself muted unless you are speaking.
> -   Use Webex chat only to join the mic queue
>     -   “+q” adds you the the queue
>     -   “-q” removes you from the queue
>     -   Add your name and affiliation to the virtual bluesheet (the
>         session Etherpad) via IETF Datatracker Meeting agenda
>     -   Join the session Jabber room (see above)
>
> For more information on remote participation, please view the
> Participant’s Guide at
> <https://www.ietf.org/how/meetings/109/session-participant-guide/>.
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: "Dirk Kutscher" <[email-masked]>
Date: Tue, 01 Dec 2020 14:31:35 +0100

Final agenda update -- please send slides if you haven't done so yet.

Best regards,
Dirk and Dave

-   

|     |                                                               |  
                   |        |
|-----|---------------------------------------------------------------|--------------------|--------|
| 1   | Chairs’ Presentation                                          
| Chairs             | 05 min |
| 2   | Recap of Recent FLIC discussion                               | 
Christian Tschudin | 15 min |
| 3   | Data-Centric Ecosystem for Large Scale Data-Intensive Science | 
Edmund Yeh         | 30 min |
| 4   | Broker-based Pub/Sub System for NDN                           | 
Namseok Ko         | 30 min |
| 5   | NDN-based Ethereum Blockchain                                 | 
Quang Tung Thai    | 30 min |
| 6   | Producer Anonymity based on Onion Routing                     | 
Toru Hasegawa      | 30 min |
| 7   | A Data-centric View on the Web of Things                      | 
Cenk Gündoğan      | 15 min |
| 8   | Other Business                                                | 
all                | TBD    |

On 1 Dec 2020, at 12:57, Dirk Kutscher wrote:

> |     |                                           |                    
> |        |
> | 2   | Recap of Recent FLIC discussion           | Christian Tschudin 
> | 15 min |
> | 3   | Broker-based Pub/Sub System for NDN       | Namseok Ko         
> | 30 min |
> | 4   | NDN-based Ethereum Blockchain             | Quang Tung Thai    
> | 30 min |
> | 5   | Producer Anonymity based on Onion Routing | Toru Hasegawa      
> | 30 min |
> | 7   | Other Business                            | all                
> | TBD    |
>