Subject: [icnrg] ICNRG meeting at IETF-110: call for contributions

From: "Dirk Kutscher" <[email-masked]>
Date: Tue, 09 Feb 2021 11:25:34 +0100

Hi ICNRG,

our online meeting is tentatively scheduled for Wednesday, 2021-03-10, 
12:00 – 14:00 UTC.

Please let the chairs know if you'd like to present something.

Thanks,
Dirk and Dave

---

From: "Dirk Kutscher" <[email-masked]>
Date: Fri, 26 Feb 2021 18:54:12 +0100

As we are progressing the agenda planning, here is a friendly reminder: 
please let us know if you are interested in agenda time.

Thanks,
Dirk and Dave

On 9 Feb 2021, at 11:25, Dirk Kutscher wrote:

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg