Subject: [icnrg] ICNRG vBeer Wedn Mar 10th, 19:00 CET

From: Börje Ohlman <[email-masked]>
Date: Wed, 3 Mar 2021 17:21:23 +0100

Hi Everyone,

After a year of working from home I think it is time for some social interactions, even if they still have to be via our screens.
So I’m arranging a virtual ICNRG beer after the IETF plenary next Wednesday Mar 10th, 19:00 CET. All you need to do is to get yourself some beers, a comfortable chair and an internet device.

I can set up a Teams session for this, but would prefer to use Zoom. So, is there anyone out there that have access to a paid Zoom that could help to set up a session? If so let me know asap.

Hope you all are well!

Looking forward to chat with you over a beer next week.

	Börje

---

From: "David R. Oran" <[email-masked]>
Date: Wed, 03 Mar 2021 11:26:08 -0500

On 3 Mar 2021, at 11:21, Börje Ohlman wrote:

> Hi Everyone,
>
> After a year of working from home I think it is time for some social 
> interactions, even if they still have to be via our screens.
> So I’m arranging a virtual ICNRG beer after the IETF plenary next 
> Wednesday Mar 10th, 19:00 CET. All you need to do is to get yourself 
> some beers, a comfortable chair and an internet device.
>
> I can set up a Teams session for this, but would prefer to use Zoom. 
> So, is there anyone out there that have access to a paid Zoom that 
> could help to set up a session? If so let me know asap.
>
I can use my MIT account I think, if nobody else steps up.

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

DaveO

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 3 Mar 2021 08:28:37 -0800

I am ok for that.

mjm

Marie-José Montpetit, Ph.D.
[email-masked]

From: David R. Oran <[email-masked]> <[email-masked]>
Reply: David R. Oran <[email-masked]> <[email-masked]>
Date: March 3, 2021 at 11:26:34 AM
To: Börje Ohlman <[email-masked]> <[email-masked]>
Cc: icnrg <[email-masked]> <[email-masked]>
Subject:  Re: [icnrg] ICNRG vBeer Wedn Mar 10th, 19:00 CET

DaveO

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 4 Mar 2021 09:24:48 +0100

Hi Marie-José,

Thanks for offering! If you send me the meeting details I can send out an invitation.

	Börje

PS.
Thanks to everyone else also offering to help out!

> On 3 Mar 2021, at 17:28, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> I am ok for that.
> 
> mjm
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> From: David R. Oran <[email-masked]> <mailto:[email-masked]>
> Reply: David R. Oran <[email-masked]> <mailto:[email-masked]>
> To: Börje Ohlman <[email-masked]> <mailto:[email-masked]>
> Cc: icnrg <[email-masked]> <mailto:[email-masked]>
>> > [email-masked] <mailto:[email-masked]>
>> > https://www.irtf.org/mailman/listinfo/icnrg <https://www.irtf.org/mailman/listinfo/icnrg>
>> 
>> DaveO
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/icnrg <https://www.irtf.org/mailman/listinfo/icnrg>
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/icnrg <https://www.irtf.org/mailman/listinfo/icnrg>

---

From: Nacho Solis <[email-masked]>
Date: Mon, 8 Mar 2021 14:18:18 -0800

I'm going to try to join and say hi.  If I can't make it, assume I'm having
a vBeer with fond memories.

Nacho

-- 
Nacho - Ignacio Solis - He/Him/His - [email-masked]