Subject: [icnrg] ICNRG meeting at or around IETF-111?

From: Dirk Kutscher <[email-masked]>
Date: Sat, 05 Jun 2021 14:05:29 +0200

Hello ICNRG,

Dave and I wanted to solicit some opinions from the group regarding 
upcoming meetings.

What do you prefer:

* online meeting at IETF-111
* online interim before or after IETF-111
* online interim later, maybe co-located with ACM ICN-2021?

Other suggestions are welcome as well.

Also, if you have a preference for a meeting at or around IETF-111, 
please let us know in case you have suggestions for topics or 
contributions you want to offer.

Please reply to the group or to icnrg-chairs.

Thanks,
Dave and Dirk

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sat, 5 Jun 2021 05:24:08 -0700

No preference really but the colocation with ICN-2021 is always a good idea
:)

Marie-José Montpetit, Ph.D.
[email-masked]

From: Dirk Kutscher <[email-masked]> <[email-masked]>
Reply: Dirk Kutscher <[email-masked]> <[email-masked]>
Date: June 5, 2021 at 8:05:53 AM
To: ICNRG <[email-masked]> <[email-masked]>
Cc: [email-masked] <[email-masked]> <[email-masked]>
Subject:  [icnrg] ICNRG meeting at or around IETF-111?

Hello ICNRG,

What do you prefer:

   - online meeting at IETF-111
   - online interim before or after IETF-111
   - online interim later, maybe co-located with ACM ICN-2021?

Also, if you have a preference for a meeting at or around IETF-111, please
let us know in case you have suggestions for topics or contributions you
want to offer.

Thanks,
Dave and Dirk
_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg