Subject: [icnrg] Reminder: ICNRG Last Call on Ping and Traceroute Drafts

From: "David R. Oran" <[email-masked]>
Date: Wed, 05 Jan 2022 08:40:20 -0800

> We are issuing **ICNRG last call** on our other two instrumentation 
> drafts, Ping and Traceroute. These can be found in the usual data 
> tracker list, at
>
> https://datatracker.ietf.org/doc/draft-irtf-icnrg-icnping/
> and
> https://datatracker.ietf.org/doc/draft-irtf-icnrg-icntraceroute/
>
> Please review these in full and send comments to the mailing list.
>
> Given the holidays, we have an extended last call period, which will 
> close on **Friday January 14, 2022**.
>

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 10 Jan 2022 21:51:54 +0100

Thanks – some comments on both drafts:

The specs look complete to me – maybe one optimization for clarity: when describing the overall operation before the sections with the packet formats, would it make sense to explicitly say that this is relying on path steering (as a mechanism)?

Currently, we say "To this end, it is important to have a mechanism to steer consecutive ping echo requests for the same name towards an individual path. Such a capability was initially published in [PATHSTEERING]...".

Maybe just be more explicit about path steering?

Currently, path steering is also not listed as a normative reference – is that on purpose?

Dirk

On 5 Jan 2022, at 17:40, David R. Oran wrote:

>> We are issuing **ICNRG last call** on our other two instrumentation drafts, Ping and Traceroute. These can be found in the usual data tracker list, at
>>
>> Given the holidays, we have an extended last call period, which will close on **Friday January 14, 2022**.
>>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 14 Jan 2022 16:27:03 +0100

Hello all,

just a quick reminder: please have a look at these two drafts and share your comments, if any.

Thanks,
Dirk