Subject: [icnrg] call for contributions to ICNRG@IETF-113

From: Dirk Kutscher <[email-masked]>
Date: Tue, 01 Mar 2022 14:35:38 +0100

Hello ICNRG,

we are going to meet during the IETF-113 week
* on Friday, 25 March 2022, Afternoon Session I 12:30-14:30 UTC
* in Room Park Suite 3

As all meetings at IETF-113, this will be a hybrid meeting.

At this point, we are inviting presentation and discussion topics (you can present on-site or online).

Please contact Dave and me if you are interested to present/discuss something.

Looking forward to your contributions,

Dirk and Dave

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 07 Mar 2022 17:42:44 +0100

Hello,

we have a few slots left on the agenda – let us know if you want present something (either onsite or remotely).

Thanks,
Dirk and Dave

On 1 Mar 2022, at 14:35, Dirk Kutscher wrote:

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg