Subject: [Id-event] ID Event Discussion at IETF 96

From: Sarah Squire <[email-masked]>
Date: Thu, 14 Jul 2016 11:37:19 -0700

Is there an ID Event discussion planned at IETF 96? If so, where? If not,
let's put one together!

Sarah

Sarah Squire
Engage Identity
http://engageidentity.com

---

From: Sarah Squire <[email-masked]>
Date: Sun, 17 Jul 2016 08:57:15 -0700

We've decided to have an unsanctioned   breakfast BoF on Thursday morning.
We're meeting at 9am at the LA Cafe in the Intercontinental. Please join us!

---

From: William Denniss <[email-masked]>
Date: Thu, 21 Jul 2016 07:14:26 +0000

We have a table by the big glass windows in the side area.
On Sun, Jul 17, 2016 at 5:57 PM Sarah Squire <[email-masked]>
wrote:

> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>