Subject: [Id-event] Welcome the chairs and first action items

From: Phil Hunt <[email-masked]>
Date: Mon, 5 Dec 2016 10:30:17 -0800

I’d like to welcome our new chairs, Dick Hardt and Yaron Sheffer to the WG!  Thanks for agreeing to take this on!

Updates of note:

Mike Jones and I recently revised the SET draft and it is now ready for consideration for WG adoption:
https://tools.ietf.org/html/draft-hunt-idevent-token-07 <https://tools.ietf.org/html/draft-hunt-idevent-token-07>

During some of the informal meetings we had a lot of discussion around the distribution draft and its current data model for management of event feeds. There was also some more discussion on the OpenID RISC WG call about this. In order to move things forward, I would like to propose that the distribution draft (draft-hunt-idevent-distribution-01) be split into 2 documents:
*  Transmission - The foundational HTTP POST distribution method.
*  Feed Control - Defines how subscribers register for, update, and operationally manage feeds they are receiving.

From my perspective, the benefit of splitting out transmission is that we can move it forward as a WG document quicker and continue to work on the control plane requirements as a separate thread.

Chairs, can you call for consensus on:
1.  Adoption of SET Draft (https://tools.ietf.org/html/draft-hunt-idevent-token-07 <https://tools.ietf.org/html/draft-hunt-idevent-token-07>) as a WG draft

2.  Splitting the SET distribution draft into two drafts

Thanks!

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

---

From: Mike Jones <[email-masked]>
Date: Mon, 5 Dec 2016 19:40:16 +0000

Thanks, Dick and Yaron, for volunteering to serve the IETF community in this way.  I look forward to working with you!

                                                       -- Mike

From: Id-event [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Monday, December 5, 2016 10:30 AM
To: ID Events Mailing List <[email-masked]>
Subject: [Id-event] Welcome the chairs and first action items

Updates of note:

Mike Jones and I recently revised the SET draft and it is now ready for consideration for WG adoption:
https://tools.ietf.org/html/draft-hunt-idevent-token-07

Chairs, can you call for consensus on:
1.  Adoption of SET Draft (https://tools.ietf.org/html/draft-hunt-idevent-token-07) as a WG draft

Thanks!

Phil

@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]<mailto:[email-masked]>

---

From: Adam Dawes <[email-masked]>
Date: Mon, 5 Dec 2016 15:33:53 -0800

I strongly support splitting the distribution spec in two parts. I think
Google will be able to make good progress with an experimental RISC
implementation using the event token spec + basic transmission. This will
give us some valuable real world experience to guide use cases for feed
control and to firm up the event token and basic transmission specs.

On Mon, Dec 5, 2016 at 10:30 AM, Phil Hunt <[email-masked]> wrote:

> Mike Jones and I recently revised the SET draft and it is *now ready for
> consideration for WG adoption*:
> During some of the informal meetings we had a lot of discussion around the
> distribution draft and its current data model for management of event
> feeds. There was also some more discussion on the OpenID RISC WG call about
> this. In order to move things forward, *I would like to propose that the
> distribution draft (draft-hunt-idevent-distribution-01) be split into 2
> documents*:
> *  Feed Control - Defines how subscribers register for, update, and
> operationally manage feeds they are receiving.
>
> From my perspective, the benefit of splitting out transmission is that we
> can move it forward as a WG document quicker and continue to work on the
> control plane requirements as a separate thread.
>
> 1.  Adoption of SET Draft (https://tools.ietf.org/html/
> draft-hunt-idevent-token-07) as a WG draft
>
> www.independentid.com
> [email-masked]
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>
>

-- 
Adam Dawes | Sr. Product Manager | [email-masked] | +1 650-214-2410

---

From: Yaron Sheffer <[email-masked]>
Date: Tue, 6 Dec 2016 20:51:32 -0800

Thank you all for the warm welcome!

Dick and I are both traveling this week, we will connect when we're both 
back and decide on the next steps.

     Yaron

On 05/12/16 15:33, Adam Dawes wrote:
> I strongly support splitting the distribution spec in two parts. I 
> think Google will be able to make good progress with an experimental 
> RISC implementation using the event token spec + basic transmission. 
> This will give us some valuable real world experience to guide use 
> cases for feed control and to firm up the event token and basic 
> transmission specs.
>
> On Mon, Dec 5, 2016 at 10:30 AM, Phil Hunt <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     I’d like to welcome our new chairs, Dick Hardt and Yaron Sheffer
>     to the WG! Thanks for agreeing to take this on!
>
>     Updates of note:
>
>     Mike Jones and I recently revised the SET draft and it is _now
>     ready for consideration for WG adoption_:
>     <https://tools.ietf.org/html/draft-hunt-idevent-token-07>
>
>     During some of the informal meetings we had a lot of discussion
>     around the distribution draft and its current data model for
>     management of event feeds. There was also some more discussion on
>     the OpenID RISC WG call about this. In order to move things
>     forward, _I would like to propose that the distribution draft
>     (draft-hunt-idevent-distribution-01) be split into 2 documents_:
>     *  Feed Control - Defines how subscribers register for, update,
>     and operationally manage feeds they are receiving.
>
>     From my perspective, the benefit of splitting out transmission is
>     that we can move it forward as a WG document quicker and continue
>     to work on the control plane requirements as a separate thread.
>
>     1.  Adoption of SET Draft
>     (https://tools.ietf.org/html/draft-hunt-idevent-token-07
>     <https://tools.ietf.org/html/draft-hunt-idevent-token-07>) as a WG
>     draft
>
>     www.independentid.com <http://www.independentid.com>
>     [email-masked] <mailto:[email-masked]>
>
>
>
>
>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/id-event>
>
>
>
>
> -- 
> Adam Dawes | Sr. Product Manager [email-masked] 
> <mailto:[email-masked]> | +1 650-214-2410
>