Subject: [Id-event] Consenus :: Event Subject Types

From: Dick Hardt <[email-masked]>
Date: Fri, 1 Dec 2017 08:49:55 -0800

Do we specify a number of common subjects so that profiles can have a
standard mechanism?
See https://tools.ietf.org/html/draft-backman-secevent-token-02#section-2.2 for
examples

We will track results here: https://github.com/IETF-SecEvent/Drafts/issues/2
<https://github.com/IETF-SecEvent/Drafts/issues/1>

Discussion to be on the mail list as usual, not in the issue tracker!

---

From: Justin Richer <[email-masked]>
Date: Mon, 4 Dec 2017 18:55:27 +0000

Yes, we should lay out a set of common ones and clear guidance to make new ones. Namespace shouldn’t be a problem if each type controls its contents. 

 — Justin

> On Dec 1, 2017, at 4:49 PM, Dick Hardt <[email-masked]> wrote:
> 
> Do we specify a number of common subjects so that profiles can have a standard mechanism?
> See https://tools.ietf.org/html/draft-backman-secevent-token-02#section-2.2 <https://tools.ietf.org/html/draft-backman-secevent-token-02#section-2.2> for examples
> 
> We will track results here: https://github.com/IETF-SecEvent/Drafts/issues/2 <https://github.com/IETF-SecEvent/Drafts/issues/1>
> 
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event

---

From: Marius Scurtescu <[email-masked]>
Date: Thu, 7 Dec 2017 11:23:48 -0800

+1

I also think that defining a common set of types would be very useful.

Marius

On Mon, Dec 4, 2017 at 10:55 AM, Justin Richer <[email-masked]> wrote:

> Yes, we should lay out a set of common ones and clear guidance to make new
> ones. Namespace shouldn’t be a problem if each type controls its contents.
>
>  — Justin
>
> See https://tools.ietf.org/html/draft-backman-secevent-token
> -02#section-2.2 for examples
>