Subject: [Id-event] SecEvent meeting agenda items - urgent

From: Yaron Sheffer <[email-masked]>
Date: Fri, 2 Mar 2018 13:10:56 +0200

Hi everyone,

We're a bit late on this. Please let Dick and I know ASAP if you'd like 
a slot on the London meeting agenda.

Thanks,
     Yaron

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Fri, 2 Mar 2018 19:46:34 +0000

We should spend some time on Event Subject Types. Maybe we can spend some time on it early in the week, and present results on Friday?

-- 
Annabelle Richard Backman
Amazon – Identity Services

On 3/2/18, 3:12 AM, "Id-event on behalf of Yaron Sheffer" <[email-masked] on behalf of [email-masked]> wrote:

    Hi everyone,

    Thanks,
         Yaron
    
    _______________________________________________
    Id-event mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/id-event

---

From: Mike Jones <[email-masked]>
Date: Fri, 2 Mar 2018 19:54:55 +0000

I plan to do a short presentation on the status of the SET draft.  15 minutes should be sufficient.

				-- Mike

-----Original Message-----
From: Id-event <[email-masked]> On Behalf Of Yaron Sheffer
Sent: Friday, March 2, 2018 3:11 AM
To: SecEvent <[email-masked]>
Subject: [Id-event] SecEvent meeting agenda items - urgent

Hi everyone,

We're a bit late on this. Please let Dick and I know ASAP if you'd like a slot on the London meeting agenda.

Thanks,
     Yaron