Subject: [Id-event] rescheduled working meeting

From: Phil Hunt <[email-masked]>
Date: Tue, 20 Mar 2018 21:31:32 +0000

Due to some scheduling conflicts only a few could make it today. I also notice that the proposed time of 6PM for tomorrow is in the middle of the plenary.

Instead of the 6PM session, I would like to suggest we get together for lunch at the Fiamma restaurant(in the hotel) Wednesday at noon instead of 6PM

If that works, please confirm and I will cancel the 6PM session.

Thanks

Phil

Oracle Corporation, Identity Cloud Services Architect
@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Tue, 20 Mar 2018 21:44:19 +0000

That works for me.

--
Annabelle Richard Backman
Amazon – Identity Services

From: Id-event <[email-masked]> on behalf of Phil Hunt <[email-masked]>
Date: Tuesday, March 20, 2018 at 9:32 PM
To: ID Events Mailing List <[email-masked]>
Subject: [Id-event] rescheduled working meeting

Thanks

Phil

Oracle Corporation, Identity Cloud Services Architect
@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]<mailto:[email-masked]>

---

From: Anthony Nadalin <[email-masked]>
Date: Wed, 21 Mar 2018 10:51:53 +0000

WFM

From: Id-event <[email-masked]> On Behalf Of Phil Hunt
Sent: Tuesday, March 20, 2018 2:32 PM
To: ID Events Mailing List <[email-masked]>
Subject: [Id-event] rescheduled working meeting

Thanks

Phil

Oracle Corporation, Identity Cloud Services Architect
@independentid
www.independentid.com<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.independentid.com&data=04%7C01%7Ctonynad%40microsoft.com%7Ca9bd2963067c46decc2108d58ea9f98f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636571783050052768%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=nfJXcluz27ryBm%2Fv6jyFuAMwAX3SO%2B2TEETQbq6n19I%3D&reserved=0>
[email-masked]<mailto:[email-masked]>

---

From: Yaron Sheffer <[email-masked]>
Date: Wed, 21 Mar 2018 10:59:00 +0000

Not for me, but please have the meeting anyway. 

On March 21, 2018 10:51:53 AM GMT, Anthony Nadalin <[email-masked]> wrote:
>Due to some scheduling conflicts only a few could make it today. I also
>notice that the proposed time of 6PM for tomorrow is in the middle of
>the plenary.
>
>Instead of the 6PM session, I would like to suggest we get together for
>lunch at the Fiamma restaurant(in the hotel) Wednesday at noon instead
>of 6PM
>

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Wed, 21 Mar 2018 15:10:42 +0000

Since it was just the three of us today, do we still want to meet this evening?

Sent from my iPhone

On Mar 21, 2018, at 10:59 AM, Yaron Sheffer <[email-masked]<mailto:[email-masked]>> wrote:

On March 21, 2018 10:51:53 AM GMT, Anthony Nadalin <[email-masked]<mailto:[email-masked]>> wrote:
WFM

From: Id-event <[email-masked]<mailto:[email-masked]>> On Behalf Of Phil Hunt
Sent: Tuesday, March 20, 2018 2:32 PM
To: ID Events Mailing List <[email-masked]<mailto:[email-masked]>>
Subject: [Id-event] rescheduled working meeting

Thanks

Phil

_______________________________________________
Id-event mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/id-event

---

From: Phil Hunt <[email-masked]>
Date: Wed, 21 Mar 2018 15:14:28 +0000

No. Today’s lunch was because of the conflict due to the plenary this evening. 

Phil

> On Mar 21, 2018, at 3:10 PM, Richard Backman, Annabelle <[email-masked]> wrote:
> 
> On Mar 21, 2018, at 10:59 AM, Yaron Sheffer <[email-masked]> wrote:
> 
>>> www.independentid.com
>>> [email-masked]
>> [email-masked]