Subject: [Id-event] SecEvent IETF-101 agenda posted

From: Yaron Sheffer <[email-masked]>
Date: Tue, 6 Mar 2018 23:49:18 -0800

https://datatracker.ietf.org/meeting/101/materials/agenda-101-secevent

Let us know if you have any comments.

Thanks,

Yaron

---

From: Mayank Bhatnagar <[email-masked]>
Date: Sun, 18 Mar 2018 13:17:42 +0530

hi Yaron,
thanks for this agenda.

However is there any online webex kind of link where we can connect and
participate from remote.
Also what are the dates.

thanks & regards,
Mayank

On Wed, Mar 7, 2018 at 1:19 PM, Yaron Sheffer <[email-masked]> wrote:

> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>
>

---

From: Justin Richer <[email-masked]>
Date: Sun, 18 Mar 2018 10:37:40 +0000

Mayank,

Remote participation information for the entire IETF meeting is here:

https://ietf.org/how/meetings/101/remote/ <https://ietf.org/how/meetings/101/remote/>

Remote support is provided for all official working group meetings.

 — Justin

> On Mar 18, 2018, at 7:47 AM, Mayank Bhatnagar <[email-masked]> wrote:
> 
> hi Yaron,
> thanks for this agenda.
> 
> However is there any online webex kind of link where we can connect and participate from remote.
> Also what are the dates.
> 
> thanks & regards,
> Mayank
> 
> 
> On Wed, Mar 7, 2018 at 1:19 PM, Yaron Sheffer <[email-masked] <mailto:[email-masked]>> wrote:
> https://datatracker.ietf.org/meeting/101/materials/agenda-101-secevent <https://datatracker.ietf.org/meeting/101/materials/agenda-101-secevent>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/id-event <https://www.ietf.org/mailman/listinfo/id-event>
> 
>

---

From: Mayank Bhatnagar <[email-masked]>
Date: Sun, 18 Mar 2018 11:09:06 +0000

Thanks a lot Justin.

Regards,
Mayank

On Sun, Mar 18, 2018, 16:07 Justin Richer <[email-masked]> wrote:

> https://ietf.org/how/meetings/101/remote/
>